02-05-2017 11:37 AM
61 123
tools
  1. ecigg's Avatar
    Hey all,

    So I can't transfer files from my PC to my phone via USB. I tried USB debugging on/off. Tried different USB cables, different computers same thing. Tried reboot, battery pull, etc.

    I spoke with sprint chat they suggest installing the phone software onto my pc via the CD that came with the phone.
    hesham ebrahim likes this.
    01-09-2012 03:48 PM
  2. JayWill's Avatar
    Out of curiosity, are you pulling down your notification bar, clicking the "USB Connected" notification then clicking the "Connect USB Storage" button on that screen?
    01-09-2012 04:10 PM
  3. ecigg's Avatar
    Out of curiosity, are you pulling down your notification bar, clicking the "USB Connected" notification then clicking the "Connect USB Storage" button on that screen?
    I pull down the status bar, but nothing. It doesn't have the connect USB storage option . It used to work all the time.
    01-10-2012 08:19 AM
  4. oversteer325's Avatar
    I'd try two things.
    1: Remove the SD card if you have one and try connecting again.
    2: If you are running Windows, go to the start menu and type "Computer Management". Then go to Disk Management under Storage and see if the phone shows up as a drive connected to the computer. If it does you may have a drive letter conflict. Try right clicking on the phone and select "Change Drive Letter or Path". Change it to something that isn't taken and see if it shows up now.
    01-10-2012 08:34 AM
  5. JayWill's Avatar
    I pull down the status bar, but nothing. It doesn't have the connect USB storage option . It used to work all the time.
    I recall correctly, you have to have USB debugging checked to get the notification. You may have unchecked it.

    And yeah you may have a drive conflict. Have you added any devices to your computer recently?

    Sent from my SPH-D710 using Tapatalk
    01-10-2012 11:18 AM
  6. ecigg's Avatar
    I recall correctly, you have to have USB debugging checked to get the notification. You may have unchecked it.

    And yeah you may have a drive conflict. Have you added any devices to your computer recently?

    Sent from my SPH-D710 using Tapatalk
    Yea I checked on USB debugging - now all of a sudden I get the USB connected, but it says MTP-Connected? And when I click on it nothing happens. I did try different machines too, and I dont have a drive conflict checked that too.

    Spoke to soon doesnt recognize it being connected after reboot
    01-10-2012 12:14 PM
  7. ecigg's Avatar
    Spoke to soon rebooted and doesnt recognize being connected VIA USB
    01-10-2012 12:31 PM
  8. louie2701's Avatar
    Did you go under "Wireless Networks" setting and choose USB?
    01-10-2012 12:35 PM
  9. error4o4's Avatar
    1) WITHOUT usb connected, go to settings, wireless and networks,then USB utilities.

    2) Choose connect storage to PC

    3) connect cable

    4) wait a sec

    5) once more with the android guy now on screen connect to mass storage.

    6) the windows side of your PC should inquire what do you want to do with these 2 new drives.

    7) dance
    01-10-2012 06:25 PM
  10. ecigg's Avatar
    1) WITHOUT usb connected, go to settings, wireless and networks,then USB utilities.

    2) Choose connect storage to PC

    3) connect cable

    4) wait a sec

    5) once more with the android guy now on screen connect to mass storage.

    6) the windows side of your PC should inquire what do you want to do with these 2 new drives.

    7) dance


    Wish I could say that worked. The computers don't recognize the device even connected. I press connect storage to PC and it says "attention USB is connected. Remove the cable". Driving me crazy...should I just completely wipe the phone?
    01-11-2012 09:33 AM
  11. ahmedrobles's Avatar
    Hello guys. I am having kind of the same problem. The usb symbol would not go out when the usb is not connected. The pc will not recognize the phone. I also have pda net and it would not connect from the pc either. I cleaned the phone usb connection with alcohol and a vaccum(with the battery removed,the phone off and the phone in vertical position to avoid alcohol going into the phone) but no luck. It was working fine before. Can it be software related??? Will let you know what i find....
    01-11-2012 09:53 AM
  12. ecigg's Avatar
    Hello guys. I am having kind of the same problem. The usb symbol would not go out when the usb is not connected. The pc will not recognize the phone. I also have pda net and it would not connect from the pc either. I cleaned the phone usb connection with alcohol and a vaccum(with the battery removed,the phone off and the phone in vertical position to avoid alcohol going into the phone) but no luck. It was working fine before. Can it be software related??? Will let you know what i find....
    Well, looks like we are screwed. I just did a hard reset. Nothing . Talked with Samsung and Sprint support and said I have a bad phone!! I did love this phone... not now.
    01-11-2012 11:00 AM
  13. error4o4's Avatar
    Try installing samsung kies drivers maybe? I already had these installed before this phone so maybe thats it.
    01-11-2012 05:51 PM
  14. Darby003's Avatar
    I have the new Galaxy II from Sprint. When I plugged it into computer the computer won't recognize or find a driver. How do I download my info to computer.
    Or my music on phone won't download to my cars HDD storage like my EVO did. I tried the USB choices & nothing works.
    01-11-2012 07:14 PM
  15. jfs101's Avatar
    Did you try Kies Air? It works very well for me. You can transfer your files over your wifi network using a web browser.

    Sent from my GT-I9100 using Tapatalk
    01-11-2012 07:31 PM
  16. error4o4's Avatar
    Maybe this photo will help

    Be sure you DO NOT connect the USB cable to the phone till it tells you to. !!!!!!
    01-11-2012 08:20 PM
  17. ecigg's Avatar
    Did all of that nothing. Took it to the Sprint store and new one will be here on Friday .

    I don't want to use Kies air. Even though its pretty slick I prefer the faster USB transfer over wirless.
    01-11-2012 08:52 PM
  18. error4o4's Avatar
    Did all of that nothing. Took it to the Sprint store and new one will be here on Friday .

    I don't want to use Kies air. Even though its pretty slick I prefer the faster USB transfer over wirless.
    That really sucks, at least its getting replaced! My replacement phone was worlds better than my first , hopefully you'll get the same luck! (Mine had ridiculous sound issues via headphones.)
    01-12-2012 09:40 PM
  19. Sole07's Avatar
    I had a similar problem. I read on another forum to try to clean the micro usb slot with a soft brush and alcohol very gently. Tried that a it worked for me.
    01-12-2012 09:53 PM
  20. ecigg's Avatar
    That really sucks, at least its getting replaced! My replacement phone was worlds better than my first , hopefully you'll get the same luck! (Mine had ridiculous sound issues via headphones.)
    I hope for the same too. I love the phone, but stuff like this can drive you crazzzzy!
    01-13-2012 03:32 PM
  21. bobvanjr's Avatar
    Is it normal to have to go through all those steps to get it to connect normally? That's what I have always had to do and I thought it was ridiculous. I never had an option in the pull down notification bar to connect usb.

    Mine WILL connect after the 79 steps that no normal person should have to do to get it to work. My Evo would just connect and that was it.

    I can see why people prefer iOS over Android sometimes.
    01-14-2012 04:44 AM
  22. error4o4's Avatar
    Is it normal to have to go through all those steps to get it to connect normally? That's what I have always had to do and I thought it was ridiculous. I never had an option in the pull down notification bar to connect usb.

    Mine WILL connect after the 79 steps that no normal person should have to do to get it to work. My Evo would just connect and that was it.

    I can see why people prefer iOS over Android sometimes.
    Its the first Android i've owned that has done this. Also it is the first Samsung I have owned.

    so that may be saying the cause.
    01-14-2012 09:54 AM
  23. mfsanso's Avatar
    I've had both these problems. A: The phone cannot be recognized by my computer (even though it was the day before) and B: once I pull the charger, the phone still thinks its charging.

    My experiences:
    A: I doubt this is a universal cause to the USB mounting issues and that this "solution" (if you'll let me call it that) will fix all instances of this problem, but I too scoured the forums and found nothing. I hope this helps.

    I'm a scientist and have access to an exploratory microscope and fine tweezers. I took a look inside my USB port after cleaning it "blind" with alcohol/Q-tip/Tweezers and found it to be pretty clean. There was a tiny piece of copper (likely a pin) that had been mashed down and looked obviously out of place. I saw the pin had a twin on the other end of the port so I tried to straighten the pin with the tweezers and ended up breaking it off. Keep in mind, this was all done under a microscope. I was petrified that I had complete broken the port but when I tried connecting it to my PC, it was instantly recognized like the good old days.

    Very strange. Maybe worth a try? Maybe I'm too late and you've replaced the phone? Let me know what comes of it.

    B: After cleaning the port and powering my phone back up only to see that cleaning did not resolve the "am I charging or not" issue, I powered back down, pulled the battery, and bent the USB pin adapter away from the back of the phone towards the front. After powering back up, it worked fine. I've had to do this twice now with my phone so I assume this isn't a permanent fix but if you don't have insurance and are facing replacing the phone at full price, its worth a try.
    06-27-2012 09:09 AM
  24. the_d00b's Avatar
    I am having a very similar issue to the ones mentioned above. I am using a Samsung Captivate Glide from AT&T. I have had the phone for probably about a month now and it was working fine up until recently with me being able to hook up to my laptop to transfer stuff.

    Now I am getting the same issues with the MTP-Initialization and noting happening when I drop the window shade down and press the USB icon. I have gone into the wireless setting and met with the same problems above where it will tell me to disconnect my USB after pressing the connect button. I also do the opposite and nothing pops up.

    I did have the misfortune of having the casing to my USB cord broken open. I did try to fix it and it still recognizes it enough to charge it but I cannot connect to the PC. Would having my cable broken open cause any issues like this?

    Edit: Once I got home I dug out my USB cable for my old phone, plugged it in and got it to connect fine. Probably should have realized the cable was the problem when i noticed it broken in my bag. But I wanted to ask in case cause I noticed it was still able to charge the phone.
    07-03-2012 01:35 PM
  25. the_d00b's Avatar
    Back with more questions.

    So my previous post explained the issues I was having regarding it connecting to my PC. I traded USB cables and all seemed good, both the drives popped up without issue.

    About a week ago I started having troubles again. I can still connect my phone to my PC but when it connects I can only get one drive to pop up and not the other. I played around in the computer manager to try to change drive letters and it wasn't having it. I kept getting this error message that said the manager needed to be refreshed and then to restart everything which didn't help. Tried updating the drivers and my machine kept saying everything was up to date. Next I just flat out uninstalled and reinstalled the drivers with fingers crossed. No luck.

    Does anyone have any suggestions with out me having to move/redirect files and paths on my phone? Are there any updates I am not aware of or am I just failing a stupid check somewhere?
    07-17-2012 02:43 PM
61 123
LINK TO POST COPIED TO CLIPBOARD