Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default Extremely slow browsing after el29?

    My browsing speed was never EXCELLENT before the update, but after the update they are excruciatingly slow and painful! Webpages take more than 2 min to load. I tried to run a speedtest, but it times out. I have 4-5 bars. I updated profile and PRL and pulled battery and let sit for 3 min. I have cleared all cache/cookies. Is this a known issue? Any suggestions?

    Sent from my SPH-D710 using Tapatalk
  2. #2  

    Default Re: Extremely slow browsing after el29?

    Have you tried clearing dalvik-cache?
    [How-To] Rooting LS670ZVH
    Installed ZVH by mistake? Use simple update.zip to revert to ZVD / Froyo
  3. Thread Author  Thread Author    #3  

    Default

    Sorry to be naive, but can I clear it on a NON-rooted phone? If so, how can I do it. . . I tried Googling it.

    Sent from my SPH-D710 using Tapatalk
  4. #4  

    Default Re: Extremely slow browsing after el29?

    I am also experiencing the same issues slow browsing. I clean the cache, History and anything else I can find I rebooted, I check for PRL updates and still slow browser. No matter if I am in cell (3G or 4G ) or wireless
  5. #5  

    Default Re: Extremely slow browsing after el29?

    Quote Originally Posted by Marley View Post
    Sorry to be naive, but can I clear it on a NON-rooted phone? If so, how can I do it. . . I tried Googling it.
    Probably not.

    Is it just the browser that is slow or are all network apps slow?

    Is it possible this is a Sprint network problem? Does the same problem happen with WiFi?

    Have you done a ##72786# reset and let the phone reprovision?
    [How-To] Rooting LS670ZVH
    Installed ZVH by mistake? Use simple update.zip to revert to ZVD / Froyo
  6. #6  
    kalel114's Avatar

    Posts
    39 Posts
    Global Posts
    40 Global Posts

    Default Re: Extremely slow browsing after el29?

    Same issue. It will just time out. I have trouble getting connected with the Market as well. This is over WiFi.
  7. #7  

    Default Re: Extremely slow browsing after el29?

    Quote Originally Posted by kalel114 View Post
    Same issue. It will just time out. I have trouble getting connected with the Market as well. This is over WiFi.
    I've noticed this as well and I have emails with pictures that hang on loading messages and don't ever come up. After I exit out and try later they show.
  8. #8  

    Default Re: Extremely slow browsing after el29?

    I have also seen inconsistent browsing issues. Sometimes it seems fine, other times it craps out. Doesn't matter if it is on Sprint data or over WiFi either.
  9. #9  
    kalel114's Avatar

    Posts
    39 Posts
    Global Posts
    40 Global Posts

    Default Re: Extremely slow browsing after el29?

    I'll post this here as well.

    My issue: When using the web, it will time out and not connect. The same thing happens to the Market. I will sometimes get the Unable to Connect page.

    Temporary Solution: The only way I have found to "fix" it is to not use WiFi. Switching it off seems to help it connect. Or I can use WiFi, but when it times out, I have to toggle WiFi off and then back on again. This works for a while and then I have to toggle it off and on again, because it will eventually time out.

    I have know idea why this is happening, but it all started after the update.
  10. #10  

    Default Re: Extremely slow browsing after el29?

    First thing I would try is ##72786# reset. This will clear your provisioning info and reprovision. Your android user data will not be affected.
    1) get your MSL - in adb shell or terminal type (case sensitive)
    Code:
    getprop ril.MSL
    2) open the phone dialer and press ##72786#
    3) enter the MSL when it is asking you for data entry
    4) let the phone reboot and perform provisioning

    Second thing to try, if you are able to, boot into custom recovery (ie CWM) and wipe cache and dalvik-cache
    [How-To] Rooting LS670ZVH
    Installed ZVH by mistake? Use simple update.zip to revert to ZVD / Froyo
  11. #11  

    Default Re: Extremely slow browsing after el29?

    Has anyone heard anything regarding this, browsing is definitely irritating now. Even on wi-fi & 4G. It wasn't broken, I shouldn't have fixed it with the update...
  12. #12  
    fofjjsr's Avatar
    Android4life

    Posts
    918 Posts
    Global Posts
    919 Global Posts

    Default

    Quote Originally Posted by Samsmalls View Post
    Has anyone heard anything regarding this, browsing is definitely irritating now. Even on wi-fi & 4G. It wasn't broken, I shouldn't have fixed it with the update...
    Opposite happened to me. Stuff loads faster and network speeds have INCREASED in areas the speeds use to suck.

    Sent from my Samsung Epic 4G Touch
    Droid Eris -> HTC EVO -> S2 -> S3 -> Note 2 -> S4 -> Note 3 -> S5
  13. #13  

    Default Re: Extremely slow browsing after el29?

    Did you try any profile updates, data refreshes ect... What I wouldn't do to have my device back to normal it's terrible now. The green "up" arrow lights up much longer than the orange "down" arrow in the task bar now, & it even times out now???
  14. #14  

    Default

    My browsing seems pitifully slow as well after the update. It was pretty snappy before. I will try profile and prl update and see if that does anything.

    Sent from my SPH-D710 using Xparent Cyan Tapatalk

Posting Permissions