Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Foxfi issue: Timing out with screen timeout

    I just started using Foxfi, which is a great ay to circumvent Sprint charging the 30$ tethering fee. However, when I set up my Foxfi hotspot, it automatically times out with the screen. Normally, I'd want my screen to be off while it broadcasts, but I'm not sure if that's how it works. Currently I'm using KeepScreen to keep the screen on while using Foxfi, but is there a better way to go about doing this? I'd really like for Foxfi to run while the screen is off, if possible. Thanks for any help.
  2. #2  

    Default Re: Foxfi issue: Timing out with screen timeout

    No help to your situation, but my FoxFI works with both the GSII screen on and off... there must be something else affecting it?
  3. #3  

    Default

    Must be something in your settings. I would suggest that you uninstall and reinstall. Maybe, that might fix the problem. There isn't anything wrong with my foxfi timing out, sreen on or screen off, works perfect.

    Sent from my SPH-D710 using Tapatalk
  4. Thread Author  Thread Author    #4  

    Default Re: Foxfi issue: Timing out with screen timeout

    Thanks all. With your replies, it let me know that there was a problem with my set up, so I started uninstalling apps that may be interfering and a battery saver app was killing apps on screen timeout, even though I instructed it not to. Now I'm all fixed. Thanks you guys.
  5. #5  

    Default Re: Foxfi issue: Timing out with screen timeout

    do you have any kind of task killers installed on your phone?
  6. #6  

    Default Re: Foxfi issue: Timing out with screen timeout

    I have an issue with foxfi.

    I deleted it because it was running all the time. Well now even though I deleted it, there's two applications of it running all the time and I cut find the root folder to delete them!

    Help!

Posting Permissions

B