1. MerpsMom's Avatar
    My Epic develops amnesia occasionally. I assign a ringtone to each family member and have one default for all others.

    Why in the world does it change them?? I've had to reinstate them probably half a dozen times since December. I'm not pulling the battery or resetting to factory, so I just don't get it.
    03-21-2012 05:48 PM
  2. srkmagnus's Avatar
    Download Rings Extended from the Play store and use it to assign ring tones. Set the tones normally and you'll get the option to use Rings Extended -- that has seemed to work for me in the past with other devices experiencing the same issue.
    03-22-2012 09:26 AM
  3. dsoto's Avatar
    I had an HTC evo 3d with the same issue. Kept getting replacements with the same issue. So I got my phone swapped for an epic touch and still had the same issue. I replaced my memory card and it was fixed. All my ringers were on my memory card. After all those exchanges for different phones it was just a bad memory card.
    03-28-2012 06:25 AM
  4. maluminse's Avatar
    Same problem overall.
    03-30-2012 06:37 PM
  5. skyo12's Avatar
    My Epic develops amnesia occasionally. I assign a ringtone to each family member and have one default for all others.

    Why in the world does it change them?? I've had to reinstate them probably half a dozen times since December. I'm not pulling the battery or resetting to factory, so I just don't get it.
    That's weird, do you have a ringtone assigned to a particular group of contacts that may overlap your family members? If you do, you have to set that group to default ringtone before it would work correctly.
    04-03-2012 02:38 PM
LINK TO POST COPIED TO CLIPBOARD