1. mandyd78's Avatar
    Hey there just got the samsung galaxy s II a week or so ago. Just bow realizing my Voicemail doesn't work. I just get a text telling me to call a number. Is this something I can did somehow and can fix? Or is it just a sprint issue? Any help would be appreciated :-)

    Sent from my SPH-D710 using Tapatalk
    03-26-2012 04:28 PM
  2. mandyd78's Avatar
    Umm sorry for the typos.

    Sent from my SPH-D710 using Tapatalk
    03-26-2012 04:29 PM
  3. treotraveler's Avatar
    Hey there just got the samsung galaxy s II a week or so ago. Just bow realizing my Voicemail doesn't work. I just get a text telling me to call a number. Is this something I can did somehow and can fix? Or is it just a sprint issue? Any help would be appreciated :-)

    Sent from my SPH-D710 using Tapatalk
    Disable "Handle All Messages" in your third party messaging app.....
    03-26-2012 04:59 PM
  4. JayWill's Avatar
    Disable "Handle All Messages" in your third party messaging app.....
    If this isn't the cause of the problem (which it often is but not always), try the things laid out in this post ...

    Voicemail problems
    03-27-2012 11:49 AM
  5. jfs101's Avatar
    This is happening to me as well... Thought it was a glitch from my carrier. Gonna hit those links to see if I can solve thus problem.

    Sent from my GT-I9100 using Tapatalk
    03-27-2012 11:53 AM
  6. lasercomp's Avatar
    I had the same issue when I installed gosms pro. You need to disabled le third party messaging in the settings and then need to reactivate the voicemail on the phone. You have to send a text to sprint with some codes. I forgot the exact text. This will resolve the issue. Sorry I wasn't more clear.
    03-27-2012 03:18 PM
  7. ScandaLeX's Avatar
    I had the same issue when I installed gosms pro. You need to disabled le third party messaging in the settings and then need to reactivate the voicemail on the phone. You have to send a text to sprint with some codes. I forgot the exact text. This will resolve the issue. Sorry I wasn't more clear.
    I had this same issue going on with GoSms. After disabling 3rd party msg everything worked fine for a few days. Eventually removed GoSms & still have the same problem.
    03-27-2012 05:09 PM
  8. lasercomp's Avatar
    You need to send that text to register with sprint's voicemail.
    03-27-2012 10:46 PM
  9. Ed_Strong's Avatar
    If this isn't the cause of the problem (which it often is but not always), try the things laid out in this post ...

    Voicemail problems
    That how my voicemail problem was fixed... thanks to JayWill72

    Go to the link and follow his steps!
    03-28-2012 09:42 AM
  10. mandyd78's Avatar
    Thanks so much. I had previously used go sms, but it was uninstalled at the time. I probably could have fixed it if I would have known about the setting. Anyway, I tried sending the codes to sprint vm (after using help menu on sprint vm) but it didn't work. I ended up having to do a factory reset. All is well now. :-) thanks for the replies.
    03-29-2012 06:40 PM
LINK TO POST COPIED TO CLIPBOARD