08-17-2016 05:10 PM
37 12
tools
  1. hellohihowdy's Avatar
    I have the official Samsung car dock for the Galaxy S II Epic 4G Touch (Sprint).

    And every time I put my phone in the car dock, it automatically starts Car Mode, which I hate. I have to then swipe from the top of the screen and then it gives me the option to disable Car mode. I have to do this EACH and EVERY time I put my phone in the car. Is there a way to permanently disable Car mode so I don't have to do this all the time? I spoke to Samsung reps already and they say there isn't. A sprint rep suggested it may be possible to alter the pins on the charge port because this is what tells the phone to go into car mode as opposed to just being charged by a regular home charger. Does anyone have any info about this?

    Also, if for some reason I HAVE to live with Car Mode, is anyone else experiencing the problem I'm having that there is no audio being played from any application when it is in Car Mode? It wasn't always this way but I noticed somewhat recently this started happening. It won't even play any system sounds (won't even play the sounds in the Sound menu as I adjust the Media volume slider). And to be clear, this only happens when the charge port is connected to the phone. The moment I disconnect the car dock from the phone, sound returns. And the instant I put the charger back in, sound goes away. The volume setting on the phone doesn't change at all. Anyone have this problem? And is there a fix?

    I do like this phone but the above 2 issues drive me nuts. If only I could get these resolved, everything would be perfect! I appreciate any help with the above.

    Thanks.
    04-12-2012 12:24 PM
  2. Floridadomer's Avatar
    For the sound have you tried going to settings, dock settings and make sure the Audio output mode is checked?

    I posted a very similar post awhile back and it seemed that there was no way around the Car Mode.
    I ended up buying Car Home Ultra and made it the default.

    Hope this helps!
    hellohihowdy likes this.
    04-12-2012 01:14 PM
  3. hellohihowdy's Avatar
    About the sound, I double-checked and Yes, the Audio Output mode is checked.

    And Car Home Ultra is an app? If so, do you think I could make it default, but somehow set the program to not start automatically? So in essence, it's like my phone is always in "regular" mode.

    Do you think that's possible to do?
    04-12-2012 01:23 PM
  4. JayWill's Avatar
    04-12-2012 02:08 PM
  5. hellohihowdy's Avatar
    JayWill72 - that app works great! Thanks a million! Hopefully, others who hate the Car Mode will find this thread too!

    Floridadomer - the sound issue I fixed by actually un-checking the "Audio Output mode" box. Thanks for pointing me in that direction! Now it's able to play sounds again even in Car Mode.

    Thanks everyone for the help! I can go on liking my phone again!
    Paul Barns likes this.
    04-12-2012 02:59 PM
  6. hellohihowdy's Avatar
    ack.. trying to unsubscribe from this thread, but looks like i can't without leaving a reply.

    thanks again everyone for the help!
    04-12-2012 03:03 PM
  7. OgeGOon's Avatar
    I love you !!! Your post is the first hit on Google and it solves my problems: the two very same as yours: no sound when docked and this boring, useless "car mode" with the original Samsung Car Dock.
    07-21-2012 03:12 AM
  8. luca anstasi's Avatar
    I don't understand how you use the app can someone help?
    08-05-2012 02:57 PM
  9. niteyknight's Avatar
    Hi guys,

    I have never docked my device and still it goes in the drive mode. Can you help me out?
    08-10-2012 03:42 AM
  10. patrao_n's Avatar
    Hi guys,

    I have never docked my device and still it goes in the drive mode. Can you help me out?
    I would grab some compressed air and clean out the USB port at the bottom. You also should hit the cord with some air. While your at it check for being pins. Its going into that made because two of the pins are. Making a connection. It thinks its a dock when you use your charger. Is it the stock charger you are using?

    sent from my BAD A$$ Epic touch
    08-10-2012 07:27 AM
  11. niteyknight's Avatar
    I am using the charger provided with the phone...
    08-12-2012 10:46 PM
  12. lukenath's Avatar
    The car mode is enabled automatically because at some point in the past
    you went to Menu->Car Home->Settings->Bluetooth Starts Car Home->Whatever your bluetooth device is selected.

    So, unselect that device, and car mode (car home) will no longer start automatically when
    you successfully pair with your bluetooth.
    10-04-2012 07:32 PM
  13. gvyruz's Avatar
    hello there..this link is no more available and I'm still having the problem in disabling the car mode...can you suggest any other solution for this prob? thank you..
    10-25-2012 11:25 PM
  14. Klyf's Avatar
    pliz help....i wana cry...the car mode wont burge!!!

    - - - Updated - - -

    pliz help....i wana cry...the car mode wont burge!!!

    - - - Updated - - -

    pliz help....i wana cry...the car mode wont burge!!!
    11-30-2012 07:43 AM
  15. Edgar Suazo's Avatar
    thanks so much JayWill72..u saved my life...the link dose not work but the app is still in the playstore i just downloaded and installed it.i bought a atrix hd and it came with a free vehicle navigation mount and every dam time i mounted it i got that anoying car mode screen bullsh*t.i dont use the mount on my car i mounted it on my computer desk and now with this app im able to have it mounted in landscape mode without the anoying car mode.now i can use it like a regular dock and do whatever i want on the phone..its perfect for playin computer games and having my phone on the dock displayin cheats or anythin else relevant to whatever it is im doin
    02-27-2013 12:59 AM
  16. drk65's Avatar
    The "Dock No-Op" app, available in the Google Play store, will also accomplish the goal of not going into Car or Desktop Dock mode. I've been using it for a month or so without any issues. I use it for Desktop mode and have chosen to use "Car Dock Home v3" when docke in my car, as it offers some very nice customization features, making it far better and more flexible than the stock Car Dock mode. Good Luck!

    Dock No-Op - https://play.google.com/store/apps/d...=search_result

    Car Dock Home v3 - https://play.google.com/store/apps/d...FyaG9tZTMiXQ..
    02-27-2013 11:50 AM
  17. BoredandTattooed's Avatar
    Settings, manage apps, all apps, find car mode app,click, click disable.. presto
    02-27-2013 03:45 PM
  18. drk65's Avatar
    Settings, manage apps, all apps, find car mode app,click, click disable.. presto
    BoredandTattooed... I'm all set with my configuration... However, for those who might want to try the above recommendation on their Epic 4G Touch, I suggest you advise which exact App (by name) you suggest they locate int he "All" listing, because I don't believe it can be found and/or disabled in that location on this (stock, non-rooted) phone. If it can be accessed, I don't see where. Looking forward to your advice.
    02-28-2013 03:29 PM
  19. djnicro14's Avatar
    Someone please help, I got a samsung galaxy rush...... not to long ago , like 40 min ago my phone automatically went to car mode, I dont know hpw! It gets annoying though... the sound is just aggravating idk how to shut off the sound either please help !!!
    03-23-2013 07:57 PM
  20. E4GTUser94's Avatar
    Someone please help, I got a samsung galaxy rush...... not to long ago , like 40 min ago my phone automatically went to car mode, I dont know hpw! It gets annoying though... the sound is just aggravating idk how to shut off the sound either please help !!!
    When mine was doing this I took it into Sprint and the guy went into app manager and deleted Voice, which has car mode.... so try that it worked for me.

    Sent from my SPH-D710 using Tapatalk 2
    03-26-2013 03:31 PM
  21. OlayBlade's Avatar
    Hi,

    I have JUST had this problem, was bugging me for hours for my Galaxy Note.
    There is no way to disable it, I just took the battery out restarted it, did this several times as it didn't work the 1st time.

    Make sure you have insurance as a back up!

    The only modes on the phone are normal and airplane mode.
    05-14-2013 11:34 AM
  22. dakeb's Avatar
    Best solution is to install a car mode app that is actually useful. iBOLT Dock'n Drive 2.2 is free on the play store, and it has the ability to automatically switch on bluetooth and switch off wifi when docked. You can customise the screen with large buttons for your preferred nav programme, music programmes, or direct dials. It has USB to charge it and connect it to your stereo but I prefer to use Bluetooth which handles both music and calls from the phone to the speakers. Leave your GPS on, Android doesn't allow automatic switching anymore but it doesn't drain the battery.

    The other apps mentioned above don't seem to support Jellybean and later, so are a bit hit or miss unless you are still on Gingerbread or ICS.
    09-11-2013 09:19 AM
  23. Gbsa's Avatar
    If your talking about the vlingo based voice command app I went into settings-apps manager-voice command and disabled it. No longer even shows up in my app drawer unless I enable it again.

    Sent from my galaxy tab sch i800
    09-11-2013 03:21 PM
  24. dakeb's Avatar
    If your talking about the vlingo based voice command app I went into settings-apps manager-voice command and disabled it. No longer even shows up in my app drawer unless I enable it again.

    Sent from my galaxy tab sch i800
    You can do that, but a galaxy note 1 fitted to a Samsung oem dock will still bring up the car dock menu which had to be turned off every time. it's hard wired in, you can't disable it. Best to replace it with something better in that case.



    Sent from my GT-N7000 using Tapatalk 2
    09-11-2013 04:08 PM
  25. Gbsa's Avatar
    You can do that, but a galaxy note 1 fitted to a Samsung oem dock will still bring up the car dock menu which had to be turned off every time. it's hard wired in, you can't disable it. Best to replace it with something better in that case.



    Sent from my GT-N7000 using Tapatalk 2
    Well that must be very annoying

    Sent from my galaxy tab sch i800
    09-11-2013 04:54 PM
37 12
LINK TO POST COPIED TO CLIPBOARD