Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Notification tones stop working randomly HELPP

    Hey guys. I got my epic 4g a week ago and put ics in straight out of the box.

    My main complaint is that all my notifications (other then my phone ringtone) just stop working after the phone being on for a while. I can't pinpoint what is triggering it but all I an say is it is beyond annoying. In order to get them working again I have to restart the phone until the next time it happens.

    If anyone knows or has a fix or is experiencing the same issues please share.

    Thanks in advance
  2. #2  
    Sn1per 117's Avatar
    Flashaholic

    Posts
    233 Posts
    ROM
    PACman

    Default

    That's a bug in ics. When you end a call, don't exit out of that screen, instead wait for it to disappear on its own. Supposedly to get them back you can actually just make a call, end it, and let it disappear again.

    Sent from my SPH-D710 using Tapatalk
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default

    Thanks. I will give that I try.
    I hope they are working on a fix because this is pretty annoying
  4. #4  
    ScandaLeX's Avatar

    Posts
    485 Posts
    Global Posts
    11,176 Global Posts
    ROM
    Stock

    Default Re: Notification tones stop working randomly HELPP

    Quote Originally Posted by Sn1per 117 View Post
    That's a bug in ics. When you end a call, don't exit out of that screen, instead wait for it to disappear on its own. Supposedly to get them back you can actually just make a call, end it, and let it disappear again.

    Sent from my SPH-D710 using Tapatalk
    What if you don't have ICS? More times than not, I don't get any audible notifications.
  5. #5  

    Default Re: Notification tones stop working randomly HELPP

    they are reporting on fd24 newest ics leak that its been fixed.....
  6. #6  
    DirkBelig's Avatar

    Posts
    1,294 Posts
    Global Posts
    1,439 Global Posts
    ROM
    Stock

    Default Re: Notification tones stop working randomly HELPP

    Quote Originally Posted by movi3king View Post
    Hey guys. I got my epic 4g a week ago and put ics in straight out of the box.
    In other words, you took a perfectly functioning phone and immediately put on a leaked ROM that wasn't meant for general public consumption and has a well-known bug in it regarding notifications and you wish to complain about it? Hokay.

    Up next: A guy who bought a Mini Cooper and stuffed a big-block V8 engine into it and isn't happy with his gas mileage.
    "The OnePlus One is such a big black slab of power that if you dropped it down in the middle of a pack of monkeys, they'd start using weapons." - Dirk Belligerent.
    Devices: 64GB OnePlus One, 32GB Nexus 5, 16GB Nexus 7 (2013), 16GB Nexus 4, ASUS Transformer TF101, Kindle Fire, HP TouchPad (CM7)
  7. #7  

    Default

    Quote Originally Posted by ScandaLeX View Post
    What if you don't have ICS? More times than not, I don't get any audible notifications.
    I'm in the same boat. When I don't notice them I check my volume under settings and the slider for notifications is all the way to the left. I can't figure out what makes it do that but it's annoying
  8. Thread Author  Thread Author    #8  

    Default

    I updated to ics fd24 I needed to do full restore because I was having problems but all seems to be running smooth. I would recommend going that route to fix issues.
  9. #9  

    Default

    My phone is all stock and it does this with the volume after i end a call.
  10. Thread Author  Thread Author    #10  

    Default

    Hmm. I would try this update unless you feel more comfortable waiting for ics to be released by ur carrier.

Posting Permissions