1. lasercomp's Avatar
    Hi, is there a setting that will only allow my wofi to connect to hotspots that I've already configured to connect? Sometimes I'm sitting on a red light and I'm connected to some hot spot and it kills my google nav if its in the middle of rerouting. Any suggestions? I'm not rooted. Thank you.
    04-24-2012 11:24 AM
  2. JayWill's Avatar
    Menu > Settings > Wi-Fi, hit the Menu button and select Advanced. Then uncheck the Network notification box.
    04-24-2012 12:25 PM
  3. lasercomp's Avatar
    I have that option unchecked but it still seems to connect to open hotspots on its own. It doesnt notify me that there are open networks which is what unchecking that setting does but it still does automatically connect to things.
    04-24-2012 07:13 PM
  4. DirkBelig's Avatar
    That's really weird and doesn't sound right. Do you have any apps installed that may be set to auto-connect to open access points?
    04-24-2012 08:40 PM
  5. lasercomp's Avatar
    I have lots of apps installed and can't really tell if any of them are doing this. Just to clarify, if I have the network notification unchecked in the network settings and I come across an open network that I've never connected to, my phone shouldn't automatically try to connect to it? Mine seems to want to connect to anything open. Like a dirty *****. Lol.
    04-25-2012 02:33 PM
  6. DirkBelig's Avatar
    Have your phone call me, please.
    04-25-2012 02:38 PM
  7. duddy23b's Avatar
    I'm not sure if qualify to comment but when I want Wi-Fi off I uncheck advanced notification box but also uncheck the box above that says Wi-Fi that usually works because the phone goes back to 3G or 4G
    04-25-2012 06:47 PM
LINK TO POST COPIED TO CLIPBOARD