Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default instagram not compatable with my device???

    I tried to install instagram on my epic touch and it now says not compatible with my device. Wtf?????
  2. #2  

    Default Re: instagram not compatable with my device???

    hrmmmmm thats odd, works on mine.........
  3. #3  
    Sn1per 117's Avatar
    Flashaholic

    Posts
    233 Posts
    Carrier
    PACman

    Default

    Have you changed your dpi?

    Sent from my SPH-D710 using Tapatalk 2
  4. #4  
    thenameisnigel's Avatar

    Posts
    1,450 Posts
    Global Posts
    1,460 Global Posts
    Carrier
    Stock

    Default

    Quote Originally Posted by moonoverparma00 View Post
    I tried to install instagram on my epic touch and it now says not compatible with my device. Wtf?????
    Just clear the cache and data in the play store and try again out uninstall play store and let it upgrade to it again

    Sent from my SPH-D710 using Android Central Forums
  5. #5  

    Default Re: instagram not compatable with my device???

    Works fine for me. Did you reboot the phone and try the app again?
  6. #6  

    Default Re: instagram not compatable with my device???

    Downloaded just fine for me too.
  7. #7  

    Default Re: instagram not compatable with my device???

    works fine first app i downloaded when i opened my new phone couple of weeks ago.
  8. #8  

    Default Re: instagram not compatable with my device???

  9. #9  

    Default Re: instagram not compatable with my device???

    I was able to download it fine, but the first picture I shared from my gallery came out as a solid black box. Not sure how to fix it and am afraid to do another picture. Any ideas?
  10. #10  

    Default Re: instagram not compatable with my device???

    Quote Originally Posted by moonoverparma00 View Post
    I tried to install instagram on my epic touch and it now says not compatible with my device. Wtf?????

Posting Permissions