Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  
    mcwheeler's Avatar

    Posts
    44 Posts
    Global Posts
    96 Global Posts

    Default WiFi turning on sporadically

    Anybody have an issue with Wifi turning on by itself? I have the network notification off, I don't know what's up. Thanks
  2. #2  
    Dark_Knight2's Avatar
    Banned

    Posts
    1,716 Posts
    Global Posts
    1,719 Global Posts

    Default

    Wifi shouldnt be turning on without you activating it in the pulldown menu or inside settings.

    Sent From A Rotary Phone
  3. #3  

    Default Re: WiFi turning on sporadically

    I have the same problem. Started with razr IC update
  4. #4  
    Dark_Knight2's Avatar
    Banned

    Posts
    1,716 Posts
    Global Posts
    1,719 Global Posts

    Default

    Quote Originally Posted by majroberts View Post
    I have the same problem. Started with razr IC update
    Razr ICS? Wrong forum. Your looking for the Motorola Razr Forums

    Sent From A Rotary Phone
  5. #5  

    Default Re: WiFi turning on sporadically

    My WiFi is turning on spontaneously on my Evo 4g. I received a message on my Evo from Sprint several weeks ago informing me that using WiFi (where available) rather than the Sprint network "would improve battery life". It seemed to start happening after a recent software update. Perhaps Sprint is trying to decrease use of internet on its network by automatically turning on WiFi ? I cannot determine how to stop this automatic turning-on of WiFi.
  6. #6  

    Default Re: WiFi turning on sporadically

    In answer to my own question, above, it appears that Sprint included a "Sprint Connections Optimizer" feature during its recent update. This feature, if checked, will allow the phone to periodically scan for WiFi and connect to it, preferentially, if WiFi is detected. Sprint claims this saves battery charge and allows data transfer during phone calls. It can be disabled as follows: Settings > Wireless & Networks > Mobile NETWORKS (NOT Mobile Network)> Automatic Connections: there,uncheck the box at the top of the screen that says "Sprint Connections Optimizer". In my experience, my battery was draining faster while connected to my WiFi network at home.
  7. #7  

    Default Re: WiFi turning on sporadically

    Thanks for you feedback. It worked perfectly and you were correct, it was a Sprint Upgrade. When I am at work, I have no WiFi access so I use 4G. With wireless connecting itself, I would have wireless and 4G running at the same time....HUGE power drain. Thanks again for your feedback.
  8. #8  

    Default Re: WiFi turning on sporadically

    THANK YOU !!!!! It was driving me bonkers!!
  9. #9  

    Default Re: WiFi turning on sporadically

    My phone (Galaxy S2) is doing the same thing. But there is no option:
    Quote Originally Posted by rrtucson View Post
    It can be disabled as follows: Settings > Wireless & Networks > Mobile NETWORKS (NOT Mobile Network)> Automatic Connections: there,uncheck the box at the top of the screen that says "Sprint Connections Optimizer".
  10. #10  

    Default Re: WiFi turning on sporadically

    My s2 started randomly turning on the Wifi recently as well. I found the option to turn it off under

    Settings>Wireless and network>Mobile networks>Connections optimizer, and then I unchecked the box. So a slightly different place in the menu than the previous example for the Evo.
  11. #11  

    Red face Re: WiFi turning on sporadically

    Thank you for replying back with the answer! I was having my Wifi turn on sporadically as well, especially when I used my phone charger and put it on charge, all of sudden Wifi is on! But your answer really helped, THANKS!
  12. #12  

    Default Re: WiFi turning on sporadically

    Quote Originally Posted by rrtucson View Post
    In answer to my own question, above, it appears that Sprint included a "Sprint Connections Optimizer" feature during its recent update. This feature, if checked, will allow the phone to periodically scan for WiFi and connect to it, preferentially, if WiFi is detected. Sprint claims this saves battery charge and allows data transfer during phone calls. It can be disabled as follows: Settings > Wireless & Networks > Mobile NETWORKS (NOT Mobile Network)> Automatic Connections: there,uncheck the box at the top of the screen that says "Sprint Connections Optimizer". In my experience, my battery was draining faster while connected to my WiFi network at home.
    Oh. Thank you.Thank you. Thank you. Been driving me nuts. I'd have better 3G signal then wifi and it would connect to wifi. Hopefully this was what was causing my phone to act possessed too.

Posting Permissions