12-18-2016 09:10 AM
28 12
tools
  1. NismoZ's Avatar
    Since upgrading to ICS, I heard a bicycle bell sound twice last night. What might this be attached to?
    07-14-2012 01:30 PM
  2. mrcminnesota's Avatar
    My assumption is that one of your notification and/or ringtones is not compatible with ICS. I found that my gmail ringtone (which used to be knock knock) only did "one" knock.
    07-14-2012 01:33 PM
  3. aadelman's Avatar
    Mine came when the email client could not connect to my road runner account. It may be an error notification.
    07-14-2012 02:52 PM
  4. carole6m's Avatar
    that's the notification ringtone of the email app. you can change it in email settings.
    07-14-2012 03:36 PM
  5. NismoZ's Avatar
    I've looked through the phone sound settings, Samsung email settings and Gmail settings. Can't seem to find it.
    The gmail settings have my default ring, and the sound plays correctly when an email arrives. There is no sound setup with my samsung email client.
    07-14-2012 07:51 PM
  6. carole6m's Avatar
    I've looked through the phone sound settings, Samsung email settings and Gmail settings. Can't seem to find it.
    The gmail settings have my default ring, and the sound plays correctly when an email arrives. There is no sound setup with my samsung email client.
    open your email app, go to account settings, tap on your email account, scroll down, Notification settings--->Select ringtone
    Linda Martin2 likes this.
    07-14-2012 10:26 PM
  7. NismoZ's Avatar
    open your email app, go to account settings, tap on your email account, scroll down, Notification settings--->Select ringtone
    Fantastic, thanks...
    07-15-2012 11:56 AM
  8. Janice Kambarn's Avatar
    You are wrong and right about the bicycle bell sound. Yes, it is one of the selections one can make for their email account. But it also rings randomly even when it is not the one selected. It drives me crazy hearing it on my Tab 2, some days it is constant, like today, which is why i've ended up here. I've searched to find out its wereabouts, to no avail.
    08-30-2013 01:10 PM
  9. Stryke_the_Orc's Avatar
    Just go to media/audio and delete the file. Pretty sure it's got bell in the name.

    Slithering from the nether regions of a twisted mind and tarnished soul
    08-30-2013 10:51 PM
  10. Leonard Bates's Avatar
    I went tbrough the complete registration process to help all you people out. My girl friend almost threw myphone out the window over that stupid bell noise. I stumbled acrossed it last nigbt by accident and tbank god cahse it was driving me nuts too. In your email go to settings, then under priority delivery you will find a sound called postman that's the damn bell. Lol if you have any questions do 't asm me cause i'm tired of the dam bell. Anyways good luck.
    01-30-2014 07:08 AM
  11. Vicki e's Avatar
    I have the note 3. I have spent a great deal of time putting in my email settings so it won't ring. Going under priority mail and stopping notifications will only do it for priority mail, not all mail. Go to settings, application manager, downloaded, "email notifier". Click on that and remove the notification check.
    03-30-2014 09:23 AM
  12. Vicki e's Avatar
    Settings, application mgr, downloads, email notifier, click on that and uncheck?
    03-30-2014 09:25 AM
  13. moalta's Avatar
    I have the same problem. I have done the steps you suggest but find no "email notifier"after going to application manger, downloaded. I believe I am getting it when I receive email from my live.com account but there is no settings for this account available to me via my Galaxy S3. Thanks.
    05-07-2014 12:28 PM
  14. Nikki van Coller's Avatar
    I had the same problem and it was not my email or messages.... FINALLY opened everything that could have a notification and it turned out to be messenger... I HOPE! Just did it, so I hope to never hear that stupid ring again!!!
    07-22-2014 09:58 AM
  15. melnorman's Avatar
    Thanks,
    it sorted it out, my missus was going nuts too.
    10-01-2014 08:51 AM
  16. nontechie mama's Avatar
    I went into the Sound settings of my Samsung Galaxy Avant and selected "email," and then looked into my email address. Sure enough, it was set on Postman AKA annoying bicycle bell sound. It is now on Silent. And I no longer feel like I am going schizo.
    Max Sommers likes this.
    11-06-2014 08:33 AM
  17. Barbara Reese's Avatar
    Thank you for the posts. I had the same problem after an email update. I noticed that the GMAIL icon was different. I read a post on how to go to the email settings and uncheck the Notifications box. It is really annoying to get an update that turns on a sound that is not one that you selected.
    12-06-2014 12:02 AM
  18. Max Sommers's Avatar
    I tried that. Went to email - settings. The only options are Display, Default Display, Priority Sender Settings, Spam Adresses and Delay email sending.

    No mention of notifications whatsoever.
    01-06-2015 03:38 AM
  19. Max Sommers's Avatar
    I went to Settings, application mgr, downloads - there is no email notifier
    01-06-2015 03:44 AM
  20. Max Sommers's Avatar
    Yaaaay! That was it! My sanity is no longer threatened. Why in the name of Beelzebub's testicles can they not put all the notification settings in the same place?
    01-06-2015 03:47 AM
  21. hotdjdave's Avatar
    I think I remember on my Blackberry, I could go to each sound in the sound settings and see what app was associated with it and turn them on and off from there - much easier than trying to go to each app. My daughter says her iPhone is the same way. Would be nice if it was that way using Android - just go to each sound and turn on or off the sound for each associated app.
    01-16-2015 11:02 AM
  22. s2hjt's Avatar
    Just done that, It seems to have worked. If so thanks good job H.
    01-28-2015 05:51 PM
  23. sunshark's Avatar
    Gidday, dumb IT bloke from OZ here- If I can fix that damned postman bell, you'll b able to as well. Here's what I did: On my main screen I have 'email', 'Gmail' & 'messenging' apps (or whatever they are known by in the IT world lol). I went with the 'email' one first-1. press the email app 2. Go down the far left and press the button which brings up a list of things [search/folders/sort by/view mode/font size/settings 3. press 'settings' 4.Then I had a couple of user names for me come up under 'General Preferences-added accounts' 5. I touched the first account and then it brought me into 'common settings' 6. scroll down to 'notification settings' 7. you will see 'select ringtone' 7. press this option 8. and there it is- the dreaded 'postman whistle' 9. I changed this ringtone to 'silent' 10. All good now. Repeat for other 'added accounts until you hunt down the postman11. If you can't find the postman on the 'email' app, then repeat the procedure for Gmail & messaging apps. Hope this helps!
    07-02-2015 03:20 PM
  24. Tim Miltz's Avatar
    I hear you Max. My wife has been going bananas due to that bicycle sound.

    "Honey it's the NSA pinging your phone to get access to the microphone " - I said jokingly.

    Nope - it's that silly postman alert. ugh.

    By the way Max - seeing you have your name and pic all up front?

    I decided upon seeing your post and your face to do the same.

    Indeed - I want to see a global society emerge such that people CAN be up front - no frills- 'this is me' etc.

    No kidding, I actually wrote this post MOSTLY to say that one point Max...

    I looked at your pic with your name and said- this person has integrity.

    This person is truly willing to put themselves forward (photo) to the world.

    Then I said- that's the kind of world I want to live in

    Thanks so much everyone as well - my wife can now sleep.

    P.S. Max - love your photo there - you have a keen balance between seriousness and humor- epic tragi-comedic expression
    06-09-2016 12:33 PM
  25. mark krebs's Avatar
    It's associated with the stock email application. I reset my phone and then I did not give the stock email application my email address and then the problem stopped. I just use the Gmail application instead.
    10-12-2016 05:31 PM
28 12
LINK TO POST COPIED TO CLIPBOARD