Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 41 of 41
Like Tree4Likes
  1. #26  

    Default Re: foxfi won't work with new 4.0.4 update today

    I just installed Foxfi on my Galaxy 2 and either I did something wrong or Sprint is not letting it work. My tablet recognizes Foxfi but keeps saying its looking for an IP address
  2. #27  

    Default Re: foxfi won't work with new 4.0.4 update today

    I was having the same problem with Foxfi not working with ice cream sandwich. I downloaded the new version 1.91.3 apx file from foxfi.com (FoxFi Installer) to my phone and had to follow the instructions on the foxfi website to install it and now it works perfect with ice cream sandwich on my droid 4. Thank you very much for you post.

    Installation instructions (for Sprint/AT&T Users):
    1. Make sure "Unknown Sources" is checked in phone Settings (under Applications or Developer).

    2. Tap on the following links to download the apk file for FoxFi.

    3. From phone notifications select the downloaded file. This will install FoxFi.


    FoxFi latest version: 1.91.3
  3. #28  

    Default Re: foxfi won't work with new 4.0.4 update today

    Quote Originally Posted by ppalmer320 View Post
    I was having the same problem with Foxfi not working with ice cream sandwich. I downloaded the new version 1.91.3 apx file from foxfi.com (FoxFi Installer) to my phone and had to follow the instructions on the foxfi website to install it and now it works perfect with ice cream sandwich on my droid 4. Thank you very much for you post.

    Installation instructions (for Sprint/AT&T Users):
    1. Make sure "Unknown Sources" is checked in phone Settings (under Applications or Developer).

    2. Tap on the following links to download the apk file for FoxFi.

    3. From phone notifications select the downloaded file. This will install FoxFi.


    FoxFi latest version: 1.91.3
    NOt to sound rude but this is a thread for Samsung Epic 4G Touch, not the Droid. The website says it will not work on this device. Have I missed something or was this a post meant to be somewere else?

    Sent from my SPH-D710 using Android Central Forums
  4. #29  

    Default Re: foxfi won't work with new 4.0.4 update today

    At this point, it's not gonna happen. It's simply taken too long for the app to be updated. Whatever Sprint did really worked for them.
  5. #30  

    Default Re: foxfi won't work with new 4.0.4 update today

    Quote Originally Posted by ppalmer320 View Post
    I was having the same problem with Foxfi not working with ice cream sandwich. I downloaded the new version 1.91.3 apx file from foxfi.com (FoxFi Installer) to my phone and had to follow the instructions on the foxfi website to install it and now it works perfect with ice cream sandwich on my droid 4. Thank you very much for you post.

    Installation instructions (for Sprint/AT&T Users):
    1. Make sure "Unknown Sources" is checked in phone Settings (under Applications or Developer).

    2. Tap on the following links to download the apk file for FoxFi.

    3. From phone notifications select the downloaded file. This will install FoxFi.


    FoxFi latest version: 1.91.3
    I think we're all able to get it to install, it just doesn't work since the ICS rollout.
  6. #31  
    DOOKJOY6869's Avatar

    Posts
    45 Posts
    Global Posts
    48 Global Posts
    ROM
    3.0.15-SPH-D710.FF18

    Default Re: foxfi won't work with new 4.0.4 update today

    Quote Originally Posted by Tsukiyomi View Post
    Not sure why you posted that, lol

    It's easy enough to install, it just doesn't work with the ICS update.
    My FoxFi works just fine with update, laptop sees it and will connect instantly. Used to use PadNet but for me it was a little laborious to deal with
    SAMSUNG GALAXY SII RUNNING ON ICS 4.04
  7. #32  
    Tyndall's Avatar

    Posts
    103 Posts
    Global Posts
    315 Global Posts

    Default Re: foxfi won't work with new 4.0.4 update today

    Quote Originally Posted by dookjoy View Post
    My FoxFi works just fine with update, laptop sees it and will connect instantly. Used to use PadNet but for me it was a little laborious to deal with
    Methinks you are mistaken, as even the FoxFi site acknowledges that since the update it has not worked for E4GT or GS3, so I do not see how it could be working for you after ICS update.....

    Installation instructions (for Sprint/AT&T Users):
    1. Make sure "Unknown Sources" is checked in phone Settings (under Applications or Developer).

    2. Tap on the following links to download the apk file for FoxFi.

    3. From phone notifications select the downloaded file. This will install FoxFi.

    FoxFi latest version: 1.91.3

    *Support for the new Galaxy S3 and the new ICS update for Epic Touch are being worked on. Should be compatible soon in a future update.
    Thanked by:
    DavidAg92 likes this.
  8. #33  

    Default Re: foxfi won't work with new 4.0.4 update today

    A) My SPH-D710, 4.0.4, s: D710.10 S.FH13 is NOT rooted.
    B) I live in the country so no 4g, 3G only for me
    C) have a pos Acer laptop
    D) Running the latest version of FoxFi connected through bluetooth DUN and surfing the web.

    Now obviously, living in the country and on 3g, I'm not surfing very quickly...but hopefully this will get me through as I begin to travel more throughout the year. As you can see in the pic I have my wifi off. Hope this helps others. Also on use Sprint!
    foxfi won't work with new 4.0.4 update today-2012-09-26-22.45.36.jpg
    Last edited by ggraham1; 09-26-2012 at 11:06 PM.
  9. #34  

    Default Re: foxfi won't work with new 4.0.4 update today

    Hey New to the forum, any way , I have the sprint 3d phone and did a update to android 4.0
    And Samsung galaxy note 10.1 tab, yesterday after much
    trying, installed the foxfi Bluetooth tethering and it actual works

    ---------- Post Merged at 08:59 AM ---------- Previous Post was at 08:59 AM ----------

    Hey New to the forum, any way , I have the sprint 3d phone and did a update to android 4.0
    And Samsung galaxy note 10.1 tab, yesterday after much
    trying, installed the foxfi Bluetooth tethering and it actual works
  10. #35  

    Default Re: foxfi won't work with new 4.0.4 update today

    Hello everyone hope I can put in what little I knowto make this a useful and fun site.
  11. #36  

    Default Re: foxfi won't work with new 4.0.4 update today

    I recently got my S3 updated and now the phone is screwed...i can't teether and at times the sms keep closing on its own..also it lags terribly now...
    I thought updates are for better performance but this looks like it is the reverse..hopefully samsung will look into all the feedbacks and do something abt this before they lose out to apple...
  12. #37  

    Default Re: foxfi won't work with new 4.0.4 update today

    I recently switched from and EVO 3D to Photon Q on Sprint and so far my laptop picks up the wifi signal, but it's having internet connection issues like everyone else seems to be having. Sigh, but PdaNet works flawless.

    Motorola Photon Q w/ ICS 4.0.4
  13. #38  

    Default Re: foxfi won't work with new 4.0.4 update today

    Odin one click to jelly bean and all of your problems with Foxfi are solved

    Sent from my SPH-D710 using Android Central Forums
  14. #39  

    Default Re: foxfi won't work with new 4.0.4 update today

    I have a SPH-D760 an wondering how you got jelly bean installed?
  15. #40  

    Default Re: foxfi won't work with new 4.0.4 update today

    Quote Originally Posted by Oleyeller View Post
    Odin one click to jelly bean and all of your problems with Foxfi are solved

    Sent from my SPH-D710 using Android Central Forums
    For the cell phone tinkering illiterate, if I root my phone running the new Jelly Bean update with this Odin one click, FoxFi will work?
  16. #41  

    Default Re: foxfi won't work with new 4.0.4 update today

    I have a samsung galaxy s4 n i cant conect the fox fi to my ps3 ..
Page 2 of 2 FirstFirst 12

Posting Permissions