1. LS14EVR's Avatar
    Just got my update to ICS. My biggest complaint right now is that SWYPE won't work. It says "Open of EnglishUS failed!"
    How can I fix this? The only one that works right now is the samsung keypad and it sucks.
    07-17-2012 12:32 PM
  2. gymgal1951's Avatar
    I had issues with swipe too, so I down loaded the app SlideIT from the google play. Works pretty good.

    Sent from my DROID RAZR using Android Central Forums
    07-17-2012 12:37 PM
  3. LS14EVR's Avatar
    I must not of been clearing the correct cach files. Finally went in and cleared them again in applications data and it's working.
    07-17-2012 01:09 PM
  4. ram5772's Avatar
    Clear data on swype app it worked perfectly on my moms phone which was giving her the same error
    07-17-2012 01:45 PM
  5. ravenas's Avatar
    I'm not getting access to either keyboard. Samsung or Swype. They are greyed out and can't be selected. Google Voice is all that's available. Nice going Sprint!
    07-17-2012 02:02 PM
  6. ubermatty's Avatar
    I'm not getting access to either keyboard. Samsung or Swype. They are greyed out and can't be selected. Google Voice is all that's available. Nice going Sprint!
    That's because they should both be automatically enabled. Do you see the little green checkmarks to the left of them?

    In any case, to verify, try this: When you're in some text box (e.g. SMS), ready to type, you should see the little keyboard in your notification bar. Pull down on your tray and it should have an option to "Select Input Method". Click on that, and should give you the options of which keyboard to use, along with a handy shortcut for the configuration settings.

    The greyed-out options kind of faked me out at first too, until I played around a little bit. But if this doesn't work, something else might be wrong. Try also clearing the cache and app data from the Applications menu, like mentioned earlier.
    stevieq, karyney and Julio Cruz1 like this.
    07-17-2012 02:37 PM
  7. DL8228's Avatar
    How do you clear the cache for the swype function to work?
    07-17-2012 09:16 PM
  8. enzomatic's Avatar
    Under Settings>applications, make sure All or Running is selected at top or it will not show in list, scroll down to swype, select it, select "clear cache". that is what worked for me.
    07-17-2012 10:31 PM
  9. CAMagain's Avatar
    I cleared out the cache and it's still no working. Any other suggestions please. BTW the SlideIT app records everything you type on your phone. I thought that was dangerous if you do mobile banking etc. so I uninstalled it.
    07-18-2012 09:57 AM
  10. carole6m's Avatar
    I cleared out the cache and it's still no working. Any other suggestions please. BTW the SlideIT app records everything you type on your phone. I thought that was dangerous if you do mobile banking etc. so I uninstalled it.
    clear data, not cache
    sakyh likes this.
    07-18-2012 10:11 AM
  11. CAMagain's Avatar
    Thank you, thank you, thank you!!!!!
    07-18-2012 10:31 AM
  12. frankyblike's Avatar
    yay i cleared my swype data and it works now thanks
    07-18-2012 04:03 PM
  13. superamoled's Avatar
    having the same problem. The "clear data" box is greyed out, so i cant select it. What should i do?
    07-18-2012 09:02 PM
  14. sakyh's Avatar
    "Clear Data" worked for me as well! Thanks!
    07-18-2012 11:47 PM
  15. stevieq's Avatar
    That's because they should both be automatically enabled. Do you see the little green checkmarks to the left of them?

    In any case, to verify, try this: When you're in some text box (e.g. SMS), ready to type, you should see the little keyboard in your notification bar. Pull down on your tray and it should have an option to "Select Input Method". Click on that, and should give you the options of which keyboard to use, along with a handy shortcut for the configuration settings.

    The greyed-out options kind of faked me out at first too, until I played around a little bit. But if this doesn't work, something else might be wrong. Try also clearing the cache and app data from the Applications menu, like mentioned earlier.
    Thanks.

    This fixed my issue.
    07-19-2012 04:50 PM
  16. Cobravision's Avatar
    I cleared out the cache and it's still no working. Any other suggestions please. BTW the SlideIT app records everything you type on your phone. I thought that was dangerous if you do mobile banking etc. so I uninstalled it.
    All of the keyboards issue that standard warning. It's not possible for any keyboard with word prediction to work without gathering what you type.
    07-19-2012 05:12 PM
  17. superamoled's Avatar
    having the same problem. The "clear data" box is greyed out, so i cant select it. What should i do?
    Okay, i think the phone needed some time to fully process the update. Along with Swype not working, i had a few apps that didn't work and appeared to be erased from my phone. I just did a restart and i was finally able to clear data. Those apps are back now also. I had performed a few restarts and battery pulls prior to this and got no results.
    07-19-2012 10:09 PM
  18. skriegerjr's Avatar
    All second party keyboard apps say that. It didn't save anything different than any other keyboard does!

    Sent from my rooted Samsung Galaxy SIII JB using Tapatalk 2
    11-25-2012 11:16 PM
LINK TO POST COPIED TO CLIPBOARD