Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  

    Default Anyone having luck with bluetooth?

    Having a terrible time either connecting or keeping anything available to pair. I've done a factory reset but when trying to pair with my car it keeps telling me I have incorrect pin and now with my headset it's saying the same thing even though it had been successfully paired before. This is why I ditched my Droid Incerdible - an update messed up my bluetooth. Anyone else experiencing this?
  2. #2  

    Default Re: Anyone having luck with bluetooth?

    I got it to pair with my samsung earpiece that is used in my btmate garage door opener. But it's kind of hit or miss and it gave me a bunch of errors at first. It won't connect to my SYNC though.
  3. #3  

    Default

    I have no issues. Actually I sat at work with my blue tooth connected all day and pre update it was disconnecting every hour or so. Might want to try in pairing and force stopping your blue tooth services then repair the device. Granted my headset is a Samsung so might be why it is working

    Sent from my SPH-D710 using Tapatalk 2
  4. #4  
    noshooz's Avatar

    Posts
    136 Posts
    Global Posts
    176 Global Posts

    Default Re: Anyone having luck with bluetooth?

    I haven't been able to pair with my MacBook or my iPod touch since the update.
  5. #5  

    Default Re: Anyone having luck with bluetooth?

    I'm getting more and more angry with every passing minute with this phone.
  6. #6  

    Default Re: Anyone having luck with bluetooth?

    anyone figure anything out?
  7. Thread Author  Thread Author    #7  

    Default

    Yes I figured it out. Went to Verizon and got a gs3. Paired to very first time and auto connects every time I get in my car. Wish I had a better answer for you but it needed Bluetooth to work in my car and couldn't mess around with it any longer.

    Sent from my SCH-I535 using Android Central Forums
  8. #8  

    Default Re: Anyone having luck with bluetooth?

    I've been fortunate to have bluetooth work alright. The only issue I have is streaming music through bluetooth causes the phone to restart after 17mins or so... Same thing happens when using bluetooth and phone for that period of time.
  9. #9  
    joe8617's Avatar

    Posts
    21 Posts
    Global Posts
    92 Global Posts

    Default Re: Anyone having luck with bluetooth?

    I'm also having this issue with my Plantronics M-20 bluetooth headset.
  10. #10  

    Default

    I have a blue ant q2 and have no issues, I'm running ff18 stock ota. Also pairs up fine with my un55d8000 TV.

    Sent from my Nexus 7 using Android Central Forums
    Thanked by:
  11. #11  

    Default Re: Anyone having luck with bluetooth?

    I had no problems setting up my BT earpiece or stereo earphones before or after the ICS upgrade. I uninstalled pretty much everything before I did the upgrade because of all the horror stories but I don't know if that was what did it for me.
  12. #12  

    Default Re: Anyone having luck with bluetooth?

    Mine works fine after the update. I have paired with several rental cars.
  13. #13  

    Default Re: Anyone having luck with bluetooth?

    No issues after getting back to a phone with GB.
  14. #14  

    Default Re: Anyone having luck with bluetooth?

    Since my ICS update, Bluetooth on my Sprint Galaxy S II Epic 4G Touch (SPH-D710) keeps connecting and disconnecting with my 2012 Honda CR-V. My wife's older Sprint HTC phone (non-ICS) is fine with the vehicle.
  15. #15  

    Default Re: Anyone having luck with bluetooth?

    I haven't had any disconnect issues, but I have had some audio issues in my car.

    I use the HandsFree built in to the stereo for my RAV-4 and also connect for music (A2DP) through a Blackberry Stereo Gateway. This worked flawlessly under GB, but with ICS and both devices connected, I get a warbly sound in the phone audio and occasional skips in the music audio. If I disconnect one, then the other works OK.

    Anyone know where to complain about this that might actually help get fixes?

Posting Permissions

B