Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree2Likes
  • 1 Post By dj ozone
  • 1 Post By Lisa Hinklek
  1. Thread Author  Thread Author    #1  

    Default Removing data roaming notification?

    I manually updated to ics last week and everything is running great except i get a notification (triangle with !) all the time! When i pull down the notification bar it says "data roaming. You have lost connection with server". This notification is up there all the time since the update and when i close it, it is back within a min. i can't figure out how to get it to stop. If i click on it, it takes me to the mobile networks menu with the only option being turning off 3g. Now that i think about it since the update my 3g doesn't stem to ever be used anymore, I didn't notice it because i use wigi out have 4g turned on.
    Any feedback would be appreciated!
  2. Thread Author  Thread Author    #2  

    Default Re: Removing data roaming notification?

    I guess nobody else is having this problem? Can anybody help me figure out how to get it to stop?
  3. #3  

    Default Re: Removing data roaming notification?

    I'm seeing the same thing, but only once a day in the morning after my phone has been on the charger all night. All of my roaming warnings are turned off and, like you said, tapping the warning just takes me to the screen where you can turn off 3G data.

    No idea how to stop it, as it doesn't make any sense based on my settings and usage. Annoying, but luckily I only see it once a day.
  4. #4  

    Default Re: Removing data roaming notification?

    I would first see if updating your Profile and PRL under system updates stops the notifications. If not, try unchecking everything in the Roaming Guard area in the settings settings menu. I did a quick Google search on the issue and it seems others have experienced the same thing even on different devices, but with no solutions that I could find. If what I suggested doesn't work you may want to dig into a Google search a bit deeper and see if anyone found a way to stop it.
  5. #5  

    Default Re: Removing data roaming notification?

    Check your roaming settings-

    Mode: set to auto
    Settings: all should be checked
    Guard: NO checks.

    Good luck : )
  6. Thread Author  Thread Author    #6  

    Default Re: Removing data roaming notification?

    Thanks for the feedback. I already updated prl, and profile a couple days ago. I had the roaming setting set how you suggested but had roaming guard set for international calls, i unchecked those, all we will see if that helps?
  7. #7  

    Default Re: Removing data roaming notification?

    Thanks. I've been having the same problem for a while now. I'll try these settings and see how it goes.
  8. #8  

    Default Re: Removing data roaming notification?

    Sprint reset my phone last night to get rid of this issues.(yeah right). I turned my phone on this morning and i got this showing up almost immediately. July 16th, the date of my phone was cripple by a brain freeze from an Ice Cream Sandwich!
    Must have ate it too fast.
  9. #9  

    Default Re: Removing data roaming notification?

    mine does this every few minutes, im going to revert back to gingerbread...i cant even use facebook because it makes my phone so hot i have to keep exiting out of apps
  10. #10  

    Default Re: Removing data roaming notification?

    Same message here too...
  11. #11  

    Default Re: Removing data roaming notification?

    Having the same issue, using it at home where I've never roamed before.
  12. #12  

    Default Re: Removing data roaming notification?

    Coming Sprint... We need help with this data roaming message that keeps popping up. It's like it's on viagra!
  13. #13  
    dj ozone's Avatar

    Posts
    67 Posts
    Global Posts
    701 Global Posts

    Default Re: Removing data roaming notification?

    Go to the data roaming chart...click on the right side of the limit bar and drag it up to like 10GB...that should delay the message being triggered until you use that much data...worked for me!
    Fuckey likes this.
  14. #14  
    thenameisnigel's Avatar

    Posts
    1,450 Posts
    Global Posts
    1,460 Global Posts
    Carrier
    Stock

    Default Re: Removing data roaming notification?

    Quote Originally Posted by Redraider1 View Post
    I manually updated to ics last week and everything is running great except i get a notification (triangle with !) all the time! When i pull down the notification bar it says "data roaming. You have lost connection with server". This notification is up there all the time since the update and when i close it, it is back within a min. i can't figure out how to get it to stop. If i click on it, it takes me to the mobile networks menu with the only option being turning off 3g. Now that i think about it since the update my 3g doesn't stem to ever be used anymore, I didn't notice it because i use wigi out have 4g turned on.
    Any feedback would be appreciated!
    Are you roaming?
  15. #15  

    Default Re: Removing data roaming notification?

    Good tip DJ..ozone . I followed your advice and upped the limit for the warning and so far so good.
    Thanks!
    Fuckey likes this.
  16. #16  

    Smile Re: Removing data roaming notification?

    this thread is really old this just in case if your still having problems this worked for me....
    go to your dialer and dial ##25327##
    and depending on your phone you might not have enter the last #
    anyways it will pull up a menu and then click on menu and clear or what it says for you
    lastly best of luck
  17. #17  

    Cool Re: Removing data roaming notification?

    This works for me increasing the data usage limit Thanks.
  18. #18  

    Default Re: Removing data roaming notification?

    This is the solution, it works for me.

    Sony Xperiz Z3
  19. #19  

    Default Re: Removing data roaming notification?

    how to do got it work? mine isn't working and it says "Connection problem or invalid MMI code"

    My device is Sony Xperia Z3 Compact

Posting Permissions