1. coachdvc's Avatar
    I just noticed recently that when I'm on a phone call (speaker or regular), and I get a text message to Handcent, I get the loud notification sound. It didn't used to happen before, and I don't know how to fix it?
    08-21-2012 07:34 AM
  2. DubSanchez's Avatar
    In Handcent go to settings/Notification settings/notification settings/Sound on call (Check it off)

    First see if the check mark is set on. That would likely be the culprit.

    If not, then I am not sure. sorry.
    08-21-2012 11:03 AM
  3. thenameisnigel's Avatar
    ICS does that in stock also. Its just a little bug.

    Sent from my SPH-D710 using Android Central Forums
    08-25-2012 02:30 AM
  4. cyberdman's Avatar
    Not only that, but you have to go in Settings > Application > Default Messaging and re-set it as default messaging app each time you get an Android or Handcent update. Even if it is already selected, you have to reset it. I always unset it, exit out of it, and then go in and set it again just to make sure. That should fix the issue for you.
    08-27-2012 10:50 AM
LINK TO POST COPIED TO CLIPBOARD