1. rlanza1054's Avatar
    Hi all,

    Recently upgraded to FH13.

    I went update my Epocrates app and I keep getting 'Error can't install to USB or sdcard'

    I clean both caches.

    I deleted the app totally. It would not install same error.

    Cleared from /data and dalvik.

    Same problem.

    I can restore the old version from a backup?

    Its happening with a few apps this is not the only app.

    I even ran 'fix permissions'

    I'm wondering if its the version of FH13 I used to upgrade.

    It came with CWM.

    Rob

    Rob sent this using Tapatalk on his SPH-D710
    09-21-2012 11:28 PM
  2. patrao_n's Avatar
    Sounds like you ran out of space? Do you have a ton of apps on your phone?

    sent from my BAD A$$ Epic touch
    rlanza1054 likes this.
    09-22-2012 12:52 AM
  3. rlanza1054's Avatar
    Sounds like you ran out of space? Do you have a ton of apps on your phone?

    sent from my BAD A$$ Epic touch
    Nope, plenty of space, tons of space actually.

    But I do have a ton of apps.

    Remember , this is only happening with a few apps, all others are installing correctly.

    I'm wondering if its the build I used to upgrade to FH13.

    It contained CWM, which most don't have.

    I'm running out of ideas and just might install stock factory and reformat the internal sdcard area.

    Rob


    Rob has sent this from his Nexus 7 using Tapatalk 2
    09-22-2012 08:47 PM
  4. GiantJay's Avatar
    The app might not be compatible the the build of ics and it might need to be updated did you have it on the fh13 uprooted build before?

    Sent from my Nexus 7 using Tapatalk 2
    09-22-2012 11:34 PM
  5. GiantJay's Avatar
    Scratch that I just installed it fine on my phone which is running a fh13 cyanogenmod beta.

    Sent from my Nexus 7 using Tapatalk 2
    09-22-2012 11:36 PM
  6. GiantJay's Avatar
    You must have done a Odin one click to root with custom recovery? Or are you running a custom rom?

    Sent from my Nexus 7 using Tapatalk 2
    09-22-2012 11:38 PM
  7. rlanza1054's Avatar
    You must have done a Odin one click to root with custom recovery? Or are you running a custom rom?

    Sent from my Nexus 7 using Tapatalk 2
    I'm finally fixed.

    I did end up reformatting my sdcard.

    But I also uninstalled upgrade and tried something else.

    Again working now.

    Seems I'm not the only one to encounter this situation.

    Thanks

    Rob

    Sent from my SPH-D710 using Tapatalk 2
    09-25-2012 10:20 AM
  8. TheBritton's Avatar
    What did you do to fix it? I'm having the same exact issue you described right now.
    01-25-2013 02:18 AM

Similar Threads

  1. Install ROM or wait for Android 4.0?
    By MChief0815 in forum HTC EVO 3D Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 01-19-2012, 03:17 AM
  2. Noob Help: How can I instal a new radio.
    By fearme90 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 12-17-2011, 09:36 PM
  3. help...I can't install ANY apps from the Market
    By pirarre in forum HTC EVO 4G
    Replies: 0
    Last Post: 04-14-2011, 10:43 AM
  4. can i install a kernel (kingz for uncapped FPS) on the stock rom?
    By whitehorse84 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 09-22-2010, 05:16 PM
  5. Replies: 3
    Last Post: 01-29-2010, 04:55 PM
LINK TO POST COPIED TO CLIPBOARD