Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Notification LED light not working AT ALL, even while charging.

    Today my fones LED for notifications stopped working. Usually when i charged it, it would be red, then turn blue when it was all charged, now it doesnt do it. So i decided to take the battery out hoping it would work again, when i turned it back on, it went to a screen i had never seen, it was a "ANDROID RECOVERY 3e" and it gave me different options *NOTE : when it went into this screen, the LED flashed a couple times color BLUE* so i chose "Reboot Device" and again the LED flashed blue and it rebooted, but it still did not work. it doesnt turn on for anything.

    I already bought the galaxy s3 and im waiting for it in the mail, but i want to fix this so that i can sell my s2. Any ideas? I would GREATLY appreciate the help.
  2. #2  

    Default Re: Notification LED light not working AT ALL, even while charging.

    Since you have a new S3 on the way, and you wanna sell the E4GT, I would try a factory reset.
    Oh Yeah?! Well, my mom thinks I'm cool!
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Notification LED light not working AT ALL, even while charging.

    IT WORKED! right on bro
  4. #4  

    Default Re: Notification LED light not working AT ALL, even while charging.

    Awesome. Glad it worked for you.
    Oh Yeah?! Well, my mom thinks I'm cool!
  5. #5  

    Default Re: Notification LED light not working AT ALL, even while charging.

    Mine does the same thing, and a factory reset did not fix it. Any other ideas?

Similar Threads

  1. GPS not working at all.
    By Draumo in forum Motorola Droid X
    Replies: 29
    Last Post: 05-03-2011, 04:58 PM
  2. GPS not working at all...HELP!!!
    By CaMelGuY1337 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 04-09-2011, 10:01 AM
  3. Any help?: 3G not working at all
    By fullmetal in forum Virgin Mobile Optimus V
    Replies: 6
    Last Post: 03-27-2011, 01:18 PM
  4. Factory reset not working at all!!
    By jman13183 in forum Motorola Droid
    Replies: 3
    Last Post: 03-09-2011, 06:07 PM
  5. Speaker not working at all
    By Lifendz in forum HTC EVO 4G
    Replies: 8
    Last Post: 01-16-2011, 08:26 PM

Posting Permissions

B