Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    vickers500's Avatar

    Posts
    2 Posts
    Global Posts
    19 Global Posts

    Default Speed dial not working after ICS update

    So I just noticed today that my speed dial isn't working after the ICS update (in addition to a few other annoying things about the update, such as a large portion of my custom dictionary being wiped out).

    I used to be able to just click on my dialer, click 2 and then click dial and it would start dialing. Now for some reason, instead of the phone dialing the number I set for it, it dials sprint customer care. It still brings up the number in the top, but I'd rather just click 2, then dial instead of clicking 2, click contact, dial.

    Did they remove the speed dial feature or is it still there? I haven't fiddled with my phones settings in quite a long time, so I don't remember where the speed dial option used to be, but I can't find it now. How do I set a full phone number to just a single number on the dial screen?
  2. #2  

    Default Re: Speed dial not working after ICS update

    I just set up the press-and-hold speed dial on mine and it works fine. I'm running the FH13 build of ICS.
  3. Thread Author  Thread Author    #3  
    vickers500's Avatar

    Posts
    2 Posts
    Global Posts
    19 Global Posts

    Default Re: Speed dial not working after ICS update

    How do you set that up?
  4. #4  

    Default Re: Speed dial not working after ICS update

    With the Dialer digit pad open, press the context menu button and choose "Speed dial setting". Tap the digit you want to set and select your contact.
  5. #5  

    Default Re: Speed dial not working after ICS update

    Same problem. We have Moto Razr M's and they upgraded today to 4.1. Speed dials are GONE. No way to reset either. I try pushing on the number on dial pad; nothing.

Similar Threads

  1. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 11:25 AM
  2. Speaker not working after manual update to Froyo
    By jharo in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 09-02-2010, 12:41 PM
  3. Speed Dial not working
    By BrownHornet72 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 08-25-2010, 06:58 AM
  4. ESPN Radio App not working after Froyo update
    By stevied3 in forum Android Apps
    Replies: 6
    Last Post: 08-12-2010, 04:27 PM
  5. Wifi not working after leak update?
    By pmdied in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-17-2010, 02:34 PM

Posting Permissions