Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Swype

    Anyone having issues with Swype not adding words in the jb leak

    Sent from my SPH-D710 using Android Central Forums
  2. #2  

    Default Re: Swype

    I haven't had that issue, though I noticed it doesn't auto space when typing in the browser (not the url bar, but actual text boxes on web pages).

    Sent from my Galaxy S II
  3. #3  

    Default Re: Swype

    Yes, I've noticed Swype doesn't work as well on Jb. I'm trying TouchPal, but still having issues with it.
  4. Thread Author  Thread Author    #4  

    Default Re: Swype

    It doesn't keep the words I've added... have to do some looking around.

    Sent from my SPH-D710 using Android Central Forums
  5. #5  

    Default Re: Swype

    Did you ever figure out the issue? This problem recently cropped up for me too, now. No idea why it would just start with no change that I know of to my phone, but it's very annoying.

    Sent from my Galaxy S II
  6. Thread Author  Thread Author    #6  

    Default Re: Swype

    Nope still no luck.

    Sent from my SPH-D710 using Android Central Forums

Similar Threads

  1. [Swype] HELP!!! Cant get Swype from being default
    By Floridadomer in forum Keyboards
    Replies: 3
    Last Post: 01-07-2011, 01:25 PM
  2. [Swype] Swype- adding extra letters to the end of words?
    By groundkontrol in forum Keyboards
    Replies: 5
    Last Post: 12-22-2010, 08:54 AM
  3. [Swype] Swype version Vibrant
    By Windflower in forum Keyboards
    Replies: 1
    Last Post: 12-15-2010, 01:38 PM
  4. [Swype] Swype: Symbols instead of letters
    By londonmitch in forum Keyboards
    Replies: 14
    Last Post: 12-14-2010, 12:43 PM
  5. [Swype] Swype Beta Update
    By bones10 in forum Keyboards
    Replies: 0
    Last Post: 12-07-2010, 04:51 PM

Posting Permissions