Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Can't get MSL on JB GA10 (rooted)

    I've never tried to do anything with my MSL, but the How to Increase Sprint Epic 4G Touch 3G & 4G Data Speeds thread had me intrigued.

    I've tried terminal emulators (which come back blank if I use the getprop irl.MSL command), aLogcat, and too many other apps/methods to mention before finally putting my MEID into android - whiterabbit.org That gives me a six digit MSL but when I try to enter it in my phone on ##3282# I get an "Incorrect Security Code" message. If I do it twice it restarts my phone.

    So... am I using the wrong number as my MSL or is there something in the rooted GA10 that's stopping me from using the (correct?) MSL that's being generated?
  2. #2  

    Default Re: Can't get MSL on JB GA10 (rooted)

    There is something in ga10 any version that is blocking it. I suggest going to xda-developers.com and searching in the epic touch forums. I believe what you need is to flash the fl16.bin to get your msl. Then after writing it down switch back. Remember that msl. It can be used and never changes. I put mine in my contacts list.

    sent from MY BAD A$$ ET4G
    Tsukiyomi likes this.
  3. #3  
    TheMacs's Avatar

    474 Posts
    Global Posts
    616 Global Posts

    Default Re: Can't get MSL on JB GA10 (rooted)

    Call your carrier and ask for it. I've done it about 4 times without issue. They've always just given it to me. One asked why, and I said I had to factory reset my phone. The others never even asked.

    If they don't give it to you, call back, and be nice.

    Good luck.
    Tsukiyomi likes this.
  4. Thread Author  Thread Author    #4  

    Default Re: Can't get MSL on JB GA10 (rooted)

    Well I ended up just calling Sprint, got a nice girl who was very helpful if a little hesitant (asking me things in a 'are you SURE you want this number?' kind of way). Got my MSL and it's nothing like the number the previous methods gave.

    Thanks both of you for the replies

Similar Threads

  1. Can't get apps on SD card after update
    By TBDreamer in forum Verizon HTC Thunderbolt
    Replies: 8
    Last Post: 02-09-2012, 10:52 AM
  2. How can I get Netflix on my wfies pro?
    By mpgo4th in forum Motorola Droid Pro
    Replies: 5
    Last Post: 08-10-2011, 10:58 PM
  3. Can't get period on double space
    By garstriduf in forum Sprint Nexus S 4G
    Replies: 4
    Last Post: 07-30-2011, 06:46 PM
  4. Can you get swype on the shift?
    By krod31 in forum HTC EVO Shift 4G
    Replies: 1
    Last Post: 02-28-2011, 08:56 PM
  5. where can i get 2.1 rom for rooted mytouch 3g
    By ajsalazar in forum General Help and How To
    Replies: 0
    Last Post: 08-16-2010, 04:46 AM

Posting Permissions