Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
Like Tree3Likes
  • 2 Post By paulgallaher
  • 1 Post By Chathuranga Uswatte
  1. Thread Author  Thread Author    #1  

    Unhappy Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Hi i upgraded to the latest software jellybean yesterday and the installation process worked smoothly. However, now when I swipe through pages the speech output says the page number I am on and the available pages. I have tried uninstalling random things but it still does it. Driving mode is off by the way. Any suggestions/solutions? I would appreciate the help?
  2. #2  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Quote Originally Posted by solemnservant View Post
    Hi i upgraded to the latest software jellybean yesterday and the installation process worked smoothly. However, now when I swipe through pages the speech output says the page number I am on and the available pages. I have tried uninstalling random things but it still does it. Driving mode is off by the way. Any suggestions/solutions? I would appreciate the help?
    Go to accessibility and turn off talkback

    Slithering from the nether regions of a twisted mind and tarnished soul
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    talkback is off. I think I might have to factory restore.
  4. #4  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Has this persisted through a reboot? I'd try that first. Or turn driving mode on then off again and see if it still does it. A factory reset is still pretty risky.

    Slithering from the nether regions of a twisted mind and tarnished soul
  5. #5  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    I just upgraded to Jelly Bean as well and have the same talkback issue on my Epic Touch 4G.

    Short of turning off all sound under accessibility, nothing seemed to kill the annoying talkback about what home page I'm on or what application page I'm on.

    Go to Settings;Accessability;Services and turn off each of the Apps shown. If you leave even one on the talkback will continue.

    For more info, See:

    http://www.folioflow.com/lightflow/samsung.html
    Last edited by paulgallaher; 03-31-2013 at 08:07 PM.
    Thanked by 2:
    TotallyHeather and grozini92 like this.
  6. #6  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    1 Settings
    2 accessibility
    3 services
    4 turn off go launcher notification
    5 ur Done
    Thanked by:
    mr4ffe 
    mr4ffe likes this.
  7. #7  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    I had the same problem - turning off text to speech doesn't work.
    What did the trick for me was the following path: settings/apps/all. Scroll down to Google text-to-speech engine and click. Select disable.
    It doesn't get lost but goes to the bottom of the list, ready to be enabled again if ever required.
    Thanked by:
  8. #8  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Ty !! Wow that was so annoying.
    That guide is awesome

    - - - Updated - - -

    Ty !! Wow that was so annoying.
    That guide is awesome

    - - - Updated - - -

    Ty !! Wow that was so annoying.
    That guide is awesome
  9. #9  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    It is annoying that there is no other way to do this, thanks
  10. #10  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    I had the same problem with reading the page numbers as I flipped home screens and app screens. After great amounts of time spent, I turned of Vibration Notifier and the problem disappeared. Also discovered, NoLED causes the same problem.

    Here is a fix if you want to keep either of these apps running. [url=http://forum.xda-developers.com/showpost.php?p=28842919&postcount=776]
  11. #11  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Thank you. This really helped.
  12. #12  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Thank you very, very much - it worked for me on a LG Optimus G Pro. UPDATE- Started having the same problem again. Tried what "sunspot30" said in above post and found out it 'was' NoLED that caused the problem. Turned off NoLED and problem went away. I turned NoLED back on and at least for now the problem has not returned.
    Last edited by cncarey; 09-09-2013 at 01:49 PM. Reason: Update
  13. #13  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    i cannot unlock my htc one x plush...when i press unlock button its says the time....and when i press volume its again say the volume level...please help me to unlock my phone..i did something on setting but i dnt rememmber ...its was something like that turn on the talking something like that please help me
  14. #14  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Hi,

    Me too came across the same problem but successfully resolved it..
    Try to Double tap on Unlock Ring and try to drag it..
    Then go to Setting->Accessibility then disable Talk back option.

    Regards,
    Miyamdad
  15. #15  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    My issue was I couldn't scroll down to settings/accessibility! Finally found out about the double thumb scroll. A thumb on each side allows you to scroll down to the accessibility area. FINALLY got that POS shut off!
  16. #16  

    Talking Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Yes, it worked for me: "Settings, Accessibility,Services...then turn off, in my case both TalkBack & McAfee Innovations. This stopped the annoying voice mentioning each
    page, ie " 1of 6, 2of 6 etc."each time I swiped. Thank you.
  17. #17  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    I also had this same issue... and I got it resolved by doing this.

    If you have AirDroid installed, then goto SETTINGS >> ACCESSIBILITY >> AIRDROID MIRROR turn off. That's it
    Thanked by:
  18. #18  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Quote Originally Posted by Shashank Sharma2 View Post
    I also had this same issue... and I got it resolved by doing this.

    If you have AirDroid installed, then goto SETTINGS >> ACCESSIBILITY >> AIRDROID MIRROR turn off. That's it
    Yeah, I also had this problem which started only a few weeks ago...way after the Jelly Bean update. I suspected that an app was responsble, but couldn't remember which one. AIRDROID is the culprit!

    Your advice now protects me from unwittingly announcing my typed-in searches for "Asian chicks with hot <insert body part here>" while riding a crowded public transportation system around Incheon, South Korea.

    (Just kidding...but it's possible!)
  19. #19  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    Forgive me for asking this in a Sprint Galaxy S II Epic 4G Touch thead, it is about the TalkBack in Android phones that is the main subject in my post here. Got myself a second Android phone (after my HTC Evo 3D got snatched), this time a Lenovo A369i and my Google account reinstalls of the previous apps into this second phone including AppLock.

    Prob is that activating TalkBack causes the apps that I had locked with AppLock become unlockable due to the Accessibility feature provided by TalkBack made it impossible for me to key-in my pin code! Yup, including my phone's Settings.

    In this case, how to re-disable TalkBack when I can't even unlock Settings to change the accessibility option?


    Update: Got it solved. So can this post be deleted, Mods/Admins?
    Last edited by Jack Noir; 04-14-2014 at 10:51 PM. Reason: Update
  20. #20  

    Default Re: Help! Cannot turn off text-to-speech after updating to Jelly Bean on Epic 4g Touch

    So, Jack, how'd you get it sorted?

Similar Threads

  1. Turn off Text-to-Speech Note 10.1 with Jelly Bean!
    By TommyBNSF in forum Samsung Galaxy Note 10.1
    Replies: 7
    Last Post: 04-27-2013, 09:40 AM
  2. Replies: 2
    Last Post: 10-26-2012, 08:59 AM
  3. Phone just turns off during some process after update!
    By rlanza1054 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 2
    Last Post: 07-15-2012, 10:13 PM
  4. How to improve 4G signal on epic 4g touch??
    By taylormah in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 1
    Last Post: 09-28-2011, 01:42 AM
  5. Replies: 2
    Last Post: 05-04-2010, 08:09 PM

Posting Permissions