03-23-2014 01:41 PM
78 1234
tools
  1. storino03's Avatar
    Tried over 20 times rooting my phone, No matter what I do Vol up, Home, Power, it keeps going Samsung --> Samsung Galaxy III --> Reboot, and it just keeps repeating. What button combination should we be pressing? Also, tried the battery pull method after Odin flash and it still goes to the Android Recovery and not Clockwork Recovery.

    Superuser and BusyBox is installed, but it says there is no root, so I don't know how they (mainly Superuser) got installed without going into Clockwork Recovery. Everything else on the phone works, but not root.

    Any ideas?
    07-19-2012 05:15 PM
  2. storino03's Avatar
    Nevermind, figured it out. I was holding down the three button combination longer than I should have. When you see the first Samsung logo flash on the screen, release the buttons and it'll load the correct recovery.
    07-19-2012 05:39 PM
  3. adlebo's Avatar
    Should I Root only after using an sd card or can everything be done on internal storage?
    08-03-2012 04:23 PM
  4. Tkbredx's Avatar
    Just rooted for the first time.

    Thanks so much
    Skunkape60 likes this.
    08-03-2012 06:13 PM
  5. Tkbredx's Avatar
    Okay so Im in the process of installing my first rom. Is it true I can just install it without wiping it? And Ive downloaded both TWRP and CWM I think everythings backed up but Im not really sure. Is that all I need to back up and restore my phone back to original settings and what not
    08-03-2012 07:40 PM
  6. Skunkape60's Avatar
    Okay so Im in the process of installing my first rom. Is it true I can just install it without wiping it? And Ive downloaded both TWRP and CWM I think everythings backed up but Im not really sure. Is that all I need to back up and restore my phone back to original settings and what not
    What are you using for recovery? Which did you install?

    _______________
    Just Flash It !!!
    08-03-2012 10:36 PM
  7. Tkbredx's Avatar
    When I rooted my phone I downloaded cwm. But when I downloaded the Rom I had to back up with twrp so I have both. Either way. I think I got it. I backed it up with twrp. Thanks
    08-04-2012 01:50 AM
  8. dsx968's Avatar
    No matter what I do it keeps coming up into Android recovery mode. Everything worked just fine up until this point. I don't know what I'm doing wrong here.
    08-05-2012 09:13 PM
  9. Skunkape60's Avatar
    You can't let your phone reboot. You have to stop it as soon as it leaves the the download screen. Take your cover off your battery and as soon as the phone leaves download mode pull the battery out. Another way to do it is uncheck auto reboot in odin. When it's about done start watching the message block. When it says "disconnected" unplug your phone and pull the battery. Put your battery back in and press and hold volume up, power and home. Release them as soon as you see the Samsung across the screen.

    _______________
    Just Flash It !!!
    08-05-2012 09:35 PM
  10. dsx968's Avatar
    I did UN-check auto reboot and disconnected and pulled the battery. Just like he said in the video. When I hold volume up, home, and power it just won't go to the correct recovery mode.
    If I don't hold long enough or too long it just boots normally. As soon as the first image pops up I release.

    Sent from my SPH-L710 using Android Central Forums
    08-06-2012 06:34 AM
  11. Skunkape60's Avatar
    I did UN-check auto reboot and disconnected and pulled the battery. Just like he said in the video. When I hold volume up, home, and power it just won't go to the correct recovery mode.
    If I don't hold long enough or too long it just boots normally. As soon as the first image pops up I release.

    Sent from my SPH-L710 using Android Central Forums
    If you are going to be flashing roms, use this method...

    How to Root Without Tripping The Counter

    _______________
    Just Flash It !!!
    08-06-2012 10:37 AM
  12. dsx968's Avatar
    I wasn't planning on it. Not now anyway. Just want to get tethering and Titanium back-up. I'll give it a try when I get home today.
    Thanks

    Sent from my SPH-L710 using Android Central Forums
    08-06-2012 10:45 AM
  13. dsx968's Avatar
    Would being updated to the latest firmware (Base Firmware: I9300XXBLG6 (4.0.4)) have anything to do with this not working for me? Apparently when installing Kies it updates the firmware automatically. Or so I've read.
    08-08-2012 12:03 PM
  14. Skunkape60's Avatar
    Would being updated to the latest firmware (Base Firmware: I9300XXBLG6 (4.0.4)) have anything to do with this not working for me? Apparently when installing Kies it updates the firmware automatically. Or so I've read.
    This is for sprint phones only. You are in the wrong forums if you have a I9300. Don't flash anything over here.

    If you have I9300XXBLG6 firmware on a sprint phone. You didn't follow any of the directions here. I haven't a clue what you did or where you got it. I will try to get you headed in the right direction.
    08-08-2012 02:34 PM
  15. dsx968's Avatar
    I do have a Sprint phone and I honestly can't tell you where I got that from. It doesn't say that on my phone. I think it was frustration talking and me reading too much. I'm not comfortable doing this stuff because when I mess up I don't know if I can fix it.
    I did end up bricking it and I freaked. Luckily Kies fixed it. Then it applied OTA's that I didn't have before. Going to try it again and I want to apply the Blazer ROM if I can figure it out.

    UPDATE: I got it to work this time without any problems. I used the other link this time though. Now to try the ROM. Never tried that before.
    08-11-2012 04:27 PM
  16. RhinoDoc's Avatar
    I finally broke down and rooted yesterday (mostly so I could use Light Flow to turn off the notifications while sleeping). I had no problems, and I have rooted several devices in the past - although I am no expert I am not a noob, either. However, since rooting I cannot connect to the Play store or the Amazon store (for my FAOTD) while on wifi at work. I connect fine on 3g, and I can use the browser on wifi, but those two things never connect while on wifi at work (I didn't try it on my home wifi last night unfortunately). This was true after first rooting and not installing a ROM and also after installing Wicked Sensations ROM.
    08-15-2012 11:07 AM
  17. Skunkape60's Avatar
    I finally broke down and rooted yesterday (mostly so I could use Light Flow to turn off the notifications while sleeping). I had no problems, and I have rooted several devices in the past - although I am no expert I am not a noob, either. However, since rooting I cannot connect to the Play store or the Amazon store (for my FAOTD) while on wifi at work. I connect fine on 3g, and I can use the browser on wifi, but those two things never connect while on wifi at work (I didn't try it on my home wifi last night unfortunately). This was true after first rooting and not installing a ROM and also after installing Wicked Sensations ROM.
    Not sure what's happening. I can do both on my Wi-Fi at home but that's the only Wi-Fi I have access to. Work Wi-Fi is not available to employees and is locked down as tight as a drum. I have had no issues at places like barns and nobles.

    It shouldn't have anything to do with the Rom or rooting. Probably something to do with the Wi-Fi at your job.

    I would definitely try it on your home Wi-Fi.
    08-15-2012 11:57 AM
  18. Tkbredx's Avatar
    For apps like look out and avast that are always on going us it possible to make there icon/notification disappear. I've been having look out 2 months. I know it's on going it is unnecessary, stupid, and ugly to be in my notification/status bar 24/7. When I had Norton it only showed up when it was actually doing something. Lookout just sits there taking up space doing nothing but pissing me off.

    If there isn't a way do you think it could be added to a rom?

    Sent from my SPH-L710 using Android Central Forums
    08-15-2012 12:05 PM
  19. RhinoDoc's Avatar
    Thanks for the response. I was just about to post an update - I turned on my Samsung 7.0 Plus tablet to read at lunch and I find that I cannot connect to Amazon or the play store on that, either, so it seems to be something blocked at work. I don't know why (they have some sort of net nanny that keeps us from porn surfing, but the Play store and Amazon have never been a wireless issue before). I will try at home tonight and suspect all will be fine.
    08-15-2012 12:07 PM
  20. basstard69's Avatar
    This is for sprint phones only. You are in the wrong forums if you have a I9300. Don't flash anything over here.

    If you have I9300XXBLG6 firmware on a sprint phone. You didn't follow any of the directions here. I haven't a clue what you did or where you got it. I will try to get you headed in the right direction.
    09-05-2012 09:51 AM
  21. basstard69's Avatar
    Trying to get hotspot to work .sprint galaxy s 3.have root ed phone.but will send signal and shows connect on other device.Samsung galaxy tab 2 7 inch..
    09-05-2012 09:53 AM
  22. basstard69's Avatar
    Trying to get hotspot to work .sprint galaxy s 3.have root ed phone.but will send signal and shows connect on other device.Samsung galaxy tab 2 7 inch..
    09-05-2012 10:48 AM
  23. basstard69's Avatar
    Trying to get hotspot to work .sprint galaxy s 3.have root ed phone.but will send signal and shows connect on other device.Samsung galaxy tab 2 7 inch..
    Can a new Rom get around sprint block.
    09-05-2012 10:49 AM
  24. Skunkape60's Avatar
    Can a new Rom get around sprint block.
    If you're talking about wifi hotspots. It doesn't require a new rom. Root with the stock rom and an app called wifi tether should do the trick.
    09-05-2012 01:59 PM
  25. basstard69's Avatar
    If you're talking about wifi hotspots. It doesn't require a new rom. Root with the stock rom and an app called wifi tether should do the trick.
    Does not work.shows connected on tablet and won't transfer data or log on to web.stumped?
    09-05-2012 07:01 PM
78 1234
LINK TO POST COPIED TO CLIPBOARD