09-08-2016 07:13 AM
580 ... 89101112 ...
tools
  1. Skunkape60's Avatar
    You should have asked me for that a long time ago I could have made one for you.
    If you would like I can show you how to modify the tar files.

    From my Galaxy Note 2 via Tapatalk
    Thread has been updated.
    DroidXcon and GEARSHIFTER6 like this.
    12-30-2012 04:26 PM
  2. amiadavis0114's Avatar
    the numbers aren't showing up in the com
    12-31-2012 02:46 PM
  3. DroidXcon's Avatar
    the numbers aren't showing up in the com
    Are the drivers installed? If so
    Close Odin.
    Reopen odin.
    Make sure you are in download mode. Then connect your phone but try a different usb port preferably in the back of the pc. If this does not work try a different usb cable.

    From my Galaxy Note 2 via Tapatalk
    HondaPixi likes this.
    12-31-2012 03:01 PM
  4. Skunkape60's Avatar
    Are the drivers installed? If so
    Close Odin.
    Reopen odin.
    Make sure you are in download mode. Then connect your phone but try a different usb port preferably in the back of the pc. If this does not work try a different usb cable.

    From my Galaxy Note 2 via Tapatalk
    Sometimes a simple restart on the computer works.

    If you have Samsung kies installed on your computer uninstall and reinstall just the drivers. At the very least make sure kies is not running in the background. It conflicts with Odin.
    12-31-2012 03:12 PM
  5. DroidXcon's Avatar
    Sometimes a simple restart on the computer works.

    If you have Samsung kies installed on your computer uninstall and reinstall just the drivers. At the very least make sure kies is not running in the background. It conflicts with Odin.
    ^^^That to

    From my Galaxy Note 2 via Tapatalk
    12-31-2012 03:29 PM
  6. Skunkape60's Avatar
    That's it. I'm done with ROMs. CM10 constantly losing connection and the community/devs not acknowledging the 3g to 4g handoff connection issues was teh last straw. Thanks for the guide.
    Then stop running cm and try some tw roms.
    01-02-2013 09:08 AM
  7. Sergio Gudino's Avatar
    I'm getting the sim card error on my phone, I'm running Jellybomb Domination ver. 11.0.0, on android 4.1.1, with LF9. Do you know of a fix?
    01-02-2013 10:58 PM
  8. Skunkape60's Avatar
    I'm getting the sim card error on my phone, I'm running Jellybomb Domination ver. 11.0.0, on android 4.1.1, with LF9. Do you know of a fix?
    Use this guide on the first page. That has fixed the last few that has the issue.
    01-03-2013 12:17 AM
  9. Ryan Sweet's Avatar
    Alright I'm stumped. I Have flashed over 100 phones I'm far from a noob.
    I have Odin installed it connect with (#:COM#)
    I go to grab the file into the PDA and I will get "Parameters incorrect"
    I can try again and again.. same results. ON occasion it will accept it.
    When I select start I again receive "Parameters incorrect."

    WHat am I missing?
    01-03-2013 05:43 PM
  10. Skunkape60's Avatar
    Alright I'm stumped. I Have flashed over 100 phones I'm far from a noob.
    I have Odin installed it connect with (#:COM#)
    I go to grab the file into the PDA and I will get "Parameters incorrect"
    I can try again and again.. same results. ON occasion it will accept it.
    When I select start I again receive "Parameters incorrect."

    WHat am I missing?
    I have never seen that one... perhaps a bad download....
    01-04-2013 12:06 AM
  11. aznwond3r's Avatar
    I recently rooted to try and get 4.2 jelly bean on my s3... I flashed LiquidSmooth ROM with 4.2 Jelly bean and for some reason I didnt like it and had some problems and had decided to go back into my stock mode but upon going back i had wiped data,cache,factory reset,and dalvik and when i tried to restore it gave me "error ..... /system" and it didnt let me restore. Will unrooting help me restore my phone back to stock?
    01-04-2013 01:02 AM
  12. Ryan Sweet's Avatar
    I recently rooted to try and get 4.2 jelly bean on my s3... I flashed LiquidSmooth ROM with 4.2 Jelly bean and for some reason I didnt like it and had some problems and had decided to go back into my stock mode but upon going back i had wiped data,cache,factory reset,and dalvik and when i tried to restore it gave me "error ..... /system" and it didnt let me restore. Will unrooting help me restore my phone back to stock?
    Yes it will. I will take you back to out of the box. so if you want you will need to re root again.
    OR you could just flash another ROM over it.
    01-04-2013 02:46 PM
  13. TigerG8's Avatar
    How about an L710 flashed to Cricket Wireless? If I do this unroot, will it have to be reflashed to Cricket?
    01-05-2013 05:44 PM
  14. Skunkape60's Avatar
    How about an L710 flashed to Cricket Wireless? If I do this unroot, will it have to be reflashed to Cricket?
    I have know idea what this will do to a phone flashed to cricket.
    01-05-2013 10:04 PM
  15. HondaPixi's Avatar
    i installed this. but if i go into download mode, it says that my ROM and Kernel are Custom. PLZ HELP
    01-06-2013 01:01 PM
  16. Skunkape60's Avatar
    i installed this. but if i go into download mode, it says that my ROM and Kernel are Custom. PLZ HELP
    You must have let the phone reboot between triangle away and flashing the stock rom in odin. It will not zero the counts if you have a custom Rom or recovery. It only works if you immediately go back to completely stock.
    01-06-2013 01:46 PM
  17. HondaPixi's Avatar
    You must have let the phone reboot between triangle away and flashing the stock rom in odin. It will not zero the counts if you have a custom Rom or recovery. It only works if you immediately go back to completely stock.
    thats what i did.
    01-06-2013 01:49 PM
  18. Rafael Munoz1's Avatar
    Just want to thank you ( Skunkape60 ) for this very useful thread. After rooting my GS3 and using Titanium backup and freezing some apps my phone was stuck at the Samsung screen for about 3 hours tried unrooting, using various sites and nothing. finally found this site and thread and the phone is back to normal.
    01-09-2013 05:32 AM
  19. drewbobby's Avatar
    Odin is telling me parameter incorrect for the PDA
    01-09-2013 02:30 PM
  20. Skunkape60's Avatar
    Odin is telling me parameter incorrect for the PDA
    Did you unzip the file?
    01-09-2013 02:50 PM
  21. mrconfer's Avatar
    i get the same error after its unzipped. if i remove .md5 from the file name it loads but will it be ok to flash?
    01-11-2013 03:30 PM
  22. Skunkape60's Avatar
    i get the same error after its unzipped. if i remove .md5 from the file name it loads but will it be ok to flash?
    Have you tried to redownload it. It may be a bad download. The fact that it loads without md5 but doesn't with it, leads me to believe it's corrupted.
    01-11-2013 03:46 PM
  23. mrconfer's Avatar
    half a dozen times, on 2 different computers
    01-12-2013 03:53 PM
  24. Skunkape60's Avatar
    half a dozen times, on 2 different computers
    Don't really know what to tell you. When you are getting this error, is it when you browse to the folder and file? or is it when after you hit the start button?

    You can try downloading from a different source but I have tried my link and returned to stock just a minute ago without an issue.

    Here is another link to try downloading from.
    Tomim Tomim likes this.
    01-12-2013 04:28 PM
  25. Tomim Tomim's Avatar
    I would like to thank the person who opened this thread. I got a phone off craiglist and it won't let me update OTA. I came her through google. Very simple... worked like a charm!
    01-12-2013 10:41 PM
580 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD