09-08-2016 07:13 AM
580 ... 56789 ...
tools
  1. kekola's Avatar
    That worked, thank you very much!
    11-06-2012 06:24 PM
  2. Skunkape60's Avatar
    the odin method
    Awesome!
    11-06-2012 06:35 PM
  3. dadavises's Avatar
    How long does it take the phone to reboot? Should it stay on the Samsung banner for awhile?
    11-14-2012 11:27 AM
  4. Skunkape60's Avatar
    How long does it take the phone to reboot? Should it stay on the Samsung banner for awhile?
    If it stays more than 10 minutes, it needs a reset.
    1. remove and reinstall the battery.
    2. Boot into stock recovery. (Volume up, power and home simultaneously and release as soon as you see Samsung on your screen.
    3. Choose factory reset.
    4. Reboot.

    It will now work.
    11-14-2012 11:40 AM
  5. dadavises's Avatar
    Thanks. I was getting alittle worried. Check back
    11-14-2012 11:50 AM
  6. Skunkape60's Avatar
    Thanks. I was getting alittle worried. Check back
    Did it work?
    11-14-2012 01:52 PM
  7. jk175d's Avatar
    Here's a one file one flash method to return to stock. This will return you phone to a

    stock unrooted state without removing your apps or data. .
    uh.. I did this. It worked fine as far as unrooting but it also WIPED clean the internal card and removed all apps and data!! I followed instructions to a T
    11-15-2012 03:32 PM
  8. aka_deno's Avatar
    So what do we do if we get the "no sim" error. I was rooted with CWM and used your walkthrough to go back to stock 4.0.4 and hopefully get the OTA jelly bean. It loaded up and was having all kinds of issue as it seemed like all my apps and data were still there. So i rebooted help vol up, home, power did a factory wipe. and now it reboots saying "no sim detected"

    and still on 4.0.4 Any suggestions?
    11-15-2012 10:29 PM
  9. aka_deno's Avatar
    So what do we do if we get the "no sim" error. I was rooted with CWM and used your walkthrough to go back to stock 4.0.4 and hopefully get the OTA jelly bean. It loaded up and was having all kinds of issue as it seemed like all my apps and data were still there. So i rebooted help vol up, home, power did a factory wipe. and now it reboots saying "no sim detected"

    and still on 4.0.4 Any suggestions?
    Nevermind, i got the OTA update a few minutes after booting up, so now i dont get the no sim issue; but even after installing updates and restarting 2 or 3 times it says 4.0.4 and NOT 4.1. Not sure why, but gonna run it for the night and see if it gets any other updates.
    11-15-2012 11:12 PM
  10. Skunkape60's Avatar
    Nevermind, i got the OTA update a few minutes after booting up, so now i dont get the no sim issue; but even after installing updates and restarting 2 or 3 times it says 4.0.4 and NOT 4.1. Not sure why, but gonna run it for the night and see if it gets any other updates.
    Depending on which one you installed. There are two files one ics file you should get around 4 updates before reaching jelly bean.

    Or the 2nd file which will return you to stock jellybean.
    11-16-2012 05:37 AM
  11. Skunkape60's Avatar
    Nevermind, i got the OTA update a few minutes after booting up, so now i dont get the no sim issue; but even after installing updates and restarting 2 or 3 times it says 4.0.4 and NOT 4.1. Not sure why, but gonna run it for the night and see if it gets any other updates.
    The sim card issue is because you had a modified MSL. See below...

    Thankyou for the guide Skunkape60, I was able to revert my phone back to complete stock by following your guide.
    Also, for users who have modded their msl, it is important that you change settings in msl back to stock before reverting or else you will experience a "no sim card" error.
    Thankfully Skunkape and I were able to find that if you accept all of the OTA updates, your cdma "sim card" will eventually be re-identified and you can configure the msl settings correctly.
    THANKYOU SKUNKAPE!
    11-16-2012 10:12 AM
  12. briand011's Avatar
    If I use the method posted on thread #145 will I loose all my data and apps?
    11-20-2012 10:27 AM
  13. dcharleyultra's Avatar
    If I use the method posted on thread #145 will I loose all my data and apps?
    The last step - factory reset - will wipe your internal sdcard, because you are doing it with stock recovery.

    Swyped from my SPH-L710
    11-20-2012 10:55 AM
  14. briand011's Avatar
    Thanks, I guess the process in Thread 1 is best if I want to keep my data and update, correct?
    11-20-2012 11:04 AM
  15. Skunkape60's Avatar
    Thanks, I guess the process in Thread 1 is best if I want to keep my data and update, correct?
    If you are trying to return to stock and coming from any version LG8 or later you will lose everything not on sdcard or external sdcard. So apps and account data will need to be re-entered.

    What exactly are you trying to do? If you are wanting to update to jellybean you are posting on the wrong thread. Go to thread... If you are rooted use method in post #5.

    Your Way to update
    Your way to Update...
    11-20-2012 11:27 AM
  16. Skunkape60's Avatar
    Guide updated to support Windows 8 users.
    11-21-2012 12:11 PM
  17. IsrAndroid's Avatar
    I just wanted to ask, has anyone tried this and had any problems?

    _______________
    Just Flash It !!!
    I decided to this today since it is thanksgiving and I have some time, I followed everything and it went exactly as described by you (thx) but once it rebooted it just never came off the "Samsung" screen, so after about 30 min. I turned it off and back on and again I could not get it past the Samsung splash scree. So I flashed it again (I still have download) and the samething happened, I'm still at that samsung screen.
    I really need my phone for work tomorrow...any ideas? Plz, plz, plz help!!!
    11-22-2012 09:30 PM
  18. IsrAndroid's Avatar
    Nevermind on my last post, I read #154 and I'm all good now... thank you!
    Skunkape60 likes this.
    11-22-2012 09:38 PM
  19. ChknLady's Avatar
    I read thru the thread and followed the steps just to run into a problem at the end with "Complete(Write) operation failed. <OSM> All threads completed. (succeed 0 / failed 1)" It had been over 20 minutes so I exited ODIN and tried to boot into stock recovery. Nope - stuck in a Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again. I read in another thread to keep the USB connected - did not help. So now what? Current Binary is Samsung official (yay!) but it is stuck and Kies is in maintenance mode.
    11-23-2012 11:44 PM
  20. Skunkape60's Avatar
    I read thru the thread and followed the steps just to run into a problem at the end with "Complete(Write) operation failed. <OSM> All threads completed. (succeed 0 / failed 1)" It had been over 20 minutes so I exited ODIN and tried to boot into stock recovery. Nope - stuck in a Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again. I read in another thread to keep the USB connected - did not help. So now what? Current Binary is Samsung official (yay!) but it is stuck and Kies is in maintenance mode.
    Are your drivers installed?

    Which return to stock did you flash? Jellybean or ICS?

    Do you have a sprint phone?
    11-23-2012 11:52 PM
  21. ChknLady's Avatar
    I installed the drivers before I began and tried returning to ICS. And yes, I am on the sprint network.
    Was really hoping this would have went smoother!

    I tried the Odin again and got:
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> KIES_HOME_L710VPALEN_L710SPRALEN_618049_REV03_user_low_ship.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Added!!
    Been here now over 15 minutes and nothing has advanced.


    Are your drivers installed?

    Which return to stock did you flash? Jellybean or ICS?

    Do you have a sprint phone?
    11-24-2012 12:24 AM
  22. Skunkape60's Avatar
    I installed the drivers before I began and tried returning to ICS. And yes, I am on the sprint network.
    Was really hoping this would have went smoother!

    I tried the Odin again and got:
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> KIES_HOME_L710VPALEN_L710SPRALEN_618049_REV03_user_low_ship.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Added!!
    Been here now over 15 minutes and nothing has advanced.

    Are you in Download Mode? See below....
    Does Odin have com and a number in the "ID: Com" Block"?


    11-24-2012 01:16 AM
  23. ChknLady's Avatar
    I am not in Download Mode. I could not get out of "stuck in a Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again" but the battery finally died (even when I shut down it would open again in the same place). I charged overnight and have been running around today. Turned on my phone and I have now had the Galaxy SIII splash across my screen for a few hours. Not sure what changed.
    Also, yes, I did have a numberin the "ID: Com" Block when I was in Odin mode. I beleive it was either an 006 or 005.
    11-24-2012 01:57 PM
  24. ChknLady's Avatar
    I followed #154 above and seemed to go well. But now seem to be stuck on Galaxy S3 splash screen again. Wish I hadn't smashed my 1st phone and needed to buy a used. Wouldn't be trying to figure out something I am very new at.
    11-24-2012 02:12 PM
  25. dcharleyultra's Avatar
    You need to be in Download mode to use PC Odin properly.

    Swyped from my SPH-L710
    11-24-2012 02:49 PM
580 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD