04-09-2013 11:37 PM
874 ... 14151617181920 ...
tools
  1. Skunkape60's Avatar
    Can we get a walkthrough on how to return to the stock Wicked theme (blue) from the other pink and anakonda themes?
    Wipe cache and dalvik and reflash full rom. That should do it....
    12-10-2012 04:40 PM
  2. dimak5504's Avatar
    I can't really say if and when a fix will come as it will most likely have to come from Samsung. Have you tried the wired headset that came with the phone and does it work?
    I had no idea that it had a mic on it....hmmm...I'll try tonight and let you know.
    Thanks for the tip though.
    12-10-2012 05:01 PM
  3. egon10psi's Avatar
    Wipe cache and dalvik and reflash full rom. That should do it....
    Okay I was just making sure I didn't need to do a factory reset....I will try to do it tonight. The blue grew on me I want it back.
    12-10-2012 05:16 PM
  4. dpholiday1's Avatar
    Love your V1.2 Jelly Rom, any way to change the lock screen wall paper? Sorry , been looking for this topic, couldn't find it.
    dpholiday1
    12-11-2012 12:22 AM
  5. egon10psi's Avatar
    Hold your finder down on the screen...select wallpaper....change lock screen wallpaper....profitt
    12-11-2012 12:43 AM
  6. dpholiday1's Avatar
    Thank you very much!!!!
    12-11-2012 05:49 AM
  7. med8r's Avatar
    I've been reading through to see if anyone has experienced this issue, so if I missed it please forgive me:

    Since loading the Anaconda theme (through Kuban), the phone is periodically freezing and I'm having to pull the battery to get it to reset. I've installed through Kuban, also manually through TWRM - wiping cache and dalvik, but it's the same thing. I noticed it started last night. I haven't downloaded any new apps. It seems to freeze when trying to leave an app and return to the home screen, or when the screen is trying to auto-rotate.

    I didn't have any problems with the original blue theme, and I liked it, but I really LOVE the orange and green, so I'm hoping I can figure out what's causing this. Any suggestions will be greatly appreciated!
    12-11-2012 01:46 PM
  8. Skunkape60's Avatar
    I've been reading through to see if anyone has experienced this issue, so if I missed it please forgive me:

    Since loading the Anaconda theme (through Kuban), the phone is periodically freezing and I'm having to pull the battery to get it to reset. I've installed through Kuban, also manually through TWRM - wiping cache and dalvik, but it's the same thing. I noticed it started last night. I haven't downloaded any new apps. It seems to freeze when trying to leave an app and return to the home screen, or when the screen is trying to auto-rotate.

    I didn't have any problems with the original blue theme, and I liked it, but I really LOVE the orange and green, so I'm hoping I can figure out what's causing this. Any suggestions will be greatly appreciated!
    Perhaps you can do a fresh install of the wicked rom after a full wipe. Then delete the theme download from the Kuban Updater folder (it won't redownload if it's still in the folder) and re download it on a good Wi-Fi connection. It could be a bad download. I haven't experience a single glitch with it after flashing the Anakonda theme.
    med8r likes this.
    12-11-2012 02:55 PM
  9. med8r's Avatar
    Ah... forgot about deleting it out of the download folder. I bet I've been running on the first download the whole time. I'll try that first and see if that works, before I resort to wiping everything. Thanks for the suggestion!
    12-11-2012 03:09 PM
  10. dazednconfused1144's Avatar
    I've been reading through to see if anyone has experienced this issue, so if I missed it please forgive me:

    Since loading the Anaconda theme (through Kuban), the phone is periodically freezing and I'm having to pull the battery to get it to reset. I've installed through Kuban, also manually through TWRM - wiping cache and dalvik, but it's the same thing. I noticed it started last night. I haven't downloaded any new apps. It seems to freeze when trying to leave an app and return to the home screen, or when the screen is trying to auto-rotate.

    I didn't have any problems with the original blue theme, and I liked it, but I really LOVE the orange and green, so I'm hoping I can figure out what's causing this. Any suggestions will be greatly appreciated!
    I would say your using AOSP lockscreen. Go into Settings/Lock Screen/lock screen options and make sure all other options are turned off including ripple lockscreen. Ripple was disabled in Wicked but enabled in Anakonda. That should fix your issue.
    med8r and Skunkape60 like this.
    12-11-2012 06:49 PM
  11. med8r's Avatar
    Well, didn't work. Here's a noob question, SkunkApe, do I have to re-root the phone after doing a factory reset?
    12-11-2012 06:51 PM
  12. med8r's Avatar
    Thanks, Dazed. You guys know your stuff! It was indeed checked. I unchecked it [fingers crossed] so hopefully no more issues! Wanted to try AOSP, but may still go back to ripple later. Either way, I'll make sure both are not checked.

    Cheers!
    12-11-2012 06:56 PM
  13. Skunkape60's Avatar
    Well, didn't work. Here's a noob question, SkunkApe, do I have to re-root the phone after doing a factory reset?
    Nope, root should stick through a factory reset.
    med8r likes this.
    12-11-2012 07:16 PM
  14. stlarenas's Avatar
    I had a notification that Google search had an update... But when I tried to update from the market I got a signature error.

    I tried the version I had with titanium backup and then reinstalling but this time it was "incompatible"

    Any ideas? I really like Google now and would hate to not be able to use the latest version

    Sent from my SPH-L710 using Android Central Forums
    12-11-2012 07:25 PM
  15. Skunkape60's Avatar
    I had a notification that Google search had an update... But when I tried to update from the market I got a signature error.

    I tried the version I had with titanium backup and then reinstalling but this time it was "incompatible"

    Any ideas? I really like Google now and would hate to not be able to use the latest version

    Sent from my SPH-L710 using Android Central Forums
    This is the 3rd or 4th time this has been answered...

    This was answered already in this thread. The apps in question are themed. Therefore you will have to wait for dazed to update them. If you need the update from the playstore, you will have to uninstall dazed themed apps with titanium backup. Then go into recovery and wipe the cache and dalvik. Reboot your phone and you will be able to install the apps from the playstore.
    12-11-2012 07:38 PM
  16. dazednconfused1144's Avatar
    I'm going to try and have a good working Google Now done tomorrow. My work schedule has changed as of this week and my android time has been seriously cut down.
    12-11-2012 07:51 PM
  17. egon10psi's Avatar
    Way off topic but I leave for Mexico in 8 hours and this is the only thread I really post in. I need something for the plane ride.

    Anyone want to find me Virtua Tennis Challange Apk that will work with my Galaxy s3....I have tried to find this game everywhere....It was free when it first hit the market and now it is 5 dollars haha. I cannot seem to find it anywhere.
    12-11-2012 09:44 PM
  18. dazednconfused1144's Avatar
    Google Now updated and working awesome in the Inverted App Updates section of the updater. Wicked Blue, AnaKonda and Twisted Pink versions all available. Enjoy!
    12-11-2012 09:54 PM
  19. med8r's Avatar
    Dazed,

    I know you're relying on others to point out things as we're using this ROM and I haven't seen where anyone else mentioned it, but in the messaging app, if someone sends you a phone number and it's an active link, if you're using the ANACONDA theme, the number is virtually invisible because the linked phone number is almost exactly the same color as bubble.

    Did I explain that well enough??? :o/
    12-12-2012 01:45 PM
  20. Skunkape60's Avatar
    Dazed,

    I know you're relying on others to point out things as we're using this ROM and I haven't seen where anyone else mentioned it, but in the messaging app, if someone sends you a phone number and it's an active link, if you're using the ANACONDA theme, the number is virtually invisible because the linked phone number is almost exactly the same color as bubble.

    Did I explain that well enough??? :o/
    You explained it perfectly..
    med8r likes this.
    12-12-2012 01:57 PM
  21. tlrsax54's Avatar
    Dazed,

    I know you're relying on others to point out things as we're using this ROM and I haven't seen where anyone else mentioned it, but in the messaging app, if someone sends you a phone number and it's an active link, if you're using the ANACONDA theme, the number is virtually invisible because the linked phone number is almost exactly the same color as bubble.

    Did I explain that well enough??? :o/
    You get an A+ for explanation
    med8r likes this.
    12-12-2012 02:48 PM
  22. dazednconfused1144's Avatar
    Dazed,

    I know you're relying on others to point out things as we're using this ROM and I haven't seen where anyone else mentioned it, but in the messaging app, if someone sends you a phone number and it's an active link, if you're using the ANACONDA theme, the number is virtually invisible because the linked phone number is almost exactly the same color as bubble.

    Did I explain that well enough??? :o/
    Thanks. I'll take a look at it. Until I get it fixed, maybe try setting another bubble in settings. There are several to choose from. Thanks for the heads up.
    12-12-2012 03:16 PM
  23. med8r's Avatar
    Great suggestion. Thanks, Dazed. Saw your work schedule has changed, so no rush. Just wanted to point it out. I'll change the bubble settings until you release the next update.

    Cheers!
    dazednconfused1144 likes this.
    12-12-2012 03:32 PM
  24. juniorr7710's Avatar
    This is kind of the same but maybe different... Even with debug mode on or without it, when i connected phone to PC its recognized but it takes a while before im able to see the folder show up on my PC > it works fine, its just take its time
    12-12-2012 10:12 PM
  25. noc6285's Avatar
    This is kind of the same but maybe different... Even with debug mode on or without it, when i connected phone to PC its recognized but it takes a while before im able to see the folder show up on my PC > it works fine, its just take its time
    I think if you reinstall the drivers on your pc that fixes it, I thought I read a post about that.

    Sent from my SPH-L710 using Android Central Forums
    12-12-2012 10:25 PM
874 ... 14151617181920 ...

Similar Threads

  1. [ROM] Wicked Sensations for the Sprint GS3
    By Skunkape60 in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 190
    Last Post: 11-20-2012, 10:44 AM
  2. [ROM][CM7]SiZzLiNg JeLlyBeAn TWEAKED CM7 Team B.A.P.P
    By jonny5449 in forum LG Optimus S Archived ROM's and Hacks
    Replies: 59
    Last Post: 08-30-2012, 11:36 PM
  3. Working Jellybean Rom for Toro on RootzWiki
    By gregs1213 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 84
    Last Post: 06-28-2012, 04:22 PM
  4. Clean sensation 4g rom
    By PatHastings in forum General Help and How To
    Replies: 0
    Last Post: 01-01-2012, 04:06 PM
  5. Stable customizable ROM for Sensation
    By wcoast in forum T-Mobile HTC Sensation
    Replies: 120
    Last Post: 09-27-2011, 10:47 AM
LINK TO POST COPIED TO CLIPBOARD