1. markbehr's Avatar
    First let me just say, that im not sure where to ask this. XDA forums wont let me post there for whatever reason, so please no attitudes. i tried flashing the nexus rom for my sprint sgs3, and tat went fine. My problem is the gapps zip. I flashed 4 different gapp zips and everyone kept crashing including the recommended jb 20130812 version. Not sure what is going on. I really would like to try the nexus rom. Thanks
    10-02-2013 05:18 PM
  2. Golfdriver97's Avatar
    First let me just say, that im not sure where to ask this. XDA forums wont let me post there for whatever reason, so please no attitudes. i tried flashing the nexus rom for my sprint sgs3, and tat went fine. My problem is the gapps zip. I flashed 4 different gapp zips and everyone kept crashing including the recommended jb 20130812 version. Not sure what is going on. I really would like to try the nexus rom. Thanks
    First, what android version did you flash, and what gapps are you trying to flash?
    4.2 gapps only work with 4.2 ROMs.

    From a Sprint Moto X using AC forums app
    10-02-2013 07:36 PM
  3. markbehr's Avatar
    4.2.2 supernexus 2.0.. i used gapps 4.2.2 and a couple others
    10-02-2013 07:42 PM
  4. Golfdriver97's Avatar
    4.2.2 supernexus 2.0.. i used gapps 4.2.2 and a couple others
    Have you tried downloading the file again?

    From a Sprint Moto X using AC forums app
    10-02-2013 07:55 PM
  5. markbehr's Avatar
    i finally got it to work and i have no idea what i did different. thank you for responding and helping.
    10-02-2013 08:00 PM
  6. Golfdriver97's Avatar
    i finally got it to work and i have no idea what i did different. thank you for responding and helping.
    Did you try a redownloaded file?

    From a Sprint Moto X using AC forums app
    10-02-2013 11:30 PM
  7. markbehr's Avatar
    Actually I put the ROM and gapps on the external SD card on twrp this time and it work. I did not redownload it

    Posted via Android Central App
    10-03-2013 07:49 AM
  8. Golfdriver97's Avatar
    Actually I put the ROM and gapps on the external SD card on twrp this time and it work. I did not redownload it

    Posted via Android Central App
    Cool. Thanks for posting the follow up.

    From a Sprint Moto X using AC forums app
    10-03-2013 08:34 AM

Similar Threads

  1. MAXX Charger Question
    By 1901Madison in forum Motorola Droid MAXX
    Replies: 8
    Last Post: 10-04-2013, 01:19 PM
  2. How long will we have to wiat for 4.3?
    By xgman in forum Verizon LG G2
    Replies: 12
    Last Post: 10-04-2013, 12:51 PM
  3. Replies: 5
    Last Post: 10-02-2013, 07:18 PM
  4. HTC One Battery question.
    By Dreamgun in forum HTC One M7
    Replies: 3
    Last Post: 10-02-2013, 03:47 PM
  5. HTC one question
    By croaker68 in forum HTC One M7
    Replies: 6
    Last Post: 10-02-2013, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD