04-02-2014 08:01 PM
50 12
tools
  1. seanskiT1's Avatar
    Here is the new version of Wicked Sensations...MK3....JB version 4.3

    [ROM][TW4.3][MK3] ヅ Wicked Sensations Rom v0.2 ✭myHUB✭Clock Mod✭Awesomeness✭1/6/2014 - xda-developers



    Things to REMEMBER....
    If coming from 4.1.2, follow install instructions to the letter.
    MyHub....YOU MUST SET RECOVERY IN SETTINGS...otherwise it will FC
    Look through all pages for user made add ons.

    Otherwise flash and enjoy......as always if you choose to flash, Team Wicked nor myself are responsible for any bad juju...always read, read and ask if not sure.
    01-19-2014 04:19 PM
  2. seanskiT1's Avatar
    Just been updated to v0.3

    sent from a GS3 gone wicked
    01-19-2014 04:48 PM
  3. GrooveRite's Avatar
    Just been updated to v0.3

    sent from a GS3 gone wicked
    Nice!! Going to scoop that up right now!!

    Can you just flash over v0.2 without wiping or is it still recommended??
    01-20-2014 08:44 AM
  4. GrooveRite's Avatar
    BTW, when you guys do a FULL wipe, does that include internal storage as well or is that considered a CLEAN install??
    01-20-2014 09:00 AM
  5. seanskiT1's Avatar
    BTW, when you guys do a FULL wipe, does that include internal storage as well or is that considered a CLEAN install??

    A full wipe or clean install is internal sd > system > cache > dalvik cache > cache


    Dirty flash is just wiping cache and dalvik cache
    01-20-2014 09:23 AM
  6. dad2noah's Avatar
    Everytime wicked updates I grab it. And everytime I get annoyed with something. I try and do it as quick as possible. So, I use titanium backup and backup all apps and data. Then I follow the instructions for wiping cache, davilik and whatnot, reload everything, and once I sync my gmail, the play store redownloads everything, including titanium backup. By the time it gets to titanium, all the apps are downloaded, then it's a long time doing the titanium restore. Is there a trick to getting this process to go faster?
    01-20-2014 10:09 AM
  7. seanskiT1's Avatar
    Dude, I'm trying to figure that out myself. It seems there is something in playstore doing that. Wish I had a better answer for ya.

    sent from a GS3 gone Wicked
    01-20-2014 10:38 AM
  8. GrooveRite's Avatar
    A full wipe or clean install is internal sd > system > cache > dalvik cache > cache


    Dirty flash is just wiping cache and dalvik cache
    Thanks!
    01-20-2014 10:45 AM
  9. seanskiT1's Avatar
    Version .4 is live. Awesomeness

    Sent from my SPH-L710 using Tapatalk
    01-26-2014 08:16 PM
  10. Super Dave426's Avatar
    Everytime wicked updates I grab it. And everytime I get annoyed with something. I try and do it as quick as possible. So, I use titanium backup and backup all apps and data. Then I follow the instructions for wiping cache, davilik and whatnot, reload everything, and once I sync my gmail, the play store redownloads everything, including titanium backup. By the time it gets to titanium, all the apps are downloaded, then it's a long time doing the titanium restore. Is there a trick to getting this process to go faster?
    I have used the method in the first post and it has been flawless, pretty easy too.

    http://forums.androidcentral.com/ver...-easy-way.html
    seanskiT1 likes this.
    01-27-2014 12:51 AM
  11. meyerweb#CB's Avatar
    By the time it gets to titanium, all the apps are downloaded, then it's a long time doing the titanium restore. Is there a trick to getting this process to go faster?
    During the initial setup, when it first boots up with the new ROM, there are a bunch of checkboxes you're asked about. Backing up to Google, Location settings, and the like. One of those checkboxes says "Restore backed up applications and settings" (or something like that) from Google. Make sure you uncheck that box before proceeding with configuration.

    This bit me several times before I slowed down and saw what it was asking.
    dad2noah and seanskiT1 like this.
    01-28-2014 10:58 AM
  12. seanskiT1's Avatar
    Version .5 is live. Follow the link and grab it.

    sent from a GS3 gone Wicked
    02-17-2014 08:43 PM
  13. HuntedDuck's Avatar
    I gotta question. Would I be better off switching to this update or staying on 5.0? Thanks

    Posted from a Wicked S3
    02-18-2014 06:35 PM
  14. seanskiT1's Avatar
    That is up to you. Some of the issues with 4.3 have and are being worked out. Those were issue with 4.3 not the ROM. 5.0 is not being supported at all now.

    sent from a GS3 gone Wicked
    02-19-2014 03:55 PM
  15. HuntedDuck's Avatar
    Thanks Sean. Looks like I will do some reading on how to flash 4.3.

    Posted from a Wicked S3
    seanskiT1 likes this.
    02-19-2014 08:56 PM
  16. seanskiT1's Avatar
    Thanks Sean. Looks like I will do some reading on how to flash 4.3.

    Posted from a Wicked S3
    Just read the op on the thread on xda. He has very good instructions.

    sent from a GS3 gone Wicked
    02-19-2014 09:23 PM
  17. dad2noah's Avatar
    I just flashed v. 5. Now I'm missing where the app is to download things like my keepchat, snapshare and things like that? There were literally dozens of Fun stuff to download. I'm such a creature of habit, that I would aways go to the last page in my app drawer, and click an icon. I think it began with an X. It wasnt my hub. I feel like an id iot . . I'll know it when I hear it tho. Lol
    Edit: was it xposed installer maybe? Not there on. 5
    02-20-2014 09:09 PM
  18. GrooveRite's Avatar
    I've been getting random shutdowns since yesterday and they seem to be increasing in randomness. Any idea why and how I can fix this problem?? I did a very clean install and I'm on v.5.
    02-21-2014 08:11 AM
  19. dad2noah's Avatar
    I had those shutdowns also. 13 hours with the new version and so far so good.
    02-21-2014 10:01 AM
  20. GrooveRite's Avatar
    I had those shutdowns also. 13 hours with the new version and so far so good.
    I was good for 3 days (installed on 2-17) as well with the new version (.5) but these mysterious shutdowns just started happening yesterday and are becoming annoying!
    02-21-2014 10:12 AM
  21. dad2noah's Avatar
    Does yours shut down, and restart with an unresponsive screen? That's what mine does, and I have to remove the battery and power it up again.
    02-21-2014 11:17 AM
  22. GrooveRite's Avatar
    No, it just shuts down without any warning or indication. One moment I'm looking at my phone for time....power screen off....try to turn screen on within 1 minute and its completely turned off. It just turned off about half an hour ago trying to boot up as well. Not sure if this is a kernel or random corrupt file problem.
    02-21-2014 11:23 AM
  23. seanskiT1's Avatar
    That is strange....I have not had that issue. I have seen some problems with random re-boots, but these were across the board with all the new 4.3 ROMs. Have either of you changed the kernel settings or changed to a different kernel altogether?
    02-21-2014 02:16 PM
  24. GrooveRite's Avatar
    That is strange....I have not had that issue. I have seen some problems with random re-boots, but these were across the board with all the new 4.3 ROMs. Have either of you changed the kernel settings or changed to a different kernel altogether?
    I haven't touched the kernel at all. I'm currently flashing my nandroid backup of v.4 and will reflash v.5 either tonight or tomorrow. I didn't have these problems on v.4 so we'll see if v.5 is a problem for my device.
    02-21-2014 02:48 PM
  25. dad2noah's Avatar
    I haven't touched the kernel at all. I'm currently flashing my nandroid backup of v.4 and will reflash v.5 either tonight or tomorrow. I didn't have these problems on v.4 so we'll see if v.5 is a problem for my device.
    That's kind of funny. I never had a problem with .3, but .4 is when my problems started. Went back to .3, still had the problems. And so far so good on .5
    02-21-2014 02:55 PM
50 12

Similar Threads

  1. looking for roms for my Galaxy Tab 3
    By denschwindt in forum Samsung Galaxy Tab 3
    Replies: 6
    Last Post: 09-08-2015, 08:46 AM
  2. Galaxy S4 sprint alarm clock
    By yl@beachproperties.cc in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-24-2014, 12:46 PM
  3. Galaxy Note 10.1 (2014) BT keyboard issues
    By singh360 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 01-20-2014, 04:29 AM
  4. Galaxy Note 10.1: Flashed ROM now having problems when booted.
    By johnnie 65 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 01-19-2014, 10:00 PM
  5. Changing the Lock Screen Clock Font on Galaxy S3 Android 4.3
    By mach1monorail in forum T-Mobile Galaxy S III Rooting, ROM's, and Hack's
    Replies: 0
    Last Post: 01-19-2014, 04:03 AM
LINK TO POST COPIED TO CLIPBOARD