1. mjc8870's Avatar
    I am stock rooted and suddenly I am unable to get my S3 recognized by my win7 computer. I have uninstalled and reinstalled drivers from the Samsung website. I have tried on different computer but no luck. I was able to update to LG13 by putting SD card into adapter and then transferring file that way. Any suggestions on how to get this to work. Can I backup phone and put back to stock somehow?

    I am at a loss and looking for any suggestions.

    Thanks
    10-05-2012 06:45 PM
  2. Upstreammiami's Avatar
    Try installing keis on your pc and check if usb debug is checked

    Samsung Galaxy S III
    10-05-2012 09:14 PM
  3. Skunkape60's Avatar
    I seriously doubt it has anything to do with you rooting. Have you tried a different cable. Do you have samsung kies installed?

    On your computer...
    Control Panel / All control panel Items / programs and features / unistall samsung kies and/or samsung drivers. remove both...
    Restart your computer.

    Right click my computer and choose properties. choose advanced system settings
    from the system properties window choose the "hardware tab" then click on the device Installation settings.
    select "Never Install driver software from windows update" Save your changes and close.

    There have been issues with the drivers getting updated from windows updates. When you are installing your drivers, windows will look for updated drivers and if they were at any time updated that's what windows will load. We don't want that. we want windows to load what we tell it to. Now I want you to install the drivers exactly like this:

    Download THESE DRIVERS

    After downloading double click on them and install. Make sure your phone is NOT CONNECTED.
    When the installation is complete... Hook up your phone to the USB port. In system tray you should see something like windows found a new device and is installing drivers. Click on show details. You should see several items that require drivers. when it completed all of them should have checks. If all this works you should be good to go.

    Keeping my fingers crossed.....

    BTW... This also fixes the "hardware id is missing" error when you plug in your device
    10-05-2012 09:23 PM
  4. mjc8870's Avatar
    I will try this when i get home.

    Sent from my SPH-L710 using Android Central Forums
    10-06-2012 02:40 PM
  5. mjc8870's Avatar
    I have tried the steps but it didn't work. It just charges my phone but I don't see it trying to load new drivers. I am not sure what the problem is, this has always worked until recently. Any other suggestions?
    10-07-2012 07:10 PM
  6. Skunkape60's Avatar
    I have tried the steps but it didn't work. It just charges my phone but I don't see it trying to load new drivers. I am not sure what the problem is, this has always worked until recently. Any other suggestions?
    Try a different usb cord. Also try a different usb port.
    10-08-2012 12:54 AM
  7. mjc8870's Avatar
    I have tried with different cord and usb ports.
    10-08-2012 09:34 AM
  8. Skunkape60's Avatar
    If you have tried all of these ways. then The only thing I can think of id you have an issue the micro usb port on your phone. I would suggest you return to stock unrooted and take your phone into sprint for service. Here is the easiest method for doing this:

    Always check your current count state in download mode prior to using triangle away. If what Triangle Away and what is shown in download mode doesn't match, do not proceed.


    You will be will be resetting your phone with an app called triangle away, which has just been updated to support all US versions of the GS3. Click on the link below to download triangle away.

    Click here To download Triangle Away
    Please thank Chainfiire for developing this great app.

    Installation instructions and how to use it are in QBKING77's Video Below.



    When you've completed the above steps.

    1. Download the "easy Return To Stock" file.
    2. Place it on the root of your external or internal sdcard.
    3. Boot into custom recovery
    4. wipe cache partition, wipe dalvik and wipe data/factory reset
    5. install zip from sdcard
    6. choose zip from sdcard or external sdcard (depending on where you placed it.)
    7 select "LI3_STOCK_COMPLETE.zip"
    8. confirm selection

    When complete reboot. If the phone does not boot. Turn it off by pulling the battery. Boot into stock recovery and choose factory reset. When complete you should be good to go. If returning your phone to sprint, remove your sd card and delete any files from your internal sd that would indicate you were rooted. such as roms, cwm back ups, mods. I always put these files on my external sd so that removing the external sd card also removes any evidence of root.

    Easy Return To Stock
    10-08-2012 10:44 AM
  9. mjc8870's Avatar
    I dont have custom recovery anymore. Somehow it was removed when I flashed update. Is their a way to flash without using working or does it have to go through Odin?

    Sent from my SPH-L710 using Android Central Forums
    10-09-2012 06:21 AM
  10. Skunkape60's Avatar
    I dont have custom recovery anymore. Somehow it was removed when I flashed update. Is their a way to flash without using working or does it have to go through Odin?

    Sent from my SPH-L710 using Android Central Forums
    If you are still rooted but lost recovery, you can flash recovery with Mobile Odin.
    10-09-2012 07:03 AM
  11. mjc8870's Avatar
    I have used triangle and and reset counter. Do i have to rename the restore zip? It isnt installing from cwm.

    Sent from my SPH-L710 using Android Central Forums
    10-10-2012 07:16 PM
  12. Skunkape60's Avatar
    I have used triangle and and reset counter. Do i have to rename the restore zip? It isnt installing from cwm.

    Sent from my SPH-L710 using Android Central Forums
    What are you trying to restore?
    10-10-2012 10:18 PM
  13. mjc8870's Avatar
    I typed wrong info, i was following your directions in above post and trying to return to stock with file you posted above. The stock complete zip.

    Sent from my SPH-L710 using Android Central Forums
    mpkeith29 likes this.
    10-11-2012 03:10 AM
  14. Skunkape60's Avatar
    I typed wrong info, i was following your directions in above post and trying to return to stock with file you posted above. The stock complete zip.

    Sent from my SPH-L710 using Android Central Forums
    If you are rooted but don't have custom recovery, it needs to be installed before flashing the return to stock zip.

    Since your phone is not being recognized by your computer. Your best way to restore the custom recovery is by using Mobile Odin Pro from the play store.

    recovery.tar
    10-11-2012 07:03 AM
  15. mjc8870's Avatar
    I was able to get cwm on. I select tge fike and nothing appears to happen. It says install/sd

    Sent from my SPH-L710 using Android Central Forums
    10-11-2012 07:17 AM
  16. Skunkape60's Avatar
    I was able to get cwm on. I select tge fike and nothing appears to happen. It says install/sd

    Sent from my SPH-L710 using Android Central Forums
    The file "LI3_Stock_Complete.zip" is downloaded to your phone.
    Where is it?
    Is it in a folder such as download?
    or is it on the root of your internal or external sdcard?

    It can't be in a folder. Also I would suggest you copy it to both your internal and external drive, again do not put it in a folder. Just in case CWM is not reading your sdcard.

    Go into recovery and choose install zip from sd card, then "choose zip from internal or external sdcard. Scroll with your volume rocker until you can select "LI3_Stock_Complete.zip". then you must confirm your selection by selecting it a 2nd time.

    If you can't find the file here it is again.
    Easy Return to Stock
    10-11-2012 09:47 AM
  17. mjc8870's Avatar
    It is in root of sd card. I will try internal also and ket you know. Thanks for all your help.

    Sent from my SPH-L710 using Android Central Forums
    10-11-2012 09:53 AM

Similar Threads

  1. EVO not recognizing on computer, only charging.
    By LawnJesus in forum HTC EVO 4G
    Replies: 21
    Last Post: 06-25-2014, 10:53 AM
  2. 64GB Card Not Recognized By File Managers?
    By f1nzup in forum HTC EVO 4G LTE
    Replies: 3
    Last Post: 07-06-2012, 09:46 PM
  3. Music File Metadata not Recognized by CM7 ROMS
    By RyanJKremer in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 07-04-2012, 08:29 PM
  4. Optimus S not recognized by the computer
    By aalcantara89 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 13
    Last Post: 05-01-2012, 03:37 PM
  5. Semi Bricked S2 :( Phone not recognized by computer/odin
    By jasonmaar in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 01-26-2012, 09:50 PM
LINK TO POST COPIED TO CLIPBOARD