Results 1 to 21 of 21
  1. Thread Author  Thread Author    #1  

    Default Data Connectivity issues after Flashing CM10

    Hello everyone. Im still pretty new to this but I rooted my Sprint SGS III yesterday and flashed the most recent CM10 Rom to my phone. I am now having issues with my data connectivity. It will stop working and I have to reboot my phone to get it to connect again. It seems like once it stops working it wont reconnect to data until I reboot. Is this a common issue? Is there something I can do to fix this? Thanks in advance!
  2. #2  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Data Connectivity issues after Flashing CM10

    It's not normal. Did you do a full wipe before flashing it?
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  3. #3  

    Default Re: Data Connectivity issues after Flashing CM10

    I'm using the cm 10.0.0 version and having no issues. You might want to flash again. Or even redownload the ROM.
  4. Thread Author  Thread Author    #4  

    Default Re: Data Connectivity issues after Flashing CM10

    I did a full wipe before installing the Rom. I basically went step by step through QBKing's YouTube video.

    Sent from my SPH-L710 using Tapatalk 2
  5. #5  

    Default Re: Data Connectivity issues after Flashing CM10

    I was using CM and my Wi-Fi signal was noticeably weaker, and would drop out where it wouldn't before. I flashed back to wicked and signal was back to normal. Flashed back to CM and same thing. I'm back to Wicked now and signal isb good again, no Wi-Fi drop outs and I can take my phone further out and still be connected.
  6. #6  

    Default Re: Data Connectivity issues after Flashing CM10

    I flashed the new stable yesterday, no issues here

    Sent from my SPH-L710 using Android Central Forums
    Android is a tune up sports car with custom interior, sound system, and IOS is a stock model benz

    I use Android, because unlike IOS, i keep my apps in app drawers, and not infinitely cluttered homescreens
  7. Thread Author  Thread Author    #7  

    Default Re: Data Connectivity issues after Flashing CM10

    What other Rom would you recommend? Would I follow the same instructions as I would if I was flashing from my original sprint Rom?


    Sent from my SPH-L710 using Tapatalk 2
  8. #8  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by VESTICLE View Post
    What other Rom would you recommend? Would I follow the same instructions as I would if I was flashing from my original sprint Rom?


    Sent from my SPH-L710 using Tapatalk 2
    Depends on what you want. I cannot suggest any cm or aosp roms because I just don't like them.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  9. Thread Author  Thread Author    #9  

    Default Re: Data Connectivity issues after Flashing CM10

    Thank you for all of the information. I am either going to re flash the CM10 Rom or try a different one out. My last question is do I follow the instructions in the videos just like I was flashing from a stock, rooted phone? Thanks.
  10. #10  

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by VESTICLE View Post
    Thank you for all of the information. I am either going to re flash the CM10 Rom or try a different one out. My last question is do I follow the instructions in the videos just like I was flashing from a stock, rooted phone? Thanks.
    If going to a completely different ROM always factory reset, wipe cache, wipe dalvik cache before flashing ROM.
  11. #11  

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by el_mariach View Post
    If going to a completely different ROM always factory reset, wipe cache, wipe dalvik cache before flashing ROM.
    And install Gapps if your on cyanogen

    Sent from my SPH-L710 using Android Central Forums
    Android is a tune up sports car with custom interior, sound system, and IOS is a stock model benz

    I use Android, because unlike IOS, i keep my apps in app drawers, and not infinitely cluttered homescreens
  12. #12  
    trekkie1701c's Avatar

    Posts
    275 Posts
    ROM
    CM10

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by Skunkape60 View Post
    It's not normal. Did you do a full wipe before flashing it?
    Actually, it is normal. CM10 has a serious issue with the - if you move from a 4G LTE area to a 3G area you will lose data connectivity on CM10. This issue is present even in the more recent stable releases.

    You can disable the 4G radio and generally not have any issues; though some users in the thread are reporting 3G dropoffs with the latest radio flashed.
  13. #13  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by trekkie1701c View Post
    Actually, it is normal. CM10 has a serious issue with the - if you move from a 4G LTE area to a 3G area you will lose data connectivity on CM10. This issue is present even in the more recent stable releases.

    You can disable the 4G radio and generally not have any issues; though some users in the thread are reporting 3G dropoffs with the latest radio flashed.
    So now cm and aosp fans are calling issues with their devices normal. Rather than calling them what they are...

    Just because it's common and to be expected doesn't make it NOT an issue. Are you guys just trying to fool yourselves into acceptance.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  14. Thread Author  Thread Author    #14  

    Default Re: Data Connectivity issues after Flashing CM10

    Thanks Trekkie, It all makes sense now. I turned off the LTE radio and have not had any issues since. Kind of a bummer but not really a big deal because 4g coverage sucks where I live anyway.
  15. #15  

    Default Re: Data Connectivity issues after Flashing CM10

    I absolutely love the amount of user control that CM roms afford. The level of customization and features are second to none. The thing is, is that there is always at least one issue with them that I can't put up with. Sometimes it's sms's not working right or camera issues or sound issues. This time for me it was signal strength. I updated profile and was on the most recent prl before flashing CM.

    One of these days it'll work perfect for me, but I'm still waiting for that day.
  16. #16  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by gilbequick View Post
    I absolutely love the amount of user control that CM roms afford. The level of customization and features are second to none. The thing is, is that there is always at least one issue with them that I can't put up with. Sometimes it's sms's not working right or camera issues or sound issues. This time for me it was signal strength. I updated profile and was on the most recent prl before flashing CM.

    One of these days it'll work perfect for me, but I'm still waiting for that day.
    Really not any more control than you have with the stock based roms. The only thing I miss on a cm rom is the hold back to kill.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  17. #17  
    trekkie1701c's Avatar

    Posts
    275 Posts
    ROM
    CM10

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by Skunkape60 View Post
    So now cm and aosp fans are calling issues with their devices normal. Rather than calling them what they are...

    Just because it's common and to be expected doesn't make it NOT an issue. Are you guys just trying to fool yourselves into acceptance.
    You're right, I should have called it a "Known issue" :P

    But yeah, it's actually killed my usage of Cyanogenmod based ROMs on this device. I've switched back to the stock ROM just simply because I got tired of the data cutting out repeatedly (say, every 30 seconds).
  18. #18  

    Default Re: Data Connectivity issues after Flashing CM10

    Googled around for this issue and here I am... Having the same issue of losing data connectivity on my CM10.1 based d2vzw.

    That's a shame and it might cause me to look elsewhere for another rom for my phone.
    Proud owner of 2 Nexii!
  19. #19  
    Buddlespit's Avatar
    Wannabe kewl

    Posts
    674 Posts
    Global Posts
    675 Global Posts
    ROM
    Wicked Sensations TW-JB

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by InfamousDX View Post
    Googled around for this issue and here I am... Having the same issue of losing data connectivity on my CM10.1 based d2vzw.

    That's a shame and it might cause me to look elsewhere for another rom for my phone.
    Do you have a Sprint GS3?
    "I drank what!?!?!" ~Socrates
    "Man is the lowest-cost, 150-pound, nonlinear, all-purpose computer system which can be mass-produced by unskilled labor." ~NASA, 1965
    New users, click here!!
    Sprint Sammy GS3 | MB1 | Wicked Sensations JB v2.1 | TWRP 2.4.3.0
  20. #20  

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by Buddlespit View Post
    Do you have a Sprint GS3?
    Negative... d2vzw, so a Verizon one. Still have that issue though... or so I notice.
    Proud owner of 2 Nexii!
  21. #21  
    Buddlespit's Avatar
    Wannabe kewl

    Posts
    674 Posts
    Global Posts
    675 Global Posts
    ROM
    Wicked Sensations TW-JB

    Default Re: Data Connectivity issues after Flashing CM10

    Quote Originally Posted by InfamousDX View Post
    Negative... d2vzw, so a Verizon one. Still have that issue though... or so I notice.
    Ya, I noticed the d2vzw. That's why I asked. I figured that you either flashed the wrong rom or you came into the wrong forum. Looks like you came into the wrong forum. If you try the Verizon GS3 forums, they might be able to help you. They tend to have a better understanding of their roms than we do.
    "I drank what!?!?!" ~Socrates
    "Man is the lowest-cost, 150-pound, nonlinear, all-purpose computer system which can be mass-produced by unskilled labor." ~NASA, 1965
    New users, click here!!
    Sprint Sammy GS3 | MB1 | Wicked Sensations JB v2.1 | TWRP 2.4.3.0

Similar Threads

  1. Network Issue after flashing Bamf Remix 1.6-3
    By MSUCarl483 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 05-09-2011, 07:33 PM
  2. Data connection issues
    By puja_g in forum AT&T ATRIX
    Replies: 1
    Last Post: 05-03-2011, 03:43 PM
  3. Data connectivity issues - stuck in 1x
    By French in forum Verizon HTC Thunderbolt
    Replies: 37
    Last Post: 03-20-2011, 05:31 PM
  4. Intermittent Data Connection Issues
    By psg190 in forum LG Optimus S
    Replies: 0
    Last Post: 02-02-2011, 11:58 PM
  5. Data Connection Issues
    By katrina2475 in forum Motorola Droid X
    Replies: 11
    Last Post: 09-05-2010, 01:20 PM

Posting Permissions

B