Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default flashed to cm10.1 and lost all backups?

    i flashed to 10.1 and now when i go to restore a previous backup, it just says "no files found" and i suddenly have a lot of /0/ folders. how can i fix this?
  2. #2  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: flashed to cm10.1 and lost all backups?

    Quote Originally Posted by DaUsedMCR View Post
    i flashed to 10.1 and now when i go to restore a previous backup, it just says "no files found" and i suddenly have a lot of /0/ folders. how can i fix this?
    Which recovery are you using and where were your backups stored on internal or external?
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  3. Thread Author  Thread Author    #3  

    Default Re: flashed to cm10.1 and lost all backups?

    i was using TWRP with FreeGS3 rom, but updateme never worked (would never install the updates or mods, i had to do it manually) and the latest v3.0 rom was really laggy and slow for me, then my friend told me they released cm10.1, so i flashed CWM 6.0.2.3 and now my previous backups are moved so CWM can't find them. they are now moved to internal storage/0/0/clockworkmod/backup. whats with the 0/0/ folders suddenly? can i just copy the clockworkmod folder back up to the main folder?
  4. #4  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: flashed to cm10.1 and lost all backups?

    Yeah that happened to me too. That's why I had to go back stock and reroot. I use twrp now

    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
  5. #5  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: flashed to cm10.1 and lost all backups?

    TWRP backups are not compatible with cwm. There are many reasons I choose twrp over cwm.

    1. TWRP backups can be compressed.
    2. The entire backup is in a single file.
    3. TWRP can be mounted as a sdcard and you can copy files to and from your computer to phone while in recovery.
    4. You can name your backups in recovery before or after the backup is made.
    5. TWRP has a built in file explorer.

    None of these options are available with cwm. I think the CWM teams worst mistake was making cwm split your backups into 2 different folders one called backups and the other called blob. All of your data for your backups goes to the blob folder.

    There have been a lot of users that don't understand this and end up deleting files from the blogs folder trying to recover space and render their backups un useable.

    Or they delete their old backups while leaving all the data behind in the blob folder. And then wonder why their sdcard is running out of space. It was just a bad idea IMO.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  6. #6  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: flashed to cm10.1 and lost all backups?

    Quote Originally Posted by DaUsedMCR View Post
    i was using TWRP with FreeGS3 rom, but updateme never worked (would never install the updates or mods, i had to do it manually) and the latest v3.0 rom was really laggy and slow for me, then my friend told me they released cm10.1, so i flashed CWM 6.0.2.3 and now my previous backups are moved so CWM can't find them. they are now moved to internal storage/0/0/clockworkmod/backup. whats with the 0/0/ folders suddenly? can i just copy the clockworkmod folder back up to the main folder?
    What version of cwm were the backups made by. The newer versions of cwm splits the backups into 2 folders. If your backups were made by the one of the older versions (I think any version prior to 6.0.1.2) they are not compatible with each other.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  7. #7  

    Default Re: flashed to cm10.1 and lost all backups?

    Had this issue on my nexus, move your backups from the 0 folder to ur regular sd card, then you can delete the 0 folder once that's done

    Sent from my SPH - L710 running Pac Man Rom 4.1.2

    My notification bar >>>>>> yours
    Android is a tune up sports car with custom interior, sound system, and IOS is a stock model benz

    I use Android, because unlike IOS, i keep my apps in app drawers, and not infinitely cluttered homescreens
  8. #8  

    Default Re: flashed to cm10.1 and lost all backups?

    Search sdcard/0 on xda, there's a few threads on this issue, yes because of 4.2

    Sent from my SPH - L710 running Pac Man Rom 4.1.2

    My notification bar >>>>>> yours
    Android is a tune up sports car with custom interior, sound system, and IOS is a stock model benz

    I use Android, because unlike IOS, i keep my apps in app drawers, and not infinitely cluttered homescreens
  9. Thread Author  Thread Author    #9  

    Default Re: flashed to cm10.1 and lost all backups?

    I know twrp and cwm backups arent the same. I have backups on both recoveries. I have had cwm all along and only tried twrp because I waned to try the freegs3 Rom but now that I tried cm10.1 and didn't like it cuz music didn't work. I also tried freegs3 3.0 but it's laggy and crashes. So now I'm back to freegs3 2.0. When 10.1 has more of the kinks worked out ill give it another go.

Similar Threads

  1. Updated and lost all contacts
    By ellje in forum Verizon Droid Charge
    Replies: 13
    Last Post: 11-09-2013, 01:00 PM
  2. Flash to .602 and then back to .621?
    By firespiritlord in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 04-07-2012, 10:08 PM
  3. New to Android and Lost
    By bradnyc in forum General Help and How To
    Replies: 10
    Last Post: 03-09-2012, 10:20 AM
  4. Loving my Rezound but new to Android and lost
    By dareid02 in forum Verizon HTC Rezound
    Replies: 3
    Last Post: 11-19-2011, 10:55 PM

Posting Permissions