Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Google Apps

    I flashed over cyanogemod 11 and needed to put on google apps. I downloaded the zip and put it on my SD card and went in recovery to install it. Everytime i choose the folder i put the zip file in it says that there are no files in there. What am i doing wrong?
  2. #2  

    Default Re: Google Apps

    Could be a bad download. Try to download gapps again.

    sent from a GS3 gone Wicked
    GS3...Wicked Sensations

    EVO 4G...Digital Twinturbo-retired
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Google Apps

    alright got it. thanks!
  4. #4  

    Default Re: Google Apps

    Could have been a newer S3 too. Some. Newer s3s don't like to mount. Or an unrecognized File type.
    __________________
    *So far as the theories of mathematics are about reality, they are not certain; so far as they are certain, they are not about reality.

    *Do not worry about your difficulties in mathematics, I assure you that mine are greater. - Albert Einstein (1879-1955)

Similar Threads

  1. Message app
    By drummerman2008 in forum The Android Central Lounge
    Replies: 1
    Last Post: 03-13-2014, 07:48 AM
  2. SM N900T freeze and app issues
    By Rodrigo Herrera in forum T-Mobile Samsung Galaxy Note 3
    Replies: 3
    Last Post: 02-13-2014, 03:01 PM
  3. Replies: 2
    Last Post: 01-21-2014, 04:44 PM
  4. Replies: 1
    Last Post: 01-20-2014, 11:06 PM
  5. Google Edition on AT&T MF2?
    By spartan948265 in forum AT&T Samsung Galaxy S4
    Replies: 5
    Last Post: 01-20-2014, 06:44 PM

Posting Permissions

B