1. Junniejb's Avatar
    My notification light is green when my phone is in lock mode...I don't have any notifications pending... How do I turn the green light off ?
    07-03-2012 09:59 PM
  2. brackett5's Avatar
    Do you have the led notification app? I had the same problem until I deleted the app. I wasn't even using the app.
    07-04-2012 12:46 AM
  3. Junniejb's Avatar
    Thank You !!! Yes I did have the lite flow app.. I deleted the app now it works fine... So with my new S3 I guess I can't use that app right ?
    07-04-2012 09:42 AM
  4. Skunkape60's Avatar
    Thank You !!! Yes I did have the lite flow app.. I deleted the app now it works fine... So with my new S3 I guess I can't use that app right ?
    It's just a bit buggy on our phones..

    ________________
    Just Flash It !!!
    rando991 likes this.
    07-04-2012 10:06 AM
  5. Junniejb's Avatar
    Such a shame ,because I really like that app... I had it on a Nexus that I tried out for 14 days before I returned it for the wait of the S3 launch because of the poor battery life...Now here I am with my S3 hoping to use the Lite Flow app some day soon.... I sure hope there is a chance they will put a fix out to solve this problem... It would be NICE !!!
    rando991 likes this.
    07-04-2012 10:28 AM
  6. rando991's Avatar
    I'm also hoping for an improvement to LiteFlow. When I was on the Epic 4G, I tried out CM10 JellyBean and it had LED control (not as robust as Lite Flow) built in. I would think that this would be a part of the next software update in Android.
    01-23-2013 04:58 PM
  7. meyerweb#CB's Avatar
    LF is working fine on my Sprint GS3, as long as I use a launcher other than Touchwiz.
    01-24-2013 12:28 PM
  8. ihbsbA's Avatar
    LF is working fine on my Sprint GS3, as long as I use a launcher other than Touchwiz.
    All colors work as shown in the app? I deleted it months ago because the colors were never correct. I may retry it..

    << Sent from my SG3 using Tapatalk >>
    01-25-2013 08:06 AM
  9. meyerweb#CB's Avatar
    The colors are correct with a caveat: Because of the arrangement of the LEDs behind the faceplate of the GS3, some of the blended colors don't work very well. You see the separate LED colors rather than the blend. But if I select red, I get red, green I get green, etc. And some of the blended colors work fine. Magenta looks good, orange and white work well, as do some of the others.
    01-25-2013 08:40 AM
LINK TO POST COPIED TO CLIPBOARD