1. questvr3's Avatar
    I have a galaxy s3 on Sprint in the Chicago area. I can't get Pandora to stream music over 3g. It works fine on WiFi but on 3g it skips tracks over and one after buffing to 2%. No music ever plays. I've uninstalled and reinstalled the app twice with no luck. My wife's Galaxy S3 does the same thing. I've emailed my issues to Pandora and they are looking into it. Strangely my other streaming apps work fine on 3g. Amazon Cloud Player, Spotify, etc. Anyone else having this issue?

    I noticed nearly all of the review comments for the galaxy s3 were citing the same issue on Google Play.
    07-05-2012 05:41 PM
  2. cleekeraccount's Avatar
    Same issue here. I've tried Pandora and Slacker and get the same thing. I've updated the PRL and Profile, but no luck. I've read other places it may be hardware related. I might be taking it back tomorrow. I commute an 1 1/2 every day. This HAS to work.
    07-06-2012 07:28 AM
  3. devilsushi's Avatar
    I called in to the help desk and asked the same question, you will need to tell them about the hiccups in buffering and ask for a device refresh. What worked for my og EVO seems to work for the Galaxy S III.
    07-06-2012 08:15 AM
  4. questvr3's Avatar
    I've done that too cleeker. But I'm gonna try devil's suggestion and report back.
    07-06-2012 08:54 AM
  5. questvr3's Avatar
    I tried Devil's suggestion with no luck. I also did a factory reset that didn't help.
    07-10-2012 02:34 PM
  6. Almeuit's Avatar
    I'm able to stream on 3g with slacker radio.
    I'm in Jacksonville FL

    Sent from my SPH-L710 using Android Central Forums
    07-10-2012 03:28 PM
  7. Skunkape60's Avatar
    I would be willing to bet it's the slow sprint 3g. Just because I may not have an issue doesn't mean much. 3g speeds very greatly depending on where you are.
    I can't stream any kind of multimedia on 3g where I live. Doesn't matter which phone I use.
    ________________
    Just Flash It !!!
    07-10-2012 03:43 PM
  8. Almeuit's Avatar
    I would be willing to bet it's the slow sprint 3g. Just because I may not have an issue doesn't mean much. 3g speeds very greatly depending on where you are.
    I can't stream any kind of multimedia on 3g where I live. Doesn't matter which phone I use.
    ________________
    Just Flash It !!!
    I agree some people definitely have some weak areas

    Sprint needs to hurry up on that network revision

    Sent from my SPH-L710 using Android Central Forums
    07-10-2012 04:15 PM
  9. Almeuit's Avatar
    Just thought about it on the ride to my buddies..

    You guys that are having issues do you have your quality on normal? I think on pandora you would want normal quality and I know slacker has a "good" setting

    Sent from my SPH-L710 using Android Central Forums
    07-10-2012 04:30 PM
  10. questvr3's Avatar
    I don't think it has anything to do with the 3G network. I know they're upgrading Chicago and have been having some problems while upgrading here. But Pandora worked fine on my EVO 4G. It was only until I upgraded that I could no loner stream over 3G. I've tried changing the quality as well but again it didn't help. This problem also isn't limited to my device. I read about people with EVO 4G LTE's that can't stream either. I even spoke with a Sprint tech who's having the same problems with Pandora and he has a EVO $G LTE. I really think it's an app issue.

    Spotify, Slacker, Amazon Cloud Play, Google Play Music all work fine for me. I prefer Pandora over Slacker because it's has a better music selection IMO. I also don't think flashing the rom will help. Plus I usually don't do that until several months after getting a phone or really close until the warranty expiring. Don't wanna risk bricking a phone while it's in warranty. lol

    If you are having the same issues please report it my emailing Pandora using the link below.
    Pandora | Contact Pandora Support
    07-10-2012 07:46 PM
  11. eyecon82's Avatar
    probably because sprint 3g sucks...not flaming..i have sprint too
    07-10-2012 07:58 PM
  12. Postman1955's Avatar
    Just to let you know we are having the same issue here in Montgomery, AL. I too had a HTC EVO 4g and never had an issue with Pandora.

    Yesterday, I was able to hear sporadic "noise" but today it only continued in a "Buffering" loop as others have noted above.

    On WIFI it plays perfectly but not on 3g.

    I am also a Sprint customer but do not feel that this is where the issue resides since I was able to listen on my EVO and we do not currently have 4g LTE.

    Maybe if everyone emails Pandora with similar info they will be able to issolate the clitch.
    07-25-2012 06:06 PM
  13. questvr3's Avatar
    Thanks for the info Postman. As of today there still hasn't been in update. I downloaded version 1.5.13 and it works fine except the album art doesn't show in while the phone is in vertical mode (but there are no ads either, lol). Just do a Google search for the version from your phone and you should be able to find the apk.
    08-02-2012 08:05 PM
  14. J_rock151#CB's Avatar
    Pandora seems to be working for me since I just updated phone to l710vplg8.
    08-06-2012 03:51 PM
  15. bearballz72's Avatar
    I was experiencing the same issues and I went into Settings-->Applications--->Pandora---> Clear Data. I logged back into Pandora and don't seem to have any issues anymore.

    I live in the Chicagoland area as well and it certainly may be due to the weak 3G speeds we're all getting. Streaming radio stations around here is a royal pain. When I use the Radio.com app it's really choppy and times out fairly regularly.
    08-07-2012 09:22 AM
  16. J_rock151#CB's Avatar
    Nevermind, omly worked for a day.....same issues again, SMDH!
    08-07-2012 02:03 PM
  17. tojo152's Avatar
    I am waiting for my GS3 but currently have an og EVO 4G. Having the same issues with skipping songs, not playing to completion, long gaps. I live outside Philly, 3g no 4g or 4g LTE.
    08-08-2012 12:34 PM
  18. J_rock151#CB's Avatar
    Thanks for the info Postman. As of today there still hasn't been in update. I downloaded version 1.5.13 and it works fine except the album art doesn't show in while the phone is in vertical mode (but there are no ads either, lol). Just do a Google search for the version from your phone and you should be able to find the apk.
    Did this and it seems to be working for me until an update rolls out to fix it.
    08-08-2012 03:29 PM
  19. 2kmy477's Avatar
    I remember back to the old days when I have my EVO 4G and had this issue, I read it some where in the XDA forums there was a fix for this, what I did (don't recall now) was got the MSL for the phone and went in to change some Sprint proxy settings, which fixed the streaming issues. Does any1 recall that fix a couple of years back?
    08-08-2012 05:10 PM
  20. mxmarcus's Avatar
    Same issue on Motorola Photon.

    Sent from my MZ609 using Tapatalk 2
    08-09-2012 12:44 PM
  21. Skunkape60's Avatar
    Just don't take the update.
    08-09-2012 06:26 PM
  22. J_rock151#CB's Avatar
    Pandora seem to be working fine now. I have no idea what happend to make it work correctly..............keeping fingers crossed. oh yea version 1.6
    08-17-2012 10:16 AM
  23. GadgetMedic's Avatar
    I was in Chicago last week, dropped calls one after another and tons of data connectivity issue. When I got out of the Chicago metro it started working better.

    Tower updates maybe preparing for LTE?
    08-18-2012 12:02 PM
  24. rg1055's Avatar
    I had this same issue with a Samsung Galaxy pad while driving to Palm Desert on the road. Music will play half way thru then starts a new song. I use Verizon.
    11-25-2012 02:29 PM
  25. Evelyn Card's Avatar
    It's not an issue specific to Sprint, I can tell you that much. I have the same issue on Verizon. Youtube also does not work when I am on mobile data, though other apps do work, Chrome loads pages quickly, and I can even use my phone to setup a mobile hotspot and stream pandora through whatever device I have connected. Unfortunately, that's not much of a help when I'm in the car.
    06-12-2013 10:25 AM
LINK TO POST COPIED TO CLIPBOARD