Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
Like Tree2Likes
  • 1 Post By storino03
  • 1 Post By Patrick Larson
  1. Thread Author  Thread Author    #1  

    Default wifi keeps turning on tho sprint connection manager off...

    What gives? How do I keep WiFi from turning on?
  2. #2  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    Quote Originally Posted by storino03 View Post
    What gives? How do I keep WiFi from turning on?
    I'd like to know too!! I can't seem to find anywhere to change it!
  3. #3  

    Default

    I feel you on that going through the same thing.

    Sent from my white Samsung Galaxy S3 using Android Central Forums.
  4. #4  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    Go to Settings > (Wireless and network) More settings > Mobile Nettwork > Automatic connections > Uncheck the top option.
    Thanked by 6:
  5. Thread Author  Thread Author    #5  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    sweet, that might have done it. didn't realize I still had it checked!
    lwilliams1950 likes this.
  6. #6  

    Default

    Thank you on that I had that checked as well, so unchecked and hope that helps.

    Sent from my SPH-L710 using Android Central Forums
  7. #7  
    dvs1j#IM's Avatar

    Posts
    60 Posts
    Global Posts
    76 Global Posts

    Default

    Quote Originally Posted by zenstorm321 View Post
    Go to Settings > (Wireless and network) More settings > Mobile Nettwork > Automatic connections > Uncheck the top option.
    Thank you sir. I was getting pretty pissed and getting ready to return device back to store. I love my pebble blue and did not want to do this.

    Sent from my SPH-L710 using Android Central Forums
  8. #8  

    Thumbs up Re: wifi keeps turning on tho sprint connection manager off...

    Quote Originally Posted by zenstorm321 View Post
    Go to Settings > (Wireless and network) More settings > Mobile Nettwork > Automatic connections > Uncheck the top option.
    Thank you so much!!!! Worked perfectly!!!!
  9. #9  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    go to settings>more settings>mobile networks>sprint connections optimizer>remove the check mark
    at least that is sprint's solution. we will see if it stays off
  10. #10  
    Deadly_Poison630's Avatar

    Posts
    255 Posts
    Global Posts
    260 Global Posts
    ROM
    Stock Rooted

    Default Re: wifi keeps turning on tho sprint connection manager off...

    I unchecked it yet for some reason it likes to turn back on by itself
    Did I help you at all? Return the favor by giving me a "thanks"
    LG Rumor -> LG Rumor Touch -> LG Optimus S (Cyanogenmod 7.2 on 2.3.5) -> Samsung Galaxy S3 (MK3 Barebones on 4.3) -> LG Nexus 5 (Carbon Nightlies on 4.4.2)
    Thanked by:
  11. #11  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    Same with mine. Mine never stays off!
    Thanked by:
  12. #12  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: wifi keeps turning on tho sprint connection manager off...

    Quote Originally Posted by DILIG3NT View Post
    Same with mine. Mine never stays off!
    It is the default setting it reverts back every time you go there. Turn it off and stay out of there.

    If you are rooted and have titanium backup turn it off, then go into titanium and freeze Sprint optimizer. Then go back and look at it. It will be grayed out...
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  13. #13  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    I know, I read that in some other post. But when I do leave it alone and I know for sure I unchecked it, why is it still showing as a "running" app? That's how I know it really doesn't turn off.
  14. #14  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: wifi keeps turning on tho sprint connection manager off...

    Quote Originally Posted by DILIG3NT View Post
    I know, I read that in some other post. But when I do leave it alone and I know for sure I unchecked it, why is it still showing as a "running" app? That's how I know it really doesn't turn off.
    One of the advantages of being rooted. Lol.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  15. #15  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    Thanks! This worked on my Galaxy S3. It was annoying because sometimes the wifi wasn't available, but the phone kept thinking it was, so wouldn't refresh my feeds. Perhaps this is why my weather updates are so slow to update. I want wifi when I want it, not when the phone thinks I do!

    Patrick
    Ntchwaidumela likes this.
  16. #16  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    The second solution works. The WiFi connection was turning itself on every time I plugged in the charger. A royal pain in the **** and a bad solution for saving mobile data usage.
  17. #17  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    Looked interesting, but there is no such option at that location. No auto-connect or not. S3 is up to date. WiFi keeps trying to turn on when S3 is being used as a WAP, this disrupts the WAP. It is kinda important to me because G3 WAP is the only way I can get email to my laptop in this country (I am in Solomon Islands)
  18. #18  

    Default Re: wifi keeps turning on tho sprint connection manager off...

    Quote Originally Posted by zenstorm321 View Post
    Go to Settings > (Wireless and network) More settings > Mobile Nettwork > Automatic connections > Uncheck the top option.
    If you want to keep your wifi hotspot and disable connections optimizer only, do the following
    Go to Settings > (Wireless and network) More settings > Mobile Nettwork > Connections optimizer-> uncheck Sprint Connections Optimizer box

Posting Permissions