1. maxima2k53's Avatar
    When you go to language input and you go to "Voice cmd for apps", there's a feature in incoming calls where when you supposedly get a call you can answer or reject the call by saying the voice commands "Answer" and "Reject". Problem is, I've already tried it and its not working.
    poopie35 likes this.
    07-13-2012 12:17 PM
  2. Seven_Speed's Avatar
    thanks i just remembered that feature . its not working for me either smh need help on this
    07-13-2012 02:02 PM
  3. Seven_Speed's Avatar
    so no reply? no one has used this feature? bump
    07-13-2012 08:40 PM
  4. irock1985's Avatar
    I have not used it but I assume its like the feature to say next when playing music as in it doesn't really work because the mic cannot hear you properly over the sound of the ringtone

    Sent from my Sprint GS3
    07-13-2012 08:48 PM
  5. maxima2k53's Avatar
    I have not used it but I assume its like the feature to say next when playing music as in it doesn't really work because the mic cannot hear you properly over the sound of the ringtone

    Sent from my Sprint GS3
    So then you have to pretty much have the ringer low for it to hear you?
    07-14-2012 04:06 PM
  6. irock1985's Avatar
    So then you have to pretty much have the ringer low for it to hear you?
    I assume... Try it out

    Sent from my Sprint GS3
    07-14-2012 07:04 PM
  7. mrsimps's Avatar
    I use it. And I have a pattern lock enabled. You have to speak somewhat forcefully. Sometimes it doesn't register on the first command, but if you say it a second time, it will usually get it.
    Ntchwaidumela likes this.
    07-18-2012 09:52 PM
  8. thomasmarcgodskid's Avatar
    This was working for me and I loved it - now all of a sudden it stopped working. The Camera, Alarm, & Music player voice commands all still work, just not the answering/rejecting call commands.

    Anyone have any ideas???
    08-01-2012 05:33 PM
  9. PhillyGalaxySiii's Avatar
    Not working for me either. Music player command is hit or miss. Updated it a week ago and still not working but i didn't try it before the update so i don't know if the issue was there before the update. Any solution as of yet???
    08-06-2012 11:46 AM
  10. szeck87's Avatar
    It only works when its on silent. Can't have a ringtone or be on vibrate.
    08-11-2012 08:28 PM
  11. poopie35's Avatar
    how does the voice commands work for the music player, camera and everything else i knew it worked for the phone as in rejecting calls but the other things i had no clue,,,,,,,,,,,,,,,,,,,,,,,,, please help need to know more ,,,,,, THNXS
    08-14-2012 12:15 AM
  12. tallguy2682's Avatar
    I found the same thing. the voice commands dont work unless the phone is on SILENT. this is not cool though because if your phone is on silent you probably want to be quiet...lol so talking to your phone is counterproductive. Anyway, yes, it works it just has to be able to hear you. I dont know how they intend on having it work with music if the mic cant even hear your voice.
    09-26-2012 01:52 PM
  13. Dennis McFadden's Avatar
    The phone is ringing audibly on the TV commercial. If the feature was only effective in silent mode you wouldn't have heard the phone ring.
    11-07-2012 08:43 AM
  14. dea30's Avatar
    Or if you have two kids and hands full... It's easier to screen something to answer them to have the phone smacked out of your hand as you try unlocking!

    Sent from my SPH-L710 using Android Central Forums
    11-08-2012 06:14 AM
  15. 30glock's Avatar
    Unless JB removed this option...It is no longer under language and Input..You can find it in Voice app.. Phone must not be set vibrate
    11-08-2012 12:00 PM
  16. shaneontherocks's Avatar
    I just tried out all these new commands. The Alarm works great! Camera too. and music! The calls is kinda pointless! I had my ringtone on and I pretty much screamed ANSWER and it wouldn't work. I know when the commands work cuz you get notifications on the top of ur screen. The only way the phone commands work is if the phone is on silent! HOW CAN WE FIX THIS!!!
    11-08-2012 02:28 PM
  17. dramn559's Avatar
    Double tap the home button when the s voice screen comes up hit the settings (left of home button) when the settings comes up tap it.. scroll down to (control apps) check the answer reject/answer ..... note. the ringer vibrate has to be off .. will not work if vibrate is on. also when recive a call at the top of ur phone u will see instruction for reject or answer call (a way to know if its working) this is the same for the note note2 and s3
    01-21-2013 03:57 AM
  18. meyerweb#CB's Avatar
    For those who can't get it to work, do you have s-voice turned on?
    01-23-2013 11:02 AM
  19. spece's Avatar
    Just tried it turning vibrate off. Never had tried that before. Wouldn't have expected that to matter. But it did work. All I can say is "what a miserable useless feature". In order for it to work, I have to disable incoming call notifications? Fantastic! Wonder what the developers were smoking when they came up with this great feature.
    02-03-2013 01:35 PM
  20. fits87's Avatar
    Here is the thing, as little as I know so far......
    Apparently there is been only one bug that needs to be fixed in this 4.1.2 update for the galaxy s3.

    Just like others have just said the ANSWER command works when the phone is on silent OR in this case if you uncheck the box in SOUNDS that says Sound and Vibration, that way it does work, but sucks that whenever u have a call or message it wont vibrate but you will be able to use the voice command and have a ringtone.
    So, it is annoying but there is nothing to be done, except to take it to the nearest Samsung Tech Representative to have a software downgrade to the 4.1.1 and keep using the previous software until the bug is fixed, or suck it up and not being able to use the voice command to answer your calls.

    I have reported this bug to SAMSUNG Mexico, hopefully in not such a looooong time (which they will take Im sadly sure) theyll fix it. but still it is a nuisance.
    02-14-2013 03:55 PM
  21. Charles Eldredge's Avatar
    On my Note 2 I had to go settings/sounds. There I had to uncheck "vibrate when ringing" and then tap on "vibration intensity" and slide it to zero. I also noticed I could not say answer or reject as soon as the phone started ringing. I had to wait a short moment. My Note 2 did not have the same choices, mentioned in a previous post, in settings/sounds.
    08-29-2013 07:31 PM
  22. jezzo39's Avatar
    Guys, disable vibrate and the Answer/Reject a call by voice should work. Good Luck to all!
    10-04-2013 05:04 PM
  23. travis ressler's Avatar
    I found the same thing. the voice commands dont work unless the phone is on SILENT. this is not cool though because if your phone is on silent you probably want to be quiet...lol so talking to your phone is counterproductive. Anyway, yes, it works it just has to be able to hear you. I dont know how they intend on having it work with music if the mic cant even hear your voice.
    No this is incorrect. My s7 edge ringer will be on and all they way up and still answer or rejected by voice with no problem.
    10-11-2016 03:56 AM
  24. travis ressler's Avatar
    Do you have vibration off? My works only if vibration is off but you can still have the ringer on and up.
    10-11-2016 04:01 AM
  25. Mel Deco's Avatar
    No this is incorrect. My s7 edge ringer will be on and all they way up and still answer or rejected by voice with no problem.
    Funny, my S7 Edge won't answer either no matter how much I scream, and when "chatting" with Samsung of course I got a nice how-to link on s-voice and told I need to have my data on o.O I quit using s-voice on my S4 when it quit reading texts out loud anyway, I don't need it to make calls or tell me the weather, I just want to answer the phone from the other room like I used to, I'm disabled, I can't move that fast... Maybe take a picture when I say "shoot" or turn off the alarm with "stop" or "snooze". So I can see this thread started years ago and the only change has been how it looks...
    10-19-2016 06:36 PM
LINK TO POST COPIED TO CLIPBOARD