04-13-2016 10:53 PM
131 12345 ...
tools
  1. Steve Nash1's Avatar
    Finally figured this out after hours of messing around. Basically the size of the file it shows in the album is not true. The files shown and the size of the file are not on your phone, they are showing the size of the files held in Picasa. If you want proof them hold down the home key for 2 seconds and look at the storage on your phone. You will them notice that the storage used on yourphone does not include the files that you see in your gallery. ..... In other words your gallery is simply showing you the size of the file held in Picasa. .. Not on your phone.
    This is very confusing and I have no idea why Samsung have set it up like this but you don't need to worry.
    01-19-2013 03:41 PM
  2. Panurat Chinachareyakul's Avatar
    Make sure the synching for the Picasa albums is still off, then go into Settings > Application manager. Select the All tab, find Gallery and hit the Clear data button. Next time you open the Gallery, it will take a moment to rebuild it but the Picasa albums should finally be gone.
    What if I don't have account and sync? Is there any other way to fix this?
    01-20-2013 10:37 AM
  3. meyerweb#CB's Avatar
    If you don't have an account that's been synced, you wouldn't have Picasa albums on your phone. So if you have Picasa albums on your phone, you have an account, and can turn sync for that account on and off.

    Go to settings. Notice that the settings options are broken up by gray headers (Wireless and network, Device, etc.). Swipe down until you find the gray bar that says "Accounts." Under that header should be a row that says "Google." Tab there. At the top of that page you should see your Google account (e.g., accountname@gmail.com). Tap there.

    Scroll down until you see "Sync Picasa Web Albums." Uncheck the box.

    Note: the above is for Jelly Bean. If you're still on ICS, it might be slightly different, but should be basically the same.
    01-20-2013 01:51 PM
  4. NickieDunker's Avatar
    Follow Iother directions about turning off synching. Then go to settings, application manager, all apps, gallery, then clear the Cashe, not the data. that should remove Picasso pictures and not others pix on your card or phone.
    01-27-2013 01:29 PM
  5. Peter Reid's Avatar
    Go I to settings go to the very bottom and click on google app and click remove and then the folder won't be in your gallery

    Hope this helped
    02-01-2013 02:17 PM
  6. Laura Bonner's Avatar
    how do I shut off sync with picasa?
    02-04-2013 08:01 PM
  7. mananalee's Avatar
    I tried clearing data from my gallery, it deleted all but one of my fb albums and none of the picasa photos... thing i dont understand is i dont have picasa???...please help!!!
    02-07-2013 08:37 AM
  8. Shawn Kountz's Avatar
    Thank you rock!!!
    02-08-2013 02:19 PM
  9. Prashant385's Avatar
    Thanks buddy.. It really works :-)
    02-14-2013 01:19 AM
  10. toocoolfor49's Avatar
    You go into your Gmail account on your desktop, disable the google+1 .check the remove entire google profile, in the instructions it says picasa web albums. Click on it, remove all pictures, delete the google+ profile, then sign out of gmail...Go to your phone, press settings, thern application manager, select all, find gallery, open it and press clear data....go back and the picasa albums will be deletyed....I just did it about 5 minutes ago...I have a Galaxy Note 2, it was easy....I also have a Galaxy note 2 that is 30 days old for sale. best damn phone ever....248-821-0701
    02-22-2013 01:41 AM
  11. Gregory Todd's Avatar
    no that doesnt work either. for some reason samsung thinks that its important that you should have to view all your picasa albums in the gallery. and google thinks its relevant that you should be able to post your albums on the web by default. who does that?
    02-23-2013 09:26 AM
  12. Anthony Martin3's Avatar
    Make sure the synching for the Picasa albums is still off, then go into Settings > Application manager. Select the All tab, find Gallery and hit the Clear data button. Next time you open the Gallery, it will take a moment to rebuild it but the Picasa albums should finally be gone.
    worked perfectly--- no need to backup. Just the Picasa albums gone
    02-26-2013 05:08 PM
  13. gcaver2's Avatar
    Go into your gallery. Tap on menu (bottom left). Check items on phone. Picasso pictures will no longer be visible on your gallery.

    Gcaver2
    03-02-2013 09:34 AM
  14. cft777's Avatar
    Thank you very much - worked like a charm.
    03-02-2013 03:40 PM
  15. John Maurer's Avatar
    You might have start there to help me. Where do I find synching with picasa to make sure it is off? Nothing seems to do any good for getting rid of picasa pictures.
    03-10-2013 12:40 PM
  16. John Maurer's Avatar
    It took me some time but I finally figured it out. Settings>Google>hold down gmail address>uncheck Sync Picasa Web albums>Go back to settings, application manager, all , click on gallery, then clear the Cashe, not the data. that should remove Picasso pictures and not others pix on your card or phone.
    03-10-2013 07:37 PM
  17. anon(848791)'s Avatar
    i cant uncheck the picasa with latest mb1 update.
    03-16-2013 12:51 AM
  18. Suryo Probo S's Avatar
    Hey Guys i will help you.. it's easy ! don't hate your phone.. first you must login your google account then go to google + after that select photos option and click albums.. finally select your albums photos when you hate the photos and delete it.. It's Simple Thank You for your attention
    03-16-2013 03:03 AM
  19. anon(848791)'s Avatar
    Hey Guys i will help you.. it's easy ! don't hate your phone.. first you must login your google account then go to google + after that select photos option and click albums.. finally select your albums photos when you hate the photos and delete it.. It's Simple Thank You for your attention
    That works, but how can the picasa account can be removed from sync list?
    03-16-2013 09:14 AM
  20. ovdevil's Avatar
    You would have to remove your goggle account.
    03-16-2013 09:31 AM
  21. anon(848791)'s Avatar
    You would have to remove your goggle account.
    that sucks
    03-16-2013 09:53 AM
  22. faraz shamim khan's Avatar
    It worked and thankyou do much for that
    CAn you also tell me how to rurn off picassa sync
    03-23-2013 01:40 PM
  23. mihir0505's Avatar
    first you go to setting / account / google / click to your mail id / remove sync picasa / then goto application / all / gallary / clear data......and you parmenently scrap picasa album
    03-26-2013 12:48 AM
  24. Jenny Carabantes's Avatar
    But were do u have to go to sync picasa or un-sync picassa?
    03-27-2013 08:43 PM
  25. Jenny Carabantes's Avatar
    Neverminf it worked im sooo glad go to setting>then click account and sync>then were it says ur gmail look at the bottom of it and make sure it says "sync turned off">click application and go to manage applications>go to all and click on gallery>click clear data>now look at ur gallery...NO MORE PICASA!!!! :-)
    03-27-2013 09:10 PM
131 12345 ...
LINK TO POST COPIED TO CLIPBOARD