04-14-2017 08:23 AM
56 123
tools
  1. Gregory Merilli's Avatar
    to fix the WIFI disconnect problem, I too went in and turned off the WIFI power save mode (*#0011#) from dialer. I find that whenever the phone goes to less that 5% battery, it then turns this setting back on.
    12-07-2012 09:39 AM
  2. McPlot's Avatar
    Fivegear, the *#0011# and turning off the Wi-Fi power savings stopped my issue with the Wi-Fi dropping then reconnecting randomly. I was thinking I would have to replace my phone, which I was dreading as it would be my fourth. I dropped the first two and broke their screens. Best buy insurance so no cost to replace them.

    Sent from my SPH-L710 using Tapatalk 2
    12-13-2012 09:00 PM
  3. gregandtink#AC's Avatar
    My issue has been with my new Sprint SIII with 4.1.1 attempting to connect to WiFI all the time. I would use the notification bar link to shut off the WiFI but after a while it would turn itself back on and appear to be connected to public WiFi nearby.

    If I missed the answer somewhere on this or any other thread sorry to repeat the answer.

    Go to Settings>More Settings>Mobile Networks>Connection Optimizer and uncheck the one box and back out. Feel free to read all the info they provide but this DID solve the problem for me.

    I know control my WiFI's on/off activity via the notification bar with no issues.
    devores likes this.
    12-14-2012 03:01 AM
  4. Zyquan Howard's Avatar
    I have a problem ever since a couple days ago my wifi has not been working on my phone. I click the wifi check box it says scanning for a little bit... & then it say "Unable To Scan For Networks" my router is perfectly fine. I need help.
    01-02-2013 08:11 PM
  5. DoesItMatter's Avatar
    I have a problem ever since a couple days ago my wifi has not been working on my phone. I click the wifi check box it says scanning for a little bit... & then it say "Unable To Scan For Networks" my router is perfectly fine. I need help.
    https://play.google.com/store/apps/d...fiandmorefixer

    Freebie app that may help resolve your wifi issues - hopefully it will work for you.
    01-04-2013 03:41 PM
  6. laney12186's Avatar
    I just got the phone and turned off the connection optimizer. I've noticed that if I go back into that setting the box is checked again. When I go into the and enter in that number it comes up with a blank screen. There aren't any WIFI options on that screen at all so how do I get there? Thanks for any help!
    01-10-2013 04:22 PM
  7. Skunkape60's Avatar
    I just got the phone and turned off the connection optimizer. I've noticed that if I go back into that setting the box is checked again. When I go into the and enter in that number it comes up with a blank screen. There aren't any WIFI options on that screen at all so how do I get there? Thanks for any help!
    The optimizer turns on every time you go there. Turn it off and stay out of there.
    01-10-2013 04:30 PM
  8. torrentamrit's Avatar
    Worked perfectly for me.. thanks.. I was about to dump my phone and go with iPhone 5 but you saved Samsung's butt.. thanks much fella.... ChEeRs...!!!
    01-15-2013 12:38 PM
  9. Yu Min Cho's Avatar
    Ok guys, i had this problem since 2 days ago and fixed it. btw this is only for those people who use GO Launcher and have installed GO Power Master. in there you have to turn off the auto wifi
    01-28-2013 09:37 PM
  10. Joseph Duncan's Avatar
    my wifi dropping went away after I updated to the Samsung original firmware update for my gt-p1000
    the version I updated too is 2.3.6 gingerbread. my phone was rooted and kept having issues updating until I unrooted
    and the
    Kies software (older version) worked like a champ. the only problems that I can see now is I am reading that this firmware is
    Almost impossible to root. been trying a while now to reroot since my tablet has slowed considerably with the new update.
    CONSIDERING A CUSTOM ROM AGAIN BUT AFRAID TO HAVE THE WIFI DROPPING ISSUE AGAIN. other than that !.
    This seems to be a stable firmware upgrade and added a few new apps.. Good luck
    02-02-2013 11:29 PM
  11. robon's Avatar
    no it is ridiculous and disruptive. i am convinced that it is a sprint function so they can jump on any wifi network to take the load off of their own cellular network
    02-09-2013 10:07 AM
  12. Skunkape60's Avatar
    If you're rooted, you can freeze it with titanium backup.
    02-11-2013 11:54 AM
  13. WolfesWorld's Avatar
    Go to the
    Home Page - select Settings
    then select - More Settings
    then select - Mobile Networks
    then select - Connections Optimizer
    Uncheck the box at the top of the page.
    This option Automatically selects the best mobile network and will always try to go to WiFi instead of the phone company's cell phone airwaves.
    When you uncheck this option it will always go thru the cell phones data side, and won't turn on your WiFi, at least until you actually turn on the WiFi option manually.
    hope that helps.
    02-19-2013 08:07 PM
  14. AM Theory's Avatar
    Does turning off the connection optimizer hinder the search or the pick up of your 4g net work

    - - - Updated - - -

    Does turning off the connection optimizer hinder the search or the pick up of your 4g net work?
    02-22-2013 01:41 PM
  15. Almeuit's Avatar
    Does turning off the connection optimizer hinder the search or the pick up of your 4g net work

    - - - Updated - - -

    Does turning off the connection optimizer hinder the search or the pick up of your 4g net work?
    No. All it does is turn your wifi on randomly to see if a known network is around. It doesn't affect mobile data at all.

    Sent from my Sprint S3 using AC forums.
    AM Theory likes this.
    02-22-2013 04:38 PM
  16. Talaivee Soobramanien's Avatar
    do you have Go power master.
    there is an option in Smart, where maybe you have unknowingly turn on option to turn off wifi on screen out to save baterry.
    i myself did it without knowing!

    if you dont have go power master install. then i dont knw
    03-03-2013 01:58 PM
  17. NikeAndJordanz's Avatar
    I have LG Venice and it's my first LG phone and when I experienced problem with keeping wifi turned off I got frustrated. But I found something that might help. Go to Settings and in Wireless & Networks click on "More" then click on "Mobile networks" and then on "Connections Optimizer" there is box which is checked and there's explanation also
    03-05-2013 12:42 PM
  18. Thrillhouse617's Avatar
    very interesting thing.. I was experiencing my Wi-Fi notifications going crazy and Wi-Fi on but the icon was darkened. I turned off optimization in the settings and via dialer. after a reboot my battery life seems much better.
    03-06-2013 05:12 PM
  19. starlovessick's Avatar
    I just got the LG Venice and for some reason it will NOT let me connect to my wifi at home. I've tried different websites and so far nothing works.
    I can connect to wifi at school or anywhere else except my home. Can anyone help me??
    04-26-2013 06:58 PM
  20. jhill110's Avatar
    I just got the LG Venice and for some reason it will NOT let me connect to my wifi at home. I've tried different websites and so far nothing works.
    I can connect to wifi at school or anywhere else except my home. Can anyone help me??
    Are you sure the password is correct?

    Sent From My SPH-L710 VIA Subspace
    04-26-2013 10:51 PM
  21. Tyler Courtright's Avatar
    BEST ANSWER !!! Finally!!!!
    04-30-2013 11:30 PM
  22. Elias Michael's Avatar
    I am using galaxy S3 4.2.2 i have exactly the same problem! Any ideas?
    08-26-2013 12:32 AM
  23. KevinCox1212's Avatar
    I have the Boost Mobile GS3. Boost is basically the lower form of Sprint.

    I've found the wifi consistently turns itself on. I have to keep turning it off to prevent battery drain. I've no idea what causes this.


    Sent from my Galactic Mobile Android phone. SPH-L710.

    Visit the local Galactic Mobile store on your planet today.
    08-27-2013 12:20 AM
  24. texassfm's Avatar
    This is my first time on this forum but I am having the EXACT same issue as five gear. It seems as if this thread has sort of been hi- jacked (no offense) by the "I'm having connection/ disconnection issues...." This is not the same issue we are having. What we are experiencing is simply this- the WiFi is randomly and spontaneously turning itself OFF. It's as if you pulled down the status bar (or went in to Settings) and physically turned OFF the virtual ON/OFF button slider. It connects just fine when it's ON but for some reason it randomly turns OFF. Just started this nonsense. Two weeks old. Frustrated. My work recently bought about 500 of these Galaxy S3's and neither our tech dept nor anyone else I've spoken to has heard of this. And so far our techies can't figure it out. All pertinent settings have been checked (including the "keep wifi on during sleep") but no luck. And I didn't change any settings or download any apps when this started.... HAVE I MISSED A FIX FOR THIS ON THIS FORUM? Thanks in advance to all..
    10-31-2013 09:44 AM
  25. Vicki Trusselli's Avatar
    Yes I have a Nokia Lumia 521 and I love my windows phone. I am with Metro PCS. when I am home I go to wifi calling because the agent said I d not have a metro pcs signal. wrong and an out and out lie. how come virgin mobile does not have that issue with my roomy. I can't send picture messages over wifi calling. I have to go to my messenger(new) for facebook to send an immediate picture message and if they do not have the messenger app then too bad. I have to get in my car and drive away from my wifi calling area to send a picture message on my cell. I am paying 50 a month plus 10 for insurance and tether. could not talk to anyone today 08052014 because the robot said they have made this service for my inexpensive service. I do not call 60 a month cheap. so they are really making me mad. I can not turn wifi off period. my hands are tied as it is up to metro pcs or t mobile to turn it on
    08-05-2014 10:34 AM
56 123
LINK TO POST COPIED TO CLIPBOARD