Page 1 of 2 12 LastLast
Results 1 to 25 of 42
Like Tree10Likes
  1. Thread Author  Thread Author    #1  
    LurkerX's Avatar

    Posts
    10 Posts
    Global Posts
    367 Global Posts

    Default L710VPLG8 update issues?

    I just did the latest system update this morning. Now when charging the phone, the LED stays red and never turns green, no matter how long I'm at 100%. Anyone else seeing this?

    I like the new brightness bar in the settings menu, but I wonder what else got broken with the update.
  2. #2  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default

    I'll let you know in the morning...

    _______________
    Just Flash It !!!
  3. #3  

    Default Re: L710VPLG8 update issues?

    My battery life is AWFUL now. I work 12 hour shifts in a hospital. I have awful reception here, and cell stand by usually eats my battery.

    Well, after I got the update, I had 59% on my battery. I used facebook for about 10 minutes, my batter was down to 50% after.

    I thought this was a fluke.

    This morning, I unplug my phone at 100% at 0530. At 0730, my battery is down to 98%, no use.

    I open facebook, respond to a post, look up, my batter is down to 93%, after 5 minutes on face book.

    Brightness is on auto. Power saving is on, no wifi, no GPS.

    My wife left work, drove home last night, her battery went from 100% to 94% in a 20 minute drive home.

    I used to unplug at 0530, work all day, and plug in at night at about 65-70% battery power.

    I don't know what they broke, but it is broken, and after being an uber fanboy of android and the Galaxy line (we have 3 S3's one S2 and 2 Epics at my house), I will not reccommend this phone to anyone.

    4 people at work just went and got this based on mine, before this terrible update. One girl sold her ATT iPhone after hearing me talk about Android for the last 2 years, and got the S3 on ATT.

    This is crap.
  4. #4  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default

    Quote Originally Posted by slave View Post
    My battery life is AWFUL now. I work 12 hour shifts in a hospital. I have awful reception here, and cell stand by usually eats my battery.

    Well, after I got the update, I had 59% on my battery. I used facebook for about 10 minutes, my batter was down to 50% after.

    I thought this was a fluke.

    This morning, I unplug my phone at 100% at 0530. At 0730, my battery is down to 98%, no use.

    I open facebook, respond to a post, look up, my batter is down to 93%, after 5 minutes on face book.

    Brightness is on auto. Power saving is on, no wifi, no GPS.

    My wife left work, drove home last night, her battery went from 100% to 94% in a 20 minute drive home.

    I used to unplug at 0530, work all day, and plug in at night at about 65-70% battery power.

    I don't know what they broke, but it is broken, and after being an uber fanboy of android and the Galaxy line (we have 3 S3's one S2 and 2 Epics at my house), I will not reccommend this phone to anyone.

    4 people at work just went and got this based on mine, before this terrible update. One girl sold her ATT iPhone after hearing me talk about Android for the last 2 years, and got the S3 on ATT.

    This is crap.
    go back to the earlier version then.

    _______________
    Just Flash It !!!
  5. #5  

    Default

    Have haven't had a battery life problems at all on update got tired of waiting for it ota

    iTz Young Amazed
  6. #6  

    Default Re: L710VPLG8 update issues?

    Quote Originally Posted by LurkerX View Post
    I just did the latest system update this morning. Now when charging the phone, the LED stays red and never turns green, no matter how long I'm at 100%. Anyone else seeing this?

    I like the new brightness bar in the settings menu, but I wonder what else got broken with the update.
    nope, mine turns green once fully charged with the new update...
  7. #7  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: L710VPLG8 update issues?

    Yup... No issues with either battery life or the charging light.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
    21plays likes this.
  8. #8  
    SpringerRider's Avatar

    Posts
    19 Posts
    ROM
    Blazer

    Default Re: L710VPLG8 update issues?

    I rooted and installed Blazer Rom. It extended my battery life by 30%.
  9. #9  

    Default

    Battery life seems normal, and my led notification is fine as well. The light goes firm red to green when chsrgingb is ccomplete.

    Sent from my SPH-L710
  10. #10  

    Default Re: L710VPLG8 update issues?

    ok, 8 hours in, I am down to 68%. 41% of my battery was cell standby. This is higher than before the update. The update changed soemthing.

    I also lost Data a few times today.

    Like I said, I would be at 68% after 12 hours!

    I dunno guys.
  11. Thread Author  Thread Author    #11  
    LurkerX's Avatar

    Posts
    10 Posts
    Global Posts
    367 Global Posts

    Default Re: L710VPLG8 update issues?

    After several charging sessions and a battery pull, the green light is back. Hopefully anyone with battery or other issues will have the phone sort itself out as well.
  12. #12  

    Default Re: L710VPLG8 update issues?

    My battery life is the same as the OP describes. I don't know what to do. Its been like this for the past week. 7 hours of mild usage completely drains my battery.
  13. #13  

    Default Re: L710VPLG8 update issues?

    Is your mobile data set to CDMA or CDMA/LTE?? Also, if you hook up to WIFI, you get AWESOME battery life.
  14. #14  

    Default Re: L710VPLG8 update issues?

    The only issue is you don't have the option to set to vibrate on silent any more for txt messages. I used that when I was at work when my phone was on vibrate. Now, you have to set it to vibrate when notified which makes it vibrate on silent and with the ringer on as well. Anyone who hasn't updated can check there settings for txt messages and see.


    Remember, this is my opinion ! We all have a right to our own.....

    Evo 4g-----> iphone 4s-----> Galaxy S3
  15. #15  

    Default

    Quote Originally Posted by slave View Post
    My battery life is AWFUL now. I work 12 hour shifts in a hospital. I have awful reception here, and cell stand by usually eats my battery.

    Well, after I got the update, I had 59% on my battery. I used facebook for about 10 minutes, my batter was down to 50% after.

    I thought this was a fluke.

    This morning, I unplug my phone at 100% at 0530. At 0730, my battery is down to 98%, no use.

    I open facebook, respond to a post, look up, my batter is down to 93%, after 5 minutes on face book.

    Brightness is on auto. Power saving is on, no wifi, no GPS.

    My wife left work, drove home last night, her battery went from 100% to 94% in a 20 minute drive home.

    I used to unplug at 0530, work all day, and plug in at night at about 65-70% battery power.

    I don't know what they broke, but it is broken, and after being an uber fanboy of android and the Galaxy line (we have 3 S3's one S2 and 2 Epics at my house), I will not reccommend this phone to anyone.

    4 people at work just went and got this based on mine, before this terrible update. One girl sold her ATT iPhone after hearing me talk about Android for the last 2 years, and got the S3 on ATT.

    This is crap.
    Have you tried updating the PRL? I know sprint is updating their network so it's worth a try. I've heard facebook app is particularly inefficient without WiFi. But it's hard for any of this to explain a change only after update. It would be a shame to uninstall and lose all the other improvements. Try sprint and Samsung online tech support and keep us posted.
  16. #16  

    Default

    I've found a keyboard bug. Later post has details.
  17. #17  

    Default Re: L710VPLG8 update issues?

    My LED doesn't light during charging. What did I miss?
  18. #18  

    Default

    Mine still goes red but now blinks red when full instead of solid green.
  19. #19  

    Default Re: L710VPLG8 update issues?

    Calm down everyone. Try these:

    1. Turn off your phone and remove battery.
    2. Get a beer.
    3. Drink beer.
    4. Replace battery and turn on phone.
    5. Go through app mgmt. and kill all apps you don't want or need.
    6. Relax and check phone for problems.

    OR:

    1. Turn off phone
    1 1/2. Get beer
    1 3/4. Drink beer
    2. Restart phone by going into recovery and wiping all cache's
    3. Wipe phone.
    4. Try all functions of phone before adding apps.
    5. Add apps 1 at a time and check phone for normal functions.
    5 1/4. Drink another beer and relax.

    Remember to back up everything you need before wiping...phone or ****...doesn't matter and to tell you that no animals (sheeple particularly) were not harmed in the making of this post.
  20. #20  
    TheDonJ77's Avatar

    Posts
    407 Posts
    ROM
    Rasbean Jelly/Trinity

    Default Re: L710VPLG8 update issues?

    No problems on my GS3 since update.......None, none, none
  21. #21  

    Default

    I got tired of waiting for OTA update and did it manually...

    No issues at all, my phone is awesome, cant wait for Jelly Belly!

    Posted from my Sprint White GS3 via Tapatalk
  22. #22  
    Wicell's Avatar

    Posts
    50 Posts
    ROM
    MIJJzGoodnessFD02/ Rouge

    Default Re: L710VPLG8 update issues?

    I also noticed I'm having battery issues, and I have a feeling it has to do with the modem/baseband. I live in a great service area, full bars almost all the time, but with my work I travel a lot, after using GPS to get to the current job site I usually have about 40-65% battery left from full. After I get there I turn mobile data off (mind you that power saving mode with all items checked is ALWAYS enabled on my phone), cause I have all my music on my phone, and no need of mobile data for texting and calling. And at the end of a 9-14 hour shift with 57% battery at the start, and constant music, I have 19% left.

    I also have more than one battery incase I'm away from home or don't want to have to plug in all the time. Well after changing my battery 3.5 hours ago I'm down to 34% with only occasional texting and no background apps or sync. It took 8% battery to type this. So it's mobile data, at least in my case, that is now killing my battery after this update.
  23. #23  

    Default Re: L710VPLG8 update issues?

    Quote Originally Posted by slave View Post
    My battery life is AWFUL now. I work 12 hour shifts in a hospital. I have awful reception here, and cell stand by usually eats my battery.

    Well, after I got the update, I had 59% on my battery. I used facebook for about 10 minutes, my batter was down to 50% after.

    I thought this was a fluke.

    This morning, I unplug my phone at 100% at 0530. At 0730, my battery is down to 98%, no use.

    I open facebook, respond to a post, look up, my batter is down to 93%, after 5 minutes on face book.

    Brightness is on auto. Power saving is on, no wifi, no GPS.

    My wife left work, drove home last night, her battery went from 100% to 94% in a 20 minute drive home.

    I used to unplug at 0530, work all day, and plug in at night at about 65-70% battery power.

    I don't know what they broke, but it is broken, and after being an uber fanboy of android and the Galaxy line (we have 3 S3's one S2 and 2 Epics at my house), I will not reccommend this phone to anyone.

    4 people at work just went and got this based on mine, before this terrible update. One girl sold her ATT iPhone after hearing me talk about Android for the last 2 years, and got the S3 on ATT.

    This is crap.
    I've run test with this update and I found out the following:

    The phone trys to run on the EHRDP cell cites first and from what i've noticed those particular cell sites make the phone run hot. Not sure why but it does.

    The phone is more active in trying to connect to an LTE site so its working extra trying to connect which drains the battery.

    Data doesn't stay connected like other carrier phones which can make it go into roam mode also which beats up the battery.

    The problem is not our phones at all and I know this first hand from testing out the ATT version. I work overnight and when I get home I don't use the charger since I've charged it all night at work. My sleep time is from 7am to 1230 pm and the result were when I woke up with the ATT phone Id go from 95% battery to 92%. With the Sprint phone I go from 95% down to 72% during the same time period. When I look at what drains the battery so much its the same sad thing. The constant back and forth sporatic signal that jumps from 86db to 96db without even touching the phone is the problem. At some points the battery usage results show no signal at all. Keep in mind also that while at home during this time I am on strickly WIFI for data. Samsung has built at super solid device, they just should have made a disclaimer that battery result are not typical with Sprint.
    Thanked by:
  24. #24  

    Default Re: L710VPLG8 update issues?

    Quote Originally Posted by truthteller10 View Post
    I've run test with this update and I found out the following:

    The phone trys to run on the EHRDP cell cites first and from what i've noticed those particular cell sites make the phone run hot. Not sure why but it does.

    The phone is more active in trying to connect to an LTE site so its working extra trying to connect which drains the battery.

    Data doesn't stay connected like other carrier phones which can make it go into roam mode also which beats up the battery.

    The problem is not our phones at all and I know this first hand from testing out the ATT version. I work overnight and when I get home I don't use the charger since I've charged it all night at work. My sleep time is from 7am to 1230 pm and the result were when I woke up with the ATT phone Id go from 95% battery to 92%. With the Sprint phone I go from 95% down to 72% during the same time period. When I look at what drains the battery so much its the same sad thing. The constant back and forth sporatic signal that jumps from 86db to 96db without even touching the phone is the problem. At some points the battery usage results show no signal at all. Keep in mind also that while at home during this time I am on strickly WIFI for data. Samsung has built at super solid device, they just should have made a disclaimer that battery result are not typical with Sprint.
    I agree with you. I get good signal but I travel for my job traveling in and out of coverage areas quite a bit. I've noticed in some areas though my batt will drain much faster than in others even though I show good signal strenghth. I get typically 16 hours of normal use in these conditions.

    BUT, I'm chalking this up to Sprint working on the new vision network and from what Iunderstand is pretty extensive and time consuming. I'm sure eveything will stabilize once it's all in place but the question is is when?!
  25. #25  
    jeebs98's Avatar

    Posts
    9 Posts
    Global Posts
    19 Global Posts

    Default Re: L710VPLG8 update issues?

    Quote Originally Posted by 4 Star General View Post
    My LED doesn't light during charging. What did I miss?
    Try going to Settings > LED indicator and verify that Charging is checked.

    -j
Page 1 of 2 12 LastLast

Posting Permissions

B