1. khigh65's Avatar
    Is there a list somewhere of what all whistles? Because I clearly don't know what all whistles.

    I've turned off notifications on all my email accounts. I don't really get texts, and I don't use the regular Sprint voice mail.

    My phone goes on a mad whistlefest - 20, 30 whistles in 10-20 minutes. I get to where I can check it, pull down notifications, and it's the same two ongoing apps, the same two texts, and the same 12 voice mails from before I switched. MAYBE an app update, but not usually.

    What is my phone trying to tell me and/or how do I stop it without missing actual/notifications?
    07-29-2012 04:28 PM
  2. trunkmonkey1972's Avatar
    You mentioned same notifications as before the switch. What are you referring to? And are you clearing these before closing the status bar?
    07-29-2012 10:00 PM
  3. ectoren's Avatar
    Do you have social apps in your phone? I know the FB and the FB messenger app set off the whistle notification.

    Sent from my Sprint Samsung Galaxy S3.
    07-29-2012 10:58 PM
  4. Gator352's Avatar
    The whistling and water drop sound on the phone keypad drive me insane!!!!!
    07-30-2012 04:27 AM
  5. Skunkape60's Avatar
    The whistling and water drop sound on the phone keypad drive me insane!!!!!
    Turn off system sounds.

    _______________
    Just Flash It !!!
    07-30-2012 06:52 AM
  6. trunkmonkey1972's Avatar
    Something else is going on so I wouldn't just turn off all. Have you cleared the reoccurring notifications?
    07-30-2012 09:41 AM
  7. Skunkape60's Avatar
    Something else is going on so I wouldn't just turn off all. Have you cleared the reoccurring notifications?
    i was referring to the water drop sound...

    _______________
    Just Flash It !!!
    07-30-2012 11:50 AM
  8. khigh65's Avatar
    I slide them away - all except voicemails and text, which of course won't go away.

    I THINK it feels the need to renotify me about everything every time I change networks. I sleep with it, and it doesn't wake me up at night or do it much in the house, but shortly after I leave home, it starts in, and since I live in Atlanta, of course it changes networks about every three feet.

    Basically I'm trying to find a setting of "if you have something to tell me, tell me, and then quit telling me"
    07-30-2012 03:02 PM
  9. Gator352's Avatar
    Turn off system sounds.

    _______________
    Just Flash It !!!
    LOL! I Have!

    System sounds I can live without but I like being able to hear the tones of the numbers as I'm dialing.IDK, just call me old school but it's something I've heard most of my life....and I'm 40.
    07-30-2012 05:02 PM
  10. trunkmonkey1972's Avatar
    I slide them away - all except voicemails and text, which of course won't go away.

    I THINK it feels the need to renotify me about everything every time I change networks. I sleep with it, and it doesn't wake me up at night or do it much in the house, but shortly after I leave home, it starts in, and since I live in Atlanta, of course it changes networks about every three feet.

    Basically I'm trying to find a setting of "if you have something to tell me, tell me, and then quit telling me"
    I'm able to clear txt and voicemail notifications. Slide and clear button both work. I don't know why they won't clear for you but that would explain the problem you're having.
    CORRECTION: whoops, I was mistaken and cannot clear those. I guess I've always viewed/listened right away which makes the notifications clear.
    07-30-2012 05:07 PM
  11. bdmridgback's Avatar
    Mine was whistling all day for weeks even with my Yahoo! Mail app set to no notifications.
    So i still could not find what was causing it. I chased it down that everytime it whistled I did in fact have new emails in my Yahoo!.

    The other night my wife found in Yahoo! Mail you need to go into notification sound under settings, and select "No Sound". As long as there is a sound selected, even if you have it on No Notifications, you will still get a whistle to each email that comes in.

    Check that and see if that is what is happening.
    wegrzcm likes this.
    07-31-2012 08:32 AM
  12. khigh65's Avatar
    I can't change mail sounds unless I set them to notify - so I did and they were all set to silent, then I set unnotify.

    I guess I just have to live with it or get off TW.

    New thing of the moment: a rash of "poom ping!". Sometimes once a second, for about 20 minutes. Like the whistling, I just wish I knew what it was doing or what it wanted.

    There goes a blast of quicker than one per second - probably 100 in 30 seconds.

    For a communications device, it's not too communicative sometimes.
    08-01-2012 02:12 PM
  13. khigh65's Avatar
    I figured out what the poom ping was, with no help from the phone.

    It means "please don't use the Micro USB cable from your HP Touchpad to charge me from the wall. Even though I've charged nicely to 100%, I'm very unhappy about it".

    Curiously, in a house full and two vehicles worth of dangling cables, that particular combination had never come up before.

    In case it comes up for anyone else.
    08-01-2012 03:45 PM
  14. wegrzcm's Avatar
    Thank you...Thank you....THANK YOU!! That whistling noise was making me crazy. Every time I heard it during the night I would wake up and check my phone - but no notifications. Your tip was exactly my problem. No more Yahoo whistle for me!
    07-02-2013 04:34 PM
  15. CavalierX's Avatar
    It was Yahoo all along. A thousand times, thank you.
    08-16-2013 08:15 AM
  16. selectiveeye's Avatar
    I was having the annoying whistle come on instead of my preferred sound, whenever I received Gmail message. I figured out that it was a “default sound” setting. Even though my selected “default sound” was selected, somehow it was ACTUALLY defaulting to the Samsung whistle. SO just go in and change the default sound to the actual sound instead.
    What I did…
    Go into mail setting through google app/inbox sound and vibrate/
    select the sound tab un select the default and reselect the sound you want to use.
    This is the key. For some reason, when the “default sound” is selected it will whistle. Even if the default sound referenced is NOT the one you are hearing.
    04-16-2015 02:11 PM
LINK TO POST COPIED TO CLIPBOARD