1. meredith07's Avatar
    I have searched the boards up and down, left and right and I am not finding an answer.

    If I add an event/appointment into my google calendar on my desktop it will not sync to the phone. Adding to the phone syncs to the desktop no problem.

    These are appointments created in the same google calendar (my full name) so it is not something screwy like that.

    I have checked all calendar boxes to sync. I have run the sync multiple times.

    Help!

    Thank you!!
    08-07-2012 02:35 PM
  2. Tkbredx's Avatar
    Hmmm. Not sure. My calendar works great. Everything in my desktop calendar syncs flawlessly to my calendar on my phone and I have multiple Google accounts syncing and facebook. So I'm not sure. You could always find another calendar app in the party store
    08-07-2012 02:58 PM
  3. mobdad's Avatar
    I just tested it and my phone calendar updated in seconds. Did you try manually syncing it?
    08-07-2012 03:18 PM
  4. Skunkape60's Avatar
    I have searched the boards up and down, left and right and I am not finding an answer.

    If I add an event/appointment into my google calendar on my desktop it will not sync to the phone. Adding to the phone syncs to the desktop no problem.

    These are appointments created in the same google calendar (my full name) so it is not something screwy like that.

    I have checked all calendar boxes to sync. I have run the sync multiple times.

    Help!

    Thank you!!
    app manager/calendar clear data.

    _______________
    Just Flash It !!!
    08-07-2012 03:47 PM
  5. Billotana's Avatar
    - Open your g-mail
    - open calendar
    - open calendar settings
    - open mobile set-up
    - enter phone# and follow the prompts.
    You should receive a conformation text.
    12-07-2012 08:18 PM
  6. Nancy Kreml's Avatar
    Did all that, but still can't get calendar or contacts to go from phone to computer.
    12-09-2012 05:14 PM
  7. walterwood44's Avatar
    Did all that, but still can't get calendar or contacts to go from phone to computer.
    I was having a similar problem and found that when I started a new calendar event that at the top of that screen was an option for Calendar. I had to set this to my Google email address rather than a Samsung Calendar. As soon as I made this change my appointments created from the phone started showing up online. I am not sure if this has to be done each time an event is created or not since I only discovered this a few hours ago.

    Apparently when the JB update came down something changed this setting. Hope this helps.

    Walter
    12-11-2012 02:53 PM
LINK TO POST COPIED TO CLIPBOARD