1. jrmitchell72's Avatar
    Hi all. Is there a way to disable the text notification on the lock screen? I have looked through the settings, but didn't find such a setting. I hate that it turns my screen on every time I receive a text. Not only is it wasting the battery, especially if the phone is in my pocket, but out of habit I always press the power button to turn on the screen to get my text...but all I end up doing is turning the screen off.

    There must be a way to do this!
    08-08-2012 08:22 AM
  2. Ntchwaidumela's Avatar
    You can turn off notifications in your message settings, Facebook, etc. Just open the app, open settings, and uncheck notifications.
    08-08-2012 09:49 AM
  3. jrmitchell72's Avatar
    You can turn off notifications in your message settings, Facebook, etc. Just open the app, open settings, and uncheck notifications.
    The only setting that I see in the native app is the one that turns on/off the sound and icon in the status bar. I don't want to turn off ALL of the notifications, just the one on the lock screen.
    08-08-2012 10:11 AM
  4. Ntchwaidumela's Avatar
    The only setting that I see in the native app is the one that turns on/off the sound and icon in the status bar. I don't want to turn off ALL of the notifications, just the one on the lock screen.
    In your app drawer, open Messaging, go to open Settings, then uncheck Notifications (Notification settings). You'll also be able to make any other adjustments and changes.
    08-08-2012 10:24 AM
  5. jrmitchell72's Avatar
    In your app drawer, open Messaging, go to open Settings, then uncheck Notifications (Notification settings). You'll also be able to make any other adjustments and changes.
    I will repeat, I DO NOT want to turn off all of the notifications. If I do as you say, my phone will not play a sound when I receive a message.

    Let me ask, did you use your own recommendation to solve the same problem? If so, is the only solution to lose ALL notifications?
    08-08-2012 10:31 AM
  6. jrmitchell72's Avatar
    I would also like to add that I don't mind the lock screen notification, but I do hate that the screen comes on with it. I just don't understand the point of this feature. Maybe it is a motion setting?
    08-08-2012 11:00 AM
  7. qdigga's Avatar
    I was having that same problem. My solution was partially Ntchwaidumela's (going into Messaging, go to open Settings, then uncheck Notifications). Then I installed Handcent and set up all the custom notifications. Of course I lost the ability to "Tap to top of list" and dial message contact right from the Messaging app. BUT, having the added flexability of Handcent (AND not having the message notification on turn on my screen) was worth more than losing those two functions.
    08-08-2012 03:13 PM
  8. jrmitchell72's Avatar
    I was having that same problem. My solution was partially Ntchwaidumela's (going into Messaging, go to open Settings, then uncheck Notifications). Then I installed Handcent and set up all the custom notifications. Of course I lost the ability to "Tap to top of list" and dial message contact right from the Messaging app. BUT, having the added flexability of Handcent (AND not having the message notification on turn on my screen) was worth more than losing those two functions.
    Yeah, I am considering going to Handcent. But I really like the auto-dial function in the native app. One would think that Samsung would have had a way to disable the function in the lockscreen.

    I even tried changing the lockscreen security, but the screen still turns on.
    08-08-2012 06:35 PM
  9. Ntchwaidumela's Avatar
    I will repeat, I DO NOT want to turn off all of the notifications. If I do as you say, my phone will not play a sound when I receive a message.

    Let me ask, did you use your own recommendation to solve the same problem? If so, is the only solution to lose ALL notifications?
    To be honest, I've been using GO SMS Pro (which is free) since I switched to Android. So I've never had that problem because I can customize my notifications. My recommendation was offered through my trying it on my device to see if there was a solution that might be helpful. Someone more knowledgeable than me might have a better solution, but I've tried a couple of things without being able to turn off all the notification sounds I can only suggest that you install GO SMS Pro or Handcent or something like those and see if that works for you.
    08-08-2012 06:41 PM
  10. Ntchwaidumela's Avatar
    By the way, I can call the sender from their message with GO SMS Pro. I just have to tap on the little phone icon.
    08-08-2012 06:46 PM
  11. jrmitchell72's Avatar
    By the way, I can call the sender from their message with GO SMS Pro. I just have to tap on the little phone icon.
    Thanks. It just sucks that we have to lose some of the functionality of this phone to fix another EASILY fixable problem. Why Samsung thought that we needed the screen to light up a dark room every time a text is received is beyond me.
    08-08-2012 07:49 PM
  12. mobdad's Avatar
    I was having that same problem. My solution was partially Ntchwaidumela's (going into Messaging, go to open Settings, then uncheck Notifications). Then I installed Handcent and set up all the custom notifications. Of course I lost the ability to "Tap to top of list" and dial message contact right from the Messaging app. BUT, having the added flexability of Handcent (AND not having the message notification on turn on my screen) was worth more than losing those two functions.
    You can dial your contact directly from Handcent using the little phone icon in the upper right corner.
    08-08-2012 11:27 PM
  13. qdigga's Avatar
    @Mobdad - Yup, I call my contacts all the time from Handcent in a text message. I meant to say, by going to Handcent you lose the ability to directly call your contact by simply raising the phone to your face
    08-09-2012 09:52 AM
LINK TO POST COPIED TO CLIPBOARD