Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 54
Like Tree6Likes
  1. #26  

    Default Re: Auto Answer on my S3.....Please help?

    Go to" s voice " then open "settings" then open "application control". There you will find the disable option.
    Thanked by 2:
    Ntchwaidumela and John Lester like this.
  2. #27  

    Default Re: Auto Answer on my S3.....Please help?

    This worked for me, thanks.
  3. #28  

    Default Re: Auto Answer on my S3.....Please help?

    Omg! This happens to me all the time on my galaxy 3s and its drivng me nuts. Its quite a dangerous situation and highly irritating. I can't find how to turn this off also. My phone always answers itself. Its weird to have peoole listen in on your conversations. I looked everywhere on this phone, and finally resorted to this forum. If you have found a solution, please respond with an answer. Otherwise I will have to go to the cell phone store to have them fix it.
  4. #29  

    Default Re: Auto Answer on my S3.....Please help?

    Changing certain settings will, unfortunately, not fix the problem.

    This is a full-fledged bug.

    However, good news is, I know what causes the bug, and thus how you can prevent it from happening in the future. I suspect that most of you are experiencing the same bug.

    The bug happens when I use speakerphone on a phone call and hang up with speakerphone enabled. The next time someone calls me, it auto-answers.

    My solution has been to not use speakerphone.
  5. #30  

    Default Re: Auto Answer on my S3.....Please help?

    Quote Originally Posted by Brigette LaPointe View Post
    Omg! This happens to me all the time on my galaxy 3s and its drivng me nuts. Its quite a dangerous situation and highly irritating. I can't find how to turn this off also. My phone always answers itself. Its weird to have peoole listen in on your conversations. I looked everywhere on this phone, and finally resorted to this forum. If you have found a solution, please respond with an answer. Otherwise I will have to go to the cell phone store to have them fix it.
    Did you try what's described in post #26, two above yours?
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    LG G3 on Sprint. [Stumped and Bumped, Debloated, Startup apps managed, Trickster, Nova Prime, Swiftkey, G3 Tweakbox]--> Runs smooth as silk, now.
  6. #31  

    Default Re: Auto Answer on my S3.....Please help?

    Quote Originally Posted by Skunkape60 View Post
    Let us know if that works. If not I will try a dig up something as well.

    I was able to find a setting that allowed the phone it auto answer if there is a headset plugged in. I don't know if that includes a bluetooth headset...

    Open your phone dialer tap the menu button then call settings / accessory settings / automatic answering
    Yes, it does apply to BT devices.
  7. #32  
    Golfdriver97's Avatar

    Posts
    20,304 Posts
    Global Posts
    20,738 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Auto Answer on my S3.....Please help?

    Quote Originally Posted by Brigette LaPointe View Post
    Omg! This happens to me all the time on my galaxy 3s and its drivng me nuts. Its quite a dangerous situation and highly irritating. I can't find how to turn this off also. My phone always answers itself. Its weird to have peoole listen in on your conversations. I looked everywhere on this phone, and finally resorted to this forum. If you have found a solution, please respond with an answer. Otherwise I will have to go to the cell phone store to have them fix it.
    Have you tried the solutions offered in the thread?

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  8. #33  

    Thumbs up Re: Auto Answer on my S3.....Please help?

    I believe this was it! it's in the S-Voice Settings Menu, not the main settings, not the call settings. So freakin annoying it happened again today and I was determined to figure it out! So embarrassing!

    Thank you! If this isn't it, I will definitely post again, but I did everything the former posts said and nothing helped. Thank you again. Maria
    Thanked by:
  9. #34  

    Default Re: Auto Answer on my S3.....Please help?

    Yea! Fixed it!
    Opened s-voice, settings, voice controls, UNCHECK incoming calls
    Thanks everyone!
  10. #35  

    Default Re: Auto Answer on my S3.....Please help?

    This worked! Thank you Thank you Thank you!
  11. #36  
    jeebs98's Avatar

    Posts
    9 Posts
    Global Posts
    19 Global Posts

    Default Re: Auto Answer on my S3.....Please help?

    If you have 'Call Settings > Accessory settings for calls > Automatic answering' turned on, and you have a cordless phone (like the Panasonic KXTG7643M) that links with your cell phone to allow you to make and receive calls through your cell phone, your cell phone will automatically answer calls whenever it's connected to your cordless phone system, because it does so via bluetooth. Even though the setting at 'Call Settings > Accessory settings for calls > Automatic answering' says 'Automatic answering only operates with a connected headset', it unfortunately does not know the difference between a headset and any other bluetooth device.
  12. #37  

    Default Re: Auto Answer on my S3.....Please help?

    you have to change your settings in s- voice! this was driving me crazy! they're I'd an option under voice commands in your e-book settings to auto answer your calls. uncheck that and you are good to go!
  13. #38  

    Default Re: Auto Answer on my S3.....Please help?

    I see a lot of people saying this is a bug. It is not. It is a feature of the Galaxy.
  14. #39  

    Default Re: Auto Answer on my S3.....Please help?

    I have the Note 2 with this problem and tried all what has been suggested, still auto answers calls.
    I am frustrated
  15. #40  

    Cool Re: Auto Answer on my S3.....Please help?

    OMG Dude! I have been trying to figure this out for days!!! My Galaxy S4 must come with that as a setting already. I was having fits trying to figure out why my phone would answer automatically if I was using a Bluetooth.

    Thank you for that information. I am glad I kept searching the web.

    Bob Zeis
  16. #41  

    Red face Re: Auto Answer on my S3.....Please help?

    Ok give this a try .go to your phone pad at the bottom of you phone were the return button is there is a menu tap it go to call setting open it then to accessory sittings tap the automatic answering to remove the check by it. That should take care of your problems.
  17. #42  
    Stevdf's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default Re: Auto Answer on my S3.....Please help?

    I went through this post trying to find the answer, but to every solution I came across a problem:

    Voice CMD is no where to be found in the S-Voice App.
    In phone call setting there is no options and the voice command. The closest thing I can find is Voice control under "answer/ending calls"
    but that is unchecked.
    There is no Control Apps or Application control setting in my S-Voice
    There is no voice control settings in S-Voice; it is in call settings and is UNchecked.
    Automatic Answering is turned off

    Any other ideas would be greatly appreciated as my phone still automatically picks up every call.
  18. #43  

    Default Re: Auto Answer on my S3.....Please help?

    Welcome to the forums!
    Quote Originally Posted by Stevdf View Post
    my phone still automatically picks up every call.
    Have you tried booting into Safe mode? http://support.verizonwireless.com/s...ase.html/59242

    If that doesn't make any difference then I'd suggest a Factory Reset.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  19. #44  
    Stevdf's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default Re: Auto Answer on my S3.....Please help?

    The very first thing I did with the phone was a factory reset (I got it used). I'll try booting it up in safe mode, thanks.
  20. #45  
    Stevdf's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default Re: Auto Answer on my S3.....Please help?

    Starting it in safe mode did nothing, I have just put the reject all calls option on in the mean time.
  21. #46  

    Default Re: Auto Answer on my S3.....Please help?

    Quote Originally Posted by Stevdf View Post
    Starting it in safe mode did nothing
    Bummer; I didn't realize that you had already done a Factory Reset or I wouldn't have suggested Safe mode.
    What version of firmware are you running?
    Has it done this from the beginning?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Thanked by:
    Stevdf 
  22. #47  
    Stevdf's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default Re: Auto Answer on my S3.....Please help?

    Quote Originally Posted by GSDer View Post
    Bummer; I didn't realize that you had already done a Factory Reset or I wouldn't have suggested Safe mode.
    What version of firmware are you running?
    Has it done this from the beginning?
    The firmware I'm on right now is: KOT49H.I747MVLUFNF2
    Android Version 4.4.2
    Model Number: SGH-I1747M

    The second I got this phone it started doing it.

    Thanks for your input so far, it's much appreciated.
  23. #48  

    Default Re: Auto Answer on my S3.....Please help?

    Quote Originally Posted by Stevdf View Post
    The second I got this phone it started doing it.
    I can't imagine S Voice causing this problem, but you can disable that and see if the problem persists.

    Does your carrier use Wi-Fi calling?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  24. #49  
    Stevdf's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default Re: Auto Answer on my S3.....Please help?

    Quote Originally Posted by GSDer View Post
    Does your carrier use Wi-Fi calling?
    How do I check? I'm with Telus.
  25. #50  
    Stevdf's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default Re: Auto Answer on my S3.....Please help?

    Oh and S Voice is disabled.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions