Page 1 of 2 12 LastLast
Results 1 to 25 of 40
Like Tree6Likes
  1. Thread Author  Thread Author    #1  

    Question Auto Answer on my S3.....Please help?



    I posted in another thread but received no answers. I need help!!! My phone will be sitting on the counter and it will ring, I decide not to answer and then I look over and the phone call is connected and it will show that the person calling has been on the phone for 2 - 3 minutes just sitting there either listening or saying 'hello hello'.

    Does anyone know if there is a setting for this? I've looked everywhere and can't find one. I don't know if it is a voice answer I've checked everything. So any help would be greatly appreciated. Needless to say this is not a cool option and I need it to quit randomly answering on its own before I get in trouble lol
  2. #2  

    Default Re: Auto Answer on my S3.....Please help?

    Never heard that one, just a shot in the dark but go turn off all of your "motion" settings. Maybe one of those is buggy. I turned all of mine off just because I'm always on the go, seems like they could get me in trouble!
    Thanked by:
    mandajayinc likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Auto Answer on my S3.....Please help?

    I will give it a try.......before I get into trouble myself
  4. #4  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Auto Answer on my S3.....Please help?

    Let us know if that works. If not I will try a dig up something as well.

    I was able to find a setting that allowed the phone it auto answer if there is a headset plugged in. I don't know if that includes a bluetooth headset...

    Open your phone dialer tap the menu button then call settings / accessory settings / automatic answering
    Last edited by Skunkape60; 08-18-2012 at 04:15 PM.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
    Thanked by:
    Ntchwaidumela likes this.
  5. #5  
    kanichi's Avatar

    Posts
    2 Posts
    Global Posts
    10 Global Posts

    Default Re: Auto Answer on my S3.....Please help?

    Do you have a headset plugged in? If so head to the Accessory settings in call settings (phone>menu key>call settings>Accessory settings for call) and see if automatic answering is checked.
  6. #6  
    munnarg's Avatar

    Posts
    159 Posts
    Global Posts
    160 Global Posts

    Default Re: Auto Answer on my S3.....Please help?

    This happened to me last night. I had my phone face down on the carpet and it ran, then suddenly stopped. I said hello and it had answered the call by itself. Not sure how that happened at all.
  7. #7  

    Default Re: Auto Answer on my S3.....Please help?

    I've had the same problem. The phone was on my desk at work and after a few rings, the call went to speaker phone and answered! I was on a work call at the time and my friend was confused by hearing my end of the conversation. I set the auto answer to "only operates with a connected headset". That's working for now, but I run with a headset and use bluetooth in my car. How do I turn off the auto answering completely?
  8. #8  

    Default Re: Auto Answer on my S3.....Please help?

    Okay, I guess I'm not alone on this issue. I'll have my phone sitting on my desk in my office, call comes in and it automatically decides to answer the call and sets it to speaker without me even touching it. Anyone know of a fix, please update the post. Thanks!
  9. #9  

    Default

    Happens to me randomly I heard phone ring and ignored it and said something like I don't want to talk to that girl and low and behold the call was connected and she heard me and what I said. I spent the next hour trying to explain why I would not want to talk to her

    Sent from my EVO 4G LTE
    palmpreboss likes this.
  10. #10  

    Default Re: Auto Answer on my S3.....Please help?

    do u have any type of voice caller id app cuz i jus downloaded one and it started doing the same thing until i stopped all permission on the app
  11. #11  

    Default Re: Auto Answer on my S3.....Please help?

    Menu Button, Settings, Language Input, Voice CMD for Apps (set to OFF)


    Good Luck!
    Last edited by HackNet; 08-30-2012 at 05:45 PM.
    Thanked by 3:
  12. #12  

    Default Re: Auto Answer on my S3.....Please help?

    Try to turn off "driving mode" from the widgets area at the top. I just ran into the problem, and this did the trick for me.
    Last edited by I012505; 10-10-2012 at 07:39 AM.
  13. #13  

    Default Re: Auto Answer on my S3.....Please help?

    Hello...it used to happen to me. I found this link, it solved my problem. Hope it helps.

    How to adjust the call settings on the Galaxy S3 | Android Central

    Hector


    Quote Originally Posted by mandajayinc View Post

    I posted in another thread but received no answers. I need help!!! My phone will be sitting on the counter and it will ring, I decide not to answer and then I look over and the phone call is connected and it will show that the person calling has been on the phone for 2 - 3 minutes just sitting there either listening or saying 'hello hello'.

    Does anyone know if there is a setting for this? I've looked everywhere and can't find one. I don't know if it is a voice answer I've checked everything. So any help would be greatly appreciated. Needless to say this is not a cool option and I need it to quit randomly answering on its own before I get in trouble lol
  14. #14  

    Default Re: Auto Answer on my S3.....Please help?

    Settings, Language and Input, then voice cmd for apps off!!
  15. #15  

    Default Re: Auto Answer on my S3.....Please help?

    Open s voice .. home button .. settings .. call app options and uncheck the voice command to answer and reject calls
    Thanked by 2:
    Chris Burdick likes this.
  16. #16  

    Default Re: Auto Answer on my S3.....Please help?

    if under; phone app-menu button-call setting; options and the voice command to answer and reject calls is unchecked then......it started to happen when you updated your software; some files for system updates are to large to transfer over the phone and should of been updated over the computer; very common tho. Only way to get this fixed is to reset your phone back to its origanl settings. you will only be able to save your pictures and contacts; going to have to back up your pictures and contacts to your sd card. phone has to be fully factory reseted. Once you fully reset your phone, it will be like taking it right out of the box. If willing continue. this is the process to reset. if you need help setting phone up; email me at to much to type if your not going this route;

    *app-contacts-menu botton-import/export; export to storage. or export to your gmail account. to test if your pics are already backed up; take off back of phone and pull out your sd card. while out; go to gallery and see if your pics are in your phone. most likey they wont be there. this is good; that mean they are on your card.
    *go back to main screen and go to apps-settings-back-up and reset-factory data reset-reset device. takes about 10-15 min to reset.

    phone is now back to its original- go threw each step on starting your phone up. all settings should be enabled if asked. most of it is for gps and trouble shooting problems. l
  17. #17  

    Default Re: Auto Answer on my S3.....Please help?

    I am having the same exact problem for over three months now. Initially the auto answering occurred randomly but for the past week it has been happen for every unanswered call. I was at my job today and my phone was on silent and all of a sudden I hear voices coming from my phone, with my boss standing very close by, I was so embarrassed; this is an extremely dangerous issue.

    I called t-mobile a few weeks ago and explained the situation (well tried to at least) and it was one of the most difficult things I ever had to do. First I got someone who hardly understood what I was say and the reverse for me; after he claimed to have searched for a solution, all he came up with was for me to DL the latest android OS. I did that and the issue still remains, so I will be giving T-mobile anther call and a second attempt to rectify this very serious issue.
  18. #18  

    Default Re: Auto Answer on my S3.....Please help?

    There's a bug in the S3... I think I've solved this. Whew.

    1) You are supposed to be able to control this, and by default it is supposedly disabled. BUT it is not really set up properly.

    2) To take control:
    a) Double-tap your Home button to open S-Voice
    b) Open the Settings menu
    c) Go into Control Apps
    d) (If you've been here before, you may not have the problem.) You will find "Incoming Calls" is UNchecked. But it is not acting unchecked so...
    e) Check "Incoming Calls", back out, re-enter Control Apps again
    f) UNcheck "Incoming Calls" and back out again.

    You are done. Now your phone will not Auto-Answer even when you have the ringer silenced.
    Thanked by:
  19. #19  

    Default Re: Auto Answer on my S3.....Please help?

    Quote Originally Posted by hecrod9 View Post
    Hello...it used to happen to me. I found this link, it solved my problem. Hope it helps.

    How to adjust the call settings on the Galaxy S3 | Android Central

    Hector
    Thanks for the link Hector...one of the issues that has been bugging me is that when I answer the phone, it takes about two seconds to really connect. I'd say "Hello?" and then have to say it again. I think the setting I found in there, for reducing background noise on my end might be the culprit on that. I hadn't tooled around in the phone settings menu much.

    Thanks again for the link!
  20. #20  

    Thumbs up Re: Auto Answer on my S3.....Please help?

    Great News to turn off that voice command or auto answer. You need to go to s-voice application. click on the menu icon then settings then press teh control apps to take of incoming calls. or you can turn all of the voice command or auto items off by sliding the icon to NO.
  21. #21  

    Default Re: Auto Answer on my S3.....Please help?

    Quote Originally Posted by Jose Dominguez View Post
    Open s voice .. home button .. settings .. call app options and uncheck the voice command to answer and reject calls
    Jose Dominguez, you are my hero! I went through a lot of futile efforts (including a ridiculous waste of time live-chatting with Samsung) to make this problem go away...so thankful to see your post here with a simple easy solution.
  22. #22  

    Default Re: Auto Answer on my S3.....Please help?

    My phone auto answers too, while I am across the room! I have been embarrassed twice, not knowing this! I followed steps from pippia on another page, but I did not have Auto-answer enabled, so I am still wondering how to ensure this does not happen again. I also thought what a great feature for paraplegics, or times I have my hands in dishwater... but then the question is, how do you activate it when you WANT it?
  23. #23  

    Default Re: Auto Answer on my S3.....Please help?

    I didn't have S voice enabled, but apparently a glitch caused it to activate. Something I said, while fussing at my hubby for messing up the kitchen triggered it to answer. The phone must have "heard" "Answer the phone" from when I said "Why can't you clean up these crumbs? Why do you leave this huge mess?" LOL
  24. #24  

    Default Re: Auto Answer on my S3.....Please help?

    THANK YOU, THANK YOU, THANK YOU!!!! You are the only one that has helped with this!
  25. #25  

    Default Re: Auto Answer on my S3.....Please help?

    just tried this one and it worked. yeah, open the S voice app, go to => 'settings' then => 'control apps' then uncheck 'incoming calls'. This is a stupid feature that answers the call while I'm in a meeting, talking to somebody, anything where it hears a voice. Fortunately, it's easy to turn off if you know where to look.
Page 1 of 2 12 LastLast

Posting Permissions

B