1. mc7hockey's Avatar
    My galaxy s3 sound has been randomly not working (like clicks when selecting apps or locking and unlocking the screen.) but all other sounds work (music, videos etc) checked the setting and nothing is muted or turned down. Anyone else have this happen and any ideas on how to fix it? Thanks in advance.

    Sent from my Boss SPH-L710 using Android Central Forums
    08-18-2012 07:43 PM
  2. tripsbacks's Avatar
    I've noticed since the most recent update that my system sounds come on just all when of a sudden. At first I thought maybe I was just hitting the screen accidentally but now it happens almost daily at some point. I hope they know about it and get it corrected soon.
    08-18-2012 11:15 PM
  3. Skunkape60's Avatar
    I've noticed since the most recent update that my system sounds come on just all when of a sudden. At first I thought maybe I was just hitting the screen accidentally but now it happens almost daily at some point. I hope they know about it and get it corrected soon.
    Are you using the silent shutter hack on your camera? If so, I have discovered a glitch in the hack. Whenever you go from still camera mode to video camera mode, it turns on the touch sounds.

    What's weird about it is: while the touch sounds are immediately enabled in the menu when the still camera is cycled to video, the sounds are kind of random as they don't always start immediately.
    08-19-2012 12:10 AM
  4. woodslink's Avatar
    Try an app named SoundAbout
    12-02-2012 06:59 PM
LINK TO POST COPIED TO CLIPBOARD