1. jeffro77's Avatar
    Where I work, only one authenticated WiFi connection at a time is allowed - meaning that any given time, I can only connect my tablet, my laptop, or my phone, and generally, I run with my laptop connected. For this reason, I normally leave powersaving disabled and I manually toggle WiFi on my handset.

    After taking the LI3 update this morning, I found that I was being kicked off the network somewhat regularly at my laptop. It turns out that my handset - in spite of powersaving settings - is enabling and connecting to WiFi every so often. As a work-around, I've forgotten the connection - but this means that every time I want to connect, I have to go recreate the connection, and then when I'm done, I have to forget it again.

    Is anyone else seeing this? Any suggestions?
    09-26-2012 01:45 PM
  2. jeffro77's Avatar
    I found it: Settings > More settings > Mobile networks > Sprint Connections Optimizer > clear the checkbox.

    /sigh
    09-26-2012 03:54 PM
  3. IAmSixNine's Avatar
    FYI, on mine after the update the check box keeps getting re-checked..
    Not happy about that because i dont use Sprint Connections Optimizer and after the update it seems they keep turning it on.
    Go check yours now that you have turned it OFF and see if its been re-enabled?
    09-26-2012 04:35 PM
  4. jeffro77's Avatar
    You are correct - even after disabling the Sprint Connections Optimizer, WiFi still turns itself back on and connecting to remembered hotspots. So yeah, the fix I thought I'd found isn't a fix at all. =(
    09-26-2012 08:12 PM
  5. Skunkape60's Avatar
    He he he... Glad I only helped people get the update... I didn't update my phone....
    09-26-2012 10:46 PM
  6. leprechaunshawn's Avatar
    If I turn off the Sprint Connections Optimizer, will my phone still automatically connect to my wifi network at home?
    09-27-2012 09:35 AM
  7. merchmonster's Avatar
    If I turn off the Sprint Connections Optimizer, will my phone still automatically connect to my wifi network at home?
    In theory, if the sprint connections thing is turned off then yiur phone shouldnt connect automatically to a wifi spot. You would have to turn wifi on. Before i rooted my phone. The first thing i did was turn off the sprint connections thing and then i was able to control how and when my phone connected.

    Keep in mind if i rebooted the phone the oh so wonderful sprint connections optimizer would re enable itself.

    Sent from my SPH-L710 using Tapatalk 2
    09-27-2012 09:53 AM
  8. vapore0n's Avatar
    I noticed that when I enter into the Sprint Connection Optimizer (SPO), it automatically checks the box. This if you agree to the terms, or just click the back button to not agree.
    I have mine disabled and do not see the process running on the background or the wifi even attempting to turn on by itself.
    09-27-2012 10:23 AM
  9. igy's Avatar
    I like the optimizer, but can't use it because it connects me to my work wifi which I don't want to have on all the time. My office wifi has certain ports blocked in order to prevent gchat. There were times when I would get connected to the wifi in the office automatically, and I wouldn't know that anyone sent me a message until I left the office and got disconnected from the network. I wish sprint would add an extra setting for each stored wifi connection allowing you to exclude it from the optimizer. That way certain networks (i.e. my home network) get connected automatically, but the networks you don't want to connect to (i.e. work) are ignored.
    11-30-2012 10:02 AM
  10. Skunkape60's Avatar
    I like the optimizer, but can't use it because it connects me to my work wifi which I don't want to have on all the time. My office wifi has certain ports blocked in order to prevent gchat. There were times when I would get connected to the wifi in the office automatically, and I wouldn't know that anyone sent me a message until I left the office and got disconnected from the network. I wish sprint would add an extra setting for each stored wifi connection allowing you to exclude it from the optimizer. That way certain networks (i.e. my home network) get connected automatically, but the networks you don't want to connect to (i.e. work) are ignored.
    Wow... You are one of the first people I've seen that likes it. I really wouldn't mind it so much if it only connected to unsecured networks. My issue is I keep being informed about Wi-Fi connection and never are any of them unsecured.
    11-30-2012 11:26 AM
  11. Ntchwaidumela's Avatar
    Wow... You are one of the first people I've seen that likes it. I really wouldn't mind it so much if it only connected to unsecured networks. My issue is I keep being informed about Wi-Fi connection and never are any of them unsecured.
    Exactly right. I totally agree. There should be an option to only be connected to unsecured sources. A checkbox or something that would allow us to choose.
    11-30-2012 12:14 PM

Similar Threads

  1. Phone Won't Stay Powered-Off
    By Dave6833 in forum T-Mobile Galaxy S 4G
    Replies: 2
    Last Post: 09-27-2012, 09:07 AM
  2. WIFI won't stay off
    By Gekko in forum HTC EVO 4G
    Replies: 5
    Last Post: 06-18-2011, 12:13 PM
  3. Nook won't stay turned off?
    By conductor_bosh in forum Barnes & Noble Nook Color
    Replies: 3
    Last Post: 05-26-2011, 05:06 PM
  4. Turning off Mobile Network - Running wifi Only?
    By blackops#IM in forum Motorola Droid
    Replies: 6
    Last Post: 02-09-2010, 10:55 AM
  5. turn off cell phone radio and enable wifi
    By Swavek in forum Motorola Droid
    Replies: 1
    Last Post: 11-11-2009, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD