10-17-2014 06:34 AM
56 123
tools
  1. ChrisLuce#IM's Avatar
    Here is a strange issue that I am having. I am a long time iPhone user but decided to switch from my iPhone 4S to a new Samsung Galaxy S3 (switched provider & phone). When I text a friend with an iPhone using iMessage he gets the text no problem. He replies and I do not recieve it. He turns OFF iMessage and I can get them. Another friend (iPhone user with iMessage) was able to receive my messages but now she is not.

    Anyone knoiw what could be happening?

    TIA!!

    Chris
    10-13-2012 10:01 AM
  2. ChrisLuce#IM's Avatar
    Wow, 170 views and no replies LOL!!
    10-13-2012 12:50 PM
  3. palmpreboss's Avatar
    never heard of that
    ChrisLuce#IM likes this.
    10-13-2012 12:54 PM
  4. mobdad's Avatar
    Wow, 170 views and no replies LOL!!
    I could tell you that I exchange text messages with an "iphone" friend several times a week and never get this problem, but that wouldn't really solve your problem. I receive all his messages. I will say that sometimes his messages come in as MMS but my phone has no problem reading them. As far as I know SMS and MMS are standardized over all phone formats. Sorry I couldn't offer a solution.
    ChrisLuce#IM likes this.
    10-13-2012 01:03 PM
  5. SnowsM3's Avatar
    I just switched last week from my iPhone4 to the Galaxy S3 and I'm having a similar issue. Whether my iphone is on or off, on airplane mode or not or if wifi is turned on/off it appears to be stealing texts before the Galaxy S3 can receive them. It only seems to happen if the person sending the text is sending from an iPhone. They are showing up on my iPhone, even though I deactivated it over a week ago, and they are not showing up on the Galaxy S3. It appears that we have a very similar problem. If you still have your old iPhone I would try turning it on and checking to see if the texts are there. I don't have a solution yet but I'm working on it. If I figure it out I'll post my solution. Please let me know if you find one as well. Thanks.
    ChrisLuce#IM and Purplechic13 like this.
    10-13-2012 02:28 PM
  6. ChrisLuce#IM's Avatar
    Well, after messing around with my iPad I realized that I had some messages in messaging. Test messages were not going there BUT once I removed the contacts that were in there my messages to people with iphone's seemed to start working again. This is not 100% verified as of yet but will work on it a bit more and let you know what I find out.
    10-14-2012 09:58 AM
  7. clavodulce16's Avatar
    They need to edit their contact info on their phone to NOT show you as a iphone user. Stupid IOS is not so smart to determine the @me associated with the phone is no longer valid.
    Ask your friend to completely delete your entry and add you again as a regular phone. Imsg sucks once more
    ladyc0524, gdmin, shmuker and 1 others like this.
    10-15-2012 02:03 PM
  8. caliegirl408's Avatar
    I am having the same problem. I can't receive any text messages from other iphone users even though my old iPhone is on airplane mode. It's not feasible to ask all of my iPhone user friends (there are a lot) to delete my contact and add it again. Is there no other solution????
    10-25-2012 12:24 PM
  9. joshroos's Avatar
    iPhone users need to disable the iMessage feature which allows them to send IMs directly to iPads, iPods, and Macintosh workstations. Settings > Messages > turn iMessage to 'OFF'. I have tested this on two different iPhones attempting to send IMs directly to my new Galaxy SIII and could receive messages only after this settings was changed on the iDevices.
    10-26-2012 10:00 AM
  10. Justin Solvey's Avatar
    If you still have your iphone go through the settings to make sure your imessaging is turned off that is the only thing I have found that seems to work the best other than having all your iphone friends turn off their setting or entering your contact again. My problem was they would reenter my info and I would still come up as iphone user because that setting was still on.
    12-03-2012 03:19 PM
  11. skybunnygirl's Avatar
    Thanks Justin. Finally someone who was able to help me with this crazy issue.
    12-16-2012 08:22 PM
  12. ladyc0524's Avatar
    They need to edit their contact info on their phone to NOT show you as a iphone user. Stupid IOS is not so smart to determine the @me associated with the phone is no longer valid.
    Ask your friend to completely delete your entry and add you again as a regular phone. Imsg sucks once more
    This is exactly what I did when I got my GS3..had everybody change my contact info to a regular mobile number and that worked for me.
    12-16-2012 10:12 PM
  13. Borikwa51's Avatar
    I just got a Note 2 cpl days ago and most of my regular contacts have iphones. I can send them a text but when they reply, their message was going to some other iphone user. I have to ask each of them to follow this procedure and so far its meeting with success though I have no idea why:
    a) they need to delete my previous contact record
    b) they need to create a new contact record with my new number
    c) they need to temporarily turn off iMessage on their phones.
    d) they then send me SMS or MMS and I have to confirm it it works ( I receive it)
    e) then they turn iMessage back ON, wait 5-10 minutes and SMS/MMS me again
    This has worked for 3 diff family members. Interestingly, we do have to wait 5-10 minutes in step E. If they try to send me the msg right after turning iMessage back on, I won't receive it.
    I know a lot of you guys probably have dozens of contacts and don't want to do this but I don't have so many and its been working.
    This is just another in a long line of system incompatibilities that are leveraged as sales & marketing tools by the big software vendors. OS', Browsers, email systems, productivity apps, the list goes on and on... at least we're lucky to have some workarounds..
    Good luck -
    icemanwbb and Mike Tomasello like this.
    12-24-2012 12:43 AM
  14. badbrad17's Avatar
    iPhone users need to disable the iMessage feature which allows them to send IMs directly to iPads, iPods, and Macintosh workstations. Settings > Messages > turn iMessage to 'OFF'. I have tested this on two different iPhones attempting to send IMs directly to my new Galaxy SIII and could receive messages only after this settings was changed on the iDevices.
    Yes this is correct. This has been a problem for a long time. Google it and it comes up all over the place.

    Sent from my Nexus 4 using Android Central Forums
    12-24-2012 02:11 AM
  15. badbrad17's Avatar
    I just got a Note 2 cpl days ago and most of my regular contacts have iphones. I can send them a text but when they reply, their message was going to some other iphone user. I have to ask each of them to follow this procedure and so far its meeting with success though I have no idea why:
    a) they need to delete my previous contact record
    b) they need to create a new contact record with my new number
    c) they need to temporarily turn off iMessage on their phones.
    d) they then send me SMS or MMS and I have to confirm it it works ( I receive it)
    e) then they turn iMessage back ON, wait 5-10 minutes and SMS/MMS me again
    This has worked for 3 diff family members. Interestingly, we do have to wait 5-10 minutes in step E. If they try to send me the msg right after turning iMessage back on, I won't receive it.
    I know a lot of you guys probably have dozens of contacts and don't want to do this but I don't have so many and its been working.
    This is just another in a long line of system incompatibilities that are leveraged as sales & marketing tools by the big software vendors. OS', Browsers, email systems, productivity apps, the list goes on and on... at least we're lucky to have some workarounds..
    Good luck -
    You need to log in to your old iMessage account and disable it.

    Sent from my Nexus 4 using Android Central Forums
    12-24-2012 02:13 AM
  16. piizzadude's Avatar
    This

    Sent from the nexus of the Android world, the SGS3.
    icemanwbb likes this.
    12-24-2012 02:25 AM
  17. icemanwbb's Avatar
    So can i make this work with my ipad. Everyone around me has an iphone and i have an ipad 2. Its really awesome that i get texts on all my devices and i can respond from any and the threads are up to date. I got a NOTE 2 for xmas and my world has been turned upside down with this. Any ideas? Same texting problem as above. For now i just turned off i message on my ipad and have given up on this idea.
    12-30-2012 08:05 PM
  18. icemanwbb's Avatar
    Ehat did you swap from to the Note?
    12-30-2012 08:09 PM
  19. ZumbaAngel's Avatar
    I'm havin the same issue ... always been an iphone user but decided 2 try the S3 and now I can't send or receive message. I can browse the web, FB, Ck email, make and receive calls but no message. Super frustrating!
    01-11-2013 03:30 PM
  20. piizzadude's Avatar
    Disable I message in you account it works

    Sent from the nexus of the Android world, the SGS3.
    01-11-2013 06:35 PM
  21. guertie's Avatar
    I dont receive texts messages from IPhones either. I have tmobile with a galaxy s2...I can be in same room &not recieve texts from IPhone! So who is having an issue, IPhones or my Samsung galaxy????? Its a big inconvience & can mess with ur plans as it did mine. A friend sent 2 texts at different times using her iPhone..never received them! Got her phone message & then got her texts today, yes I got her texts today.....SO WHAT IS THE ISSUE...IPHONE OR ANDROID???
    01-18-2013 02:12 PM
  22. piizzadude's Avatar
    Which system adds an extra layer to sending a text?

    Sent from the nexus of the Android world, the SGS3.
    01-18-2013 05:15 PM
  23. meyerweb#CB's Avatar
    I dont receive texts messages from IPhones either. I have tmobile with a galaxy s2...I can be in same room recieve texts from IPhone! So who is having an issue, IPhones or my Samsung galaxy????? Its a big inconvience & can mess with ur plans as it did mine. A friend sent 2 texts at different times using her iPhone..never received them! Got her phone message & then got her texts today, yes I got her texts today.....SO WHAT IS THE ISSUE...IPHONE OR ANDROID???
    Did you previously have a iPhone? If so, read the posts above about having your carrier disable iMessage. And then ask Apple why they can't simply use the industry standard approach that EVERY other phone manufacturer uses.

    Delayed texts are usually a carrier issue. I get texts from iPhone users without any problems.
    Aquila likes this.
    01-19-2013 08:05 PM
  24. bayansonger's Avatar
    As an Android Phone user, I'd like to share my experience of transferring data between Android Phone and iPhone with you.
    As far as I am concerned, Phone Transfer is the best Android Manager tool that I have ever used. It can transfer files between Android phone and iPhone in seconds. It can help you push contacts from your iPhone to android phone with a click, also transfer contents from your android phone to iPhone easily.
    Read more at Android Data Recovery, Samsung Photo Recovery, Android Transfer
    01-21-2013 12:55 AM
  25. Jaimeg123prmt's Avatar
    I would call Sprint about this issue.
    01-21-2013 11:27 AM
56 123

Similar Threads

  1. file transfer from PC to Galaxy S3
    By tumtum83 in forum Samsung Galaxy S3
    Replies: 9
    Last Post: 05-09-2014, 03:58 PM
  2. Calendar, Contacts, etc. transfer from iPhone to Galaxy Note 2
    By rablaw in forum Samsung Galaxy Note 2
    Replies: 7
    Last Post: 08-12-2013, 08:30 PM
  3. Desiring to upgrade from iphone to Galaxy S3
    By tech_fan in forum Verizon Galaxy S III
    Replies: 13
    Last Post: 09-03-2012, 08:36 PM
  4. Replies: 3
    Last Post: 05-08-2010, 06:33 PM
LINK TO POST COPIED TO CLIPBOARD