Page 8 of 11 FirstFirst ... 567891011 LastLast
Results 176 to 200 of 261
Like Tree26Likes
  1. #176  
    jimjr03's Avatar

    Posts
    77 Posts
    Global Posts
    78 Global Posts

    Default Re: Jelly Bean bugs/issues

    Hey guys. I just received the JB update today in the morning. I noticed right away that the dark colors look extremely washed out now. I noticed that the blacks look gray-ish. Has anyone else experienced this? I had the "Bubbles" live wallpaper and even on the lockscreen I had a plain black wallpaper and this is what it looks like now:

    Attachment 45968
  2. #177  

    Default Re: Jelly Bean bugs/issues

    Many have posted that the Ripple Effect feature degrades the colors on the Lock Screen.

    Swyped from my SPH-L710
  3. #178  

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by dcharleyultra View Post
    Haven't experienced this at all!!

    Swyped from my SPH-L710
    I wish I knew how to solve it. Tried a factory reset, still having issues. I think it might the pre-rooted JB I downloaded and installed.

    Sent from my SGS3!
  4. #179  

    Default Re: Jelly Bean bugs/issues

    We finally get 4.1.1 which kills my battery life! And 4.2 starts pushing out today. We're never up to date. WTH...
  5. #180  

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by dcharleyultra View Post
    Many have posted that the Ripple Effect feature degrades the colors on the Lock Screen.

    Swyped from my SPH-L710
    The same ripple effect on ICS DIDN'T cause the washed out look of blacks though. Keep that in mind!
  6. #181  

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by stas333 View Post

    Can anyone help me with this?
    What font and keyboard are you using I love it

    Sent from my SPH-L710 using Android Central Forums
  7. #182  
    JRodHimself's Avatar

    Posts
    54 Posts
    ROM
    Stock

    Default Re: Jelly Bean bugs/issues

    I noticed that the lock screen is washed out too
  8. #183  
    jimjr03's Avatar

    Posts
    77 Posts
    Global Posts
    78 Global Posts

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by JRodHimself View Post
    I noticed that the lock screen is washed out too
    And the notification bar is a grayish color, too. But that might just be the new look of it now.
  9. #184  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by jimjr03 View Post
    And the notification bar is a grayish color, too. But that might just be the new look of it now.
    Yes that is just the new look.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  10. Thread Author  Thread Author    #185  

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by dea30 View Post
    What font and keyboard are you using I love it

    Sent from my SPH-L710 using Android Central Forums
    Smart keyboard pro with China cat thin font
  11. #186  

    Default Re: Jelly Bean bugs/issues

    Just wanted to show you guys how much 'Media Server' is using up my battery this morning. From the moment I wake up with 100% to my commute to work, I usually have 98 to 99% battery life when I get to work just listening to music with Sammies music player. Well, I just recently started using Poweramp and have noticed that when I get to work I've been having 92 to 96% battery left. So, what I'm trying to tell you smart Android users is that Poweramp uses the cateloger (sp?) MUCH more than Sammies native music player. While I like poweramp, I can't see myself using it since I listen to music A LOT throughout the day and that would just lead to a quicker drain on my battery. Thank you for reading.....carry on!

    Attachment 46281

    Jelly Bean bugs/issues-screenshot_2012-11-14-08-49-13-1-.png
  12. #187  

    Default Re: Jelly Bean bugs/issues

    I just noticed something werid and was wondering if others have come across this issue: I did the full update to LJ7, kept root, booted fine, etc. Been using it for about 3 days since I did the update, great battery life, calls work, apps, etc. Today I tried to install via an old apk I have on my sd card a font pack, and I got the error "package installer has stopped working".. Tried a few more times, same thing. so I thought maybe I was missing the installer apk, and tried to go into root explorer, and that wouldn't load, would state "root explorer has stopped working".. So I reboot my phone and I can install the apk, and get into root explorer, yet still don't know why/what caused it, and why I had to reboot the phone to get it back. This is the first time I've seen that happen EVER on my phone, and the first time since JB was installed. Others have this or know what it might be?
  13. #188  
    hathetran's Avatar

    Posts
    9 Posts
    Global Posts
    13 Global Posts

    Default Re: Jelly Bean bugs/issues

    my notification led is noticeably dimmer now. Is anyone else experiencing this?
  14. #189  
    jimjr03's Avatar

    Posts
    77 Posts
    Global Posts
    78 Global Posts

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by hathetran View Post
    my notification led is noticeably dimmer now. Is anyone else experiencing this?
    Yup. I noticed that aswell
  15. #190  

    Default Re: Jelly Bean bugs/issues

    Takes almost a second or more longer to open multitask window (aka hold home button).

    Also the stock email app has the blue tint and low brightness. No options to fix it.

    Stock browser still has the blue tint and no optiin to fix either.

    Sent from my SGH-T999 using Android Central Forums
  16. #191  

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by hathetran View Post
    my notification led is noticeably dimmer now. Is anyone else experiencing this?
    yup, suppose to be a bug or something. Sometimes it's dim, sometimes it's regular, don't know how they didn't catch that, amoung some other small issues here and there. Hopefully they will release another update soon.
  17. #192  

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by GrooveRite View Post
    Just wanted to show you guys how much 'Media Server' is using up my battery this morning. From the moment I wake up with 100% to my commute to work, I usually have 98 to 99% battery life when I get to work just listening to music with Sammies music player. Well, I just recently started using Poweramp and have noticed that when I get to work I've been having 92 to 96% battery left. So, what I'm trying to tell you smart Android users is that Poweramp uses the cateloger (sp?) MUCH more than Sammies native music player. While I like poweramp, I can't see myself using it since I listen to music A LOT throughout the day and that would just lead to a quicker drain on my battery. Thank you for reading.....carry on!

    Attachment 46281

    Click image for larger version. 

Name:	Screenshot_2012-11-14-08-49-13[1].png 
Views:	61 
Size:	141.1 KB 
ID:	46282
    I was having great battery life (2 days worth) and today I got hit with the media bug.
    Check my phone and battery is already down to 83%. Check Battery status and Media is up to 73%. Usually I use about 1% an hour.
    Last thing I did yesterday was update google maps to the latest. Phone rebooted itself twice since yesterday (never had that happen).
    Stopped the Media process and now monitoring battery usage more closely.

    Edit:
    Forced stopped Media and this seems to have helped.
    Read around and some people are getting this problem because their SD card became corrupt and Media is having problems scanning it.
    Given the random reboots by the phone, I could see why my SD card became corrupt.
    Another is that the Clock Work Mod backup folder contains numerous files and folders that cause the phone to slow down when browsing that specific area.

    Tonight Ill copy everything to my PC, reformat, and copy back everything but the CWM backups. That should help it.
    Last edited by vapore0n; 11-15-2012 at 10:14 AM.
  18. #193  
    av1atrx's Avatar

    Posts
    25 Posts
    Global Posts
    62 Global Posts

    Default Re: Jelly Bean bugs/issues

    I've had JB for a day and besides the incredible battery drain I'm working through, I've got a weird mail app issue. I use the stock email app, and whenever I select the app to look at any of my inboxes, the screen dims to the minimum brightness. Is this a setting I am unaware of or a bug?
  19. #194  
    hathetran's Avatar

    Posts
    9 Posts
    Global Posts
    13 Global Posts

    Default Re: Jelly Bean bugs/issues

    Try going to menu > settings > display > auto adjust screen tone.. Is that unchecked? Do you have auto brightness enabled?

    Sent from my SPH-L710 using Tapatalk 2
  20. #195  
    av1atrx's Avatar

    Posts
    25 Posts
    Global Posts
    62 Global Posts

    Default

    Quote Originally Posted by hathetran View Post
    Try going to menu > settings > display > auto adjust screen tone.. Is that unchecked? Do you have auto brightness enabled?

    Sent from my SPH-L710 using Tapatalk 2
    Adjust screen tone is checked and auto brightness is enabled. I've been playing around some more and found it does the same thing on the stock browser.
  21. #196  

    Default Re: Jelly Bean bugs/issues

    I have the same exact issue. I hid apps before the update and now they can't be unhidden for some reason.
  22. #197  
    hathetran's Avatar

    Posts
    9 Posts
    Global Posts
    13 Global Posts

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by av1atrx View Post
    Adjust screen tone is checked and auto brightness is enabled. I've been playing around some more and found it does the same thing on the stock browser.
    Try unchecking adjust screen tone and turn off auto brightness. Open the browser, hit the menu button, select the brightness option and turn off auto brightness in there as well

    Sent from my SPH-L710 using Tapatalk 2
  23. #198  
    hathetran's Avatar

    Posts
    9 Posts
    Global Posts
    13 Global Posts

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by spongebob71 View Post
    I have the same exact issue. I hid apps before the update and now they can't be unhidden for some reason.
    Open the app drawer, hit menu, then show hidden apps?

    Sent from my SPH-L710 using Tapatalk 2
  24. #199  
    av1atrx's Avatar

    Posts
    25 Posts
    Global Posts
    62 Global Posts

    Default Re: Jelly Bean bugs/issues

    Quote Originally Posted by hathetran View Post
    Try unchecking adjust screen tone and turn off auto brightness. Open the browser, hit the menu button, select the brightness option and turn off auto brightness in there as well

    Sent from my SPH-L710 using Tapatalk 2

    Thanks for the tip. It worked for the browser, but my email app is still dimming with everything set the way you suggested. It's not a big deal, just annoying.
  25. #200  
    kaivorb's Avatar

    Posts
    114 Posts
    Global Posts
    233 Global Posts

    Default Re: Jelly Bean bugs/issues

    I read through all the posts on here, and I haven't seen anybody mention issues with Handcent? My only problem is in the pull down notification bar. Whenever I get a text, it no longer lists just the text I received. It tells me I have 80+ texts waiting on me. I used to be able to pull down and do a quick read of the text, but now it is a garble of a bunch of people who have texted me over the the past month. It happens every time I get a text. I have not hard reset yet (does JB have any options to make this less of a pain?) or reinstalled Handcent bc I don't want to have to reset all my personalized ringers (does HC have a setting to make this easier?).

    I am working on the battery issue (separate problem), but the Handcent text bug is a bit of an annoyance.

    Thanks
    K--
Page 8 of 11 FirstFirst ... 567891011 LastLast

Similar Threads

  1. Jelly Bean Bugs
    By arcadelion in forum Google / Samsung Galaxy Nexus
    Replies: 95
    Last Post: 07-17-2013, 10:23 PM
  2. Jelly Bean Upgrade Issues
    By frsimpson in forum ASUS EeePad Transformer Prime
    Replies: 39
    Last Post: 12-13-2012, 07:19 PM
  3. Jelly Bean Bug Report
    By Rumma in forum General Help and How To
    Replies: 3
    Last Post: 10-01-2012, 09:58 PM
  4. Samsung Nexus S Stock Jelly Bean Strange Issue
    By teve24 in forum T-Mobile Nexus S
    Replies: 2
    Last Post: 08-02-2012, 03:59 PM
  5. Are these issues fixed in Jelly Bean?
    By rockets95 in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 06-29-2012, 10:36 AM

Posting Permissions

B