Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default LED Notifications-problems after update

    Anyone else experiencing LED notifications not working since Jb update?? No indicators for mail, charging. etc. (yes I have them enabled in settings)

    How to fix?? Thanks!

    Sent from my SPH-L710 using Android Central Forums
  2. #2  

    Default Re: LED Notifications-problems after update

    I did my update yesterday and all the notification lights are working.

    Sent from my GT-N8013 using Android Central Forums
  3. #3  

    Default

    My red notification for charging and blue for messages is very dim but the green one for Facebook messages works fine. I charged it while the phone was off and the red one was bright again. Hope there a fix for this soon.
  4. #4  
    Ace829's Avatar

    Posts
    17 Posts
    ROM
    Stock

    Default Re: LED Notifications-problems after update

    Mines is also really dim while charging. It's fine on the other colors, just red is having some issues.

    Sent from my Galaxy S3 using Android Central Forums
  5. #5  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: LED Notifications-problems after update

    Quote Originally Posted by Ace829 View Post
    Mines is also really dim while charging. It's fine on the other colors, just red is having some issues.

    Sent from my Galaxy S3 using Android Central Forums
    Again... this has been an issue with all the jellybean leaks as well.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  6. #6  

    Default Re: LED Notifications-problems after update

    Hey! I've been having the same problem! Mine doesn't seem to work at all, not even a dim led. No led during charging, missed sms or something. It's really frustrating cause I really liked that feature. The only time it turns on is when I'm turning off my phone, but once it starts back up, led is gone. I've tried factory resetting, clearing the cache, trading the battery out, but nothing seems to work..
    If you find a fix, can you help me out?
  7. #7  

    Default Re: LED Notifications-problems after update

    My LED works fine after the update but I think it is now tied to the light sensor because it is dim when there is little light and bright when there is a lot of light. It does take it a while to react though, probably about 45 seconds before it changes brightness.
    Last edited by Teniferman; 01-06-2013 at 03:19 PM.
  8. #8  

    Default Re: LED Notifications-problems after update

    Umm... is the LED notification light for Facebook and Twitter supposed to be green? Because I thought green was only for when it was charging or fully charged. I just got the phone for Christmas, so that's why I was asking. None of my friends have it, so they weren't any help to me...
  9. #9  

    Default Re: LED Notifications-problems after update

    Mine came with JB pre-installed, and I don't notice any issues with the LED or it's brightness.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  10. #10  

    Default Re: LED Notifications-problems after update

    I have been having the same issue. Since the last update for my Galaxy S 3 my LED isn't working unless I'm restarting my phone. I am with T-Mobile. Are you with them as well? I am wondering if it's a network thing?
  11. #11  

    Default Re: LED Notifications-problems after update

    this problem is for most samsung galaxy s3 users im having this problem as well. the only time it works for me is when i reboot my phone or get a facebook message and every once and a while it works by it self.
  12. #12  

    Default Re: LED Notifications-problems after update

    charge ur phone with the led settings off and it will fix it let it charge all the way
  13. #13  

    Default Re: LED Notifications-problems after update

    Evan, I wouldn't say this is for "most" s3 users. This thread, with 6 people saying they have a problem, is the only one I've seen on the forum about LED problems after the update, so it hardly seems a common issue.

    When an OTA causes problems that can't be resolved in a more simply way, a factory reset seems to be the recommended solution. But I'd certainly try Evan's suggestion before a factory reset.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3

Similar Threads

  1. LED notification problem after gingerbread update
    By longtime44 in forum Motorola Droid Pro
    Replies: 2
    Last Post: 01-10-2012, 04:33 PM
  2. Gmail LED Notification Missing after Froyo Update
    By baycruisers in forum Motorola Droid
    Replies: 2
    Last Post: 08-16-2010, 01:21 PM
  3. Problems after update?
    By LABLE in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-30-2010, 12:47 PM
  4. Touchdown for Outlook LED Notification problem
    By kcSteve in forum HTC EVO 4G
    Replies: 7
    Last Post: 06-15-2010, 06:29 PM
  5. Browse problems after update...
    By CavemanOOGA in forum Motorola Droid
    Replies: 45
    Last Post: 12-11-2009, 04:21 PM

Posting Permissions