Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    syphex's Avatar

    Posts
    247 Posts
    Global Posts
    1,161 Global Posts
    ROM
    Stock

    Default Can't set default calendar?

    Does anyone happen to know how to set a default calendar? I can turn off viewing of certain calendars but every time I make a new appointment it defaults to "my calendar" and not the one I need. S-voice does the exact same thing. I can set appointments but they are for a calendar that I have turn off so I never see them or get alerted to them. Thanks in advance.
    Samsung Galaxy S ll Epic 4G Touch [FF18]
  2. #2  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Can't set default calendar?

    Tap on calendar. Menu / settings calendars. Uncheck all but the one you want.

    Then go to settings accounts find the calendar and make sure it's setup to sync.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
    Thanked by:
    syphex 
  3. Thread Author  Thread Author    #3  
    syphex's Avatar

    Posts
    247 Posts
    Global Posts
    1,161 Global Posts
    ROM
    Stock

    Default Re: Can't set default calendar?

    Hmm I've tried that and I find that just unchecking the calendars only means they are unseen but not default. I have unchecked all of them except my Exchange calendar and find that appointments are still defaulting to the My Calendar option that is unchecked.
    Samsung Galaxy S ll Epic 4G Touch [FF18]
  4. #4  
    ihbsbA's Avatar

    Posts
    784 Posts
    Global Posts
    798 Global Posts

    Default Re: Can't set default calendar?

    "My Calendar" isn't checked in those settings and it still saves to that calendar. I've tried using "schedule event to _____calendar" but it doesn't work. I think the voice controls will only work with native apps....

    - - - Updated - - -

    Quote Originally Posted by syphex View Post
    Hmm I've tried that and I find that just unchecking the calendars only means they are unseen but not default. I have unchecked all of them except my Exchange calendar and find that appointments are still defaulting to the My Calendar option that is unchecked.
    Exactly...
    I think we posted at the same time. lol
    Thanked by:
    syphex 
  5. #5  

    Default Re: Can't set default calendar?

    Here is what I have done to solve it. Go into Settings/Application Manager and All apps. You will find two Calendar Apps. The Green icon uses Samsung calendars, so go in there and clear the defaults. Now when you try to use voice you will get a choice of which Calendar app to use. I choose Google which is the blue icon. Now it will use your default Google calender. I hope that makes sense.

    Glen
    Last edited by gmwright; 10-31-2012 at 09:55 AM.
    Thanked by:
  6. #6  
    ihbsbA's Avatar

    Posts
    784 Posts
    Global Posts
    798 Global Posts

    Default Re: Can't set default calendar?

    Quote Originally Posted by gmwright View Post
    Here is what I have done to solve it. Go into Settings/Application Manager and All apps. You will find two Calendar Apps. The Green icon uses Samsung calendars, so go in there and clear the defaults. Now when you try to use voice you will get a choice of which Calendar app to use. I choose Google which is the blue icon. Now it will use your default Google calender. I hope that makes sense.

    Glen
    Hmm...I don't see a blue calendar icon..

    Sent from my SPH-L710 using Tapatalk 2
  7. #7  
    ihbsbA's Avatar

    Posts
    784 Posts
    Global Posts
    798 Global Posts

    Default Re: Can't set default calendar?

    Quote Originally Posted by gmwright View Post
    Here is what I have done to solve it. Go into Settings/Application Manager and All apps. You will find two Calendar Apps. The Green icon uses Samsung calendars, so go in there and clear the defaults. Now when you try to use voice you will get a choice of which Calendar app to use. I choose Google which is the blue icon. Now it will use your default Google calender. I hope that makes sense.

    Glen
    There are no defaults set on this calendar in my settings - I am still trying to get this to work because I don't use the native calendar - I use my google calendar. My events that I enter using S-Voice are not syncing with my Google calendar and it's making me fussy

Similar Threads

  1. Can't remove Default App setting for Google Maps Navigation
    By ackthbbft in forum General Help and How To
    Replies: 5
    Last Post: 07-06-2013, 11:09 AM
  2. Can I set external SD card as default media storage?
    By lochdo in forum T-Mobile Galaxy S II
    Replies: 9
    Last Post: 07-01-2013, 12:50 PM
  3. Set default calendar for S Voice
    By mattyg30 in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 12-20-2012, 01:31 AM
  4. Can I set Default Storage for APPS to SD Card without rooting?
    By comptech520 in forum Droid RAZR MAXX
    Replies: 3
    Last Post: 02-29-2012, 06:43 AM
  5. Can't set Calendar Reminders
    By jeallen1 in forum HTC EVO 4G
    Replies: 0
    Last Post: 08-16-2010, 11:12 AM

Posting Permissions

B